Thumbnails missing
Join Free Art WorkShopJoin Premium Art Workshop

Results 1 to 4 of 4

Thread: Thumbnails missing

  1. #1
    Join Date
    Aug 2005
    Location
    London
    Posts
    2,447
    Thanks
    674
    Thanked 484 Times in 315 Posts
    Follows
    0
    Following
    0

    Thumbnails missing

    What's wrong with thumbnails in the Finally Finished sections? They don't appear anymore...
    Just wanted to let you know, guys..

    Cheers,

    Reply With Quote Reply With Quote  

  2. #2
    Join Date
    Jul 2002
    Location
    Seattle, WA
    Posts
    810
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    New threads don't get a thumbnail on the forum page (the list of threads), is that what the problem is? I turned off thumbnails for attachments (so that all attachments inside a thread would always be shown full-sized - you don't have to click a thumbnail to view the larger image), perhaps that made this thing break. Will have a look. Thanks!

    Reply With Quote Reply With Quote  

  3. #3
    Join Date
    Jul 2002
    Location
    Seattle, WA
    Posts
    810
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    Okay, I believe this should be fixed for now. Thumbnails for old posts have been rebuilt. Please tell if something is still broken!

    Reply With Quote Reply With Quote  

  4. #4
    Join Date
    Aug 2005
    Location
    London
    Posts
    2,447
    Thanks
    674
    Thanked 484 Times in 315 Posts
    Follows
    0
    Following
    0
    Wonderfull!
    Thanks a lot.
    Cheers,

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •