My painter 7 screen changed to seafoam with black lines!
Join Free Art WorkShopJoin Premium Art Workshop

Results 1 to 7 of 7

Thread: My painter 7 screen changed to seafoam with black lines!

  1. #1
    Join Date
    Feb 2003
    Location
    Florida,USA
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0

    Unhappy My painter 7 screen changed to seafoam with black lines!

    I was using painter today when all of a sudden the palettes changed to a seafoam green and the grapic design I was making right along with it. I have no idea what the problem is. Thanks for your help.

    Silicore Designs

    Have a problem God is the answer.
    Reply With Quote Reply With Quote  

  2. #2
    Fozzybar's Avatar
    Fozzybar is offline Registered User Level 17 Gladiator: Spartacus' Dimachaeri
    Join Date
    Jul 2002
    Location
    Germany
    Posts
    6,033
    Thanks
    12
    Thanked 215 Times in 91 Posts
    Follows
    0
    Following
    0
    Is it just the image or the whole painter interface?

    Reply With Quote Reply With Quote  

  3. #3
    Join Date
    Feb 2003
    Location
    Florida,USA
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    The entire interface.

    Have a problem God is the answer.
    Reply With Quote Reply With Quote  

  4. #4
    Join Date
    Aug 2002
    Location
    Nottingham; England
    Posts
    309
    Thanks
    91
    Thanked 63 Times in 36 Posts
    Follows
    0
    Following
    0

    Re: My painter 7 screen changed to seafoam with black lines!

    Originally posted by silicore designs
    I was using painter today when all of a sudden the palettes changed to a seafoam green and the grapic design I was making right along with it. I have no idea what the problem is. Thanks for your help.

    Silicore Designs
    One thing I can think of is that your monitor colour setting changed. Make sure that your monitor is set to 24 bit colour or above.

    If this is not the problem, then you may need to do a clean re-install of Painter. There may also be a problem with your graphics card, or you may have installed other software which is conflicting with Painter.

    Another thing to try (in Painter 7 at least), is to go to preferencs>interface, and click on 'use defaults', followed by 'done'.

    This reminds me of one Painter user in the U.S, whose palette text suddenly appeared in Greek

    David

    Reply With Quote Reply With Quote  

  5. #5
    Join Date
    Feb 2003
    Location
    Florida,USA
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0

    Wink

    Thanks guys. Sandmanyou were right it turned out to be the monitor setting had changed. Problem fixed.

    Have a problem God is the answer.
    Reply With Quote Reply With Quote  

  6. #6
    Join Date
    Aug 2002
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    Interesting, I ran into this problem quite a few times, I found a clean install solved it

    Reply With Quote Reply With Quote  

  7. #7
    Fozzybar's Avatar
    Fozzybar is offline Registered User Level 17 Gladiator: Spartacus' Dimachaeri
    Join Date
    Jul 2002
    Location
    Germany
    Posts
    6,033
    Thanks
    12
    Thanked 215 Times in 91 Posts
    Follows
    0
    Following
    0
    hehe, that was the reason why i asked...if it's the whole interface then always it's the Color depth settings...

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •