Page 5 of 17 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... LastLast
Results 53 to 65 of 220

Thread: PLEASE USE THE ATTACHMENT MANAGER and NOT IMG tags.

  1. #53
    Join Date
    Jun 2006
    Location
    Los Angeles, CA
    Posts
    308
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not sure why everyone thinks that they can't post comments with their images with the attachment manager...
    • Just use the AM/paperclip icon to upload you pics
    • Put your cursor where you want your first pic to be
    • Click the AM icon and select the attachment you want
    • Write your comment after the attachment
    • Click the AM icon and select the next attachment, etc...


    I'm just waiting for them to fix the thumbnails situation. I hate having all of my uploaded attachments automatically turned into thumbs.
    "Baby, you make me wish I had three hands!"
    Reply With Quote Reply With Quote


  2. Hide this ad by registering as a member
  3. #54
    Join Date
    Sep 2005
    Location
    La Crescenta, CA
    Posts
    150
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Guys,

    I know this has been asked- but any update on how to keep attachments from showing as thumbs? I have been attaching images and posting them in img tags to get the full-size pics in there.

    I read the thread, hadn't found an answer.

    -Andrew
    Reply With Quote Reply With Quote

  4. #55
    Join Date
    Nov 2002
    Location
    Germany
    Posts
    800
    Thanks
    7
    Thanked 43 Times in 33 Posts
    Will there be a solution for the thumbnail 'problem' soon?
    Reply With Quote Reply With Quote

  5. #56
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    693
    Thanks
    14
    Thanked 25 Times in 7 Posts
    make sure you don't have any in-line attachments in the first post of your thread.
    For some reason that solved the inline thumbnail issue for me.
    Last edited by sciboy; October 28th, 2006 at 07:35 PM.
    Reply With Quote Reply With Quote

  6. #57
    Join Date
    Aug 2006
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by sciboy
    make sure you don't have any in-line attachments in the first post of your thread.
    For some reason that solved the inline thumbnail issue for me.
    Same here, yesterday I went to change all my attached images to IMG tags and I tested it on the first post and then the whole thread fixed up the images. That saved a bit of time heheheh.
    Reply With Quote Reply With Quote

  7. #58
    Join Date
    Nov 2002
    Location
    Germany
    Posts
    800
    Thanks
    7
    Thanked 43 Times in 33 Posts
    Quote Originally Posted by sciboy
    make sure you don't have any in-line attachments in the first post of your thread.
    For some reason that solved the inline thumbnail issue for me.
    Can you please explain what do mean by "in-line"?

    Thank you!

    Chris
    Reply With Quote Reply With Quote

  8. #59
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    693
    Thanks
    14
    Thanked 25 Times in 7 Posts
    By default when you attach an image it appears at the end of your post.
    Inline is where you use the paperclip button to put it inside the post itself.
    Reply With Quote Reply With Quote

  9. #60
    Join Date
    Nov 2002
    Location
    Germany
    Posts
    800
    Thanks
    7
    Thanked 43 Times in 33 Posts
    Quote Originally Posted by sciboy
    By default when you attach an image it appears at the end of your post.
    Inline is where you use the paperclip button to put it inside the post itself.
    THANK YOU!

    This is the solution! Just attach a small image in the first post without using the paperclip (this image appears as a thumbnail before the thread in the sketchbook list) and then start posting using the attachment manager and the paperclip function to get rid of the image border and positioning problems beginning with the second post... it works fine and images are shown in correct size. THX again!

    Chris
    Reply With Quote Reply With Quote

  10. The Following User Says Thank You to Chris Noeth For This Useful Post:


  11. #61
    Join Date
    Feb 2006
    Location
    New Zealand
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well, I think if there was an award ceramony (sp) for the forums most confusing thread, this'll win. or maybe my head just doesn't organize thing's as well as you guys O_o.

    I'm thinking of starting up my own sketchbook thread... so to upload pictures... what on earth do I do?

    (sorry about my dumbness)
    Reply With Quote Reply With Quote

  12. #62
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    693
    Thanks
    14
    Thanked 25 Times in 7 Posts
    Welcome welcome.
    We just found the cause to a bug so i recommend you make your first post with an introduction maybe and attaching your threads thumbnail, then create a second post with your art in it.

    To attach images, click Go Advanced down the bottom, then either click the little paperclick icon or go to the Manage Attachments button below.
    A window will pop up and there you can upload your images, by default the images will appear at the end of your post, after uploading them, if you wish to accompany them by text just click the paperclip icon and you can place the images.

    Now word of warning, the bug we found causes all your images placed with the paperclip to show as thumbnails, however if your first post in the thread has none the rest of the thread will work perfectly, so that's why i recommend you put your art into a second post and a none-inline thumbnail and intro as your first.

    Hope that helps.
    Reply With Quote Reply With Quote

  13. #63
    Join Date
    Oct 2006
    Location
    Corte Madera CA
    Posts
    257
    Thanks
    0
    Thanked 36 Times in 33 Posts
    Tried reading through the thread, but I came out more confused then when I went in I just started a sketchbook and there's no thumbnail showing up in the main forum, even though I attached all my images using the attachment manager. Is there some extra voodoo I have to do to get it to use the attachment in my latest post as a thumbnail?

    - Neil
    Reply With Quote Reply With Quote

  14. #64
    Join Date
    Aug 2005
    Location
    Finland
    Posts
    923
    Thanks
    59
    Thanked 135 Times in 97 Posts
    I have the same problem as soulburn3d. Hope someone can offer a solution

    Juhani
    Reply With Quote Reply With Quote

  15. #65
    Join Date
    Oct 2006
    Location
    Corte Madera CA
    Posts
    257
    Thanks
    0
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by Anthriel
    I have the same problem as soulburn3d. Hope someone can offer a solution
    Actually, I figured it out a few weeks ago. The thread is given a thumbnail based on the attachment to the FIRST message of the thread. So even if you add a new image to the thread in a later post, you must go to the 1st post in the thread and replace the attachment there with the thumbnail of your new work that you want to appear as the thread thumbnail.

    It's confusing as hell, but I assume it's a limitation of this forum that it can't figure out your last post to a message thread and use the attachment from that.

    - Neil
    Reply With Quote Reply With Quote

Page 5 of 17 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... LastLast

Similar Threads

  1. I Need Help With The Attachment Manager
    By NomiGold in forum SUPPORT
    Replies: 2
    Last Post: December 27th, 2010, 01:54 AM
  2. Attachment manager
    By Slash in forum SUPPORT
    Replies: 1
    Last Post: November 23rd, 2009, 06:42 PM
  3. Attachment manager
    By alesoun in forum SUPPORT
    Replies: 4
    Last Post: February 21st, 2009, 11:10 AM
  4. Attachment Manager ill :)
    By Earendil in forum SUPPORT
    Replies: 1
    Last Post: October 25th, 2008, 02:12 PM
  5. Art: PLEASE USE THE ATTACHMENT MANAGER and NOT IMG tags.
    By Jason Manley in forum FINISHED ART & ARTWORK
    Replies: 33
    Last Post: November 3rd, 2006, 03:36 PM

Members who have read this thread: 8

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside

Developed Actively by vBSocial.com
SpringOfSea's Sketchbook