Sketchbook: PLEASE USE THE ATTACHMENT MANAGER and NOT IMG tags. - Page 3
Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Page 3 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast
Results 61 to 90 of 220
  1. #61
    Join Date
    Feb 2006
    Location
    New Zealand
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    well, I think if there was an award ceramony (sp) for the forums most confusing thread, this'll win. or maybe my head just doesn't organize thing's as well as you guys O_o.

    I'm thinking of starting up my own sketchbook thread... so to upload pictures... what on earth do I do?

    (sorry about my dumbness)

    Reply With Quote Reply With Quote  

  2. #62
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    693
    Thanks
    14
    Thanked 25 Times in 7 Posts
    Follows
    0
    Following
    0
    Welcome welcome.
    We just found the cause to a bug so i recommend you make your first post with an introduction maybe and attaching your threads thumbnail, then create a second post with your art in it.

    To attach images, click Go Advanced down the bottom, then either click the little paperclick icon or go to the Manage Attachments button below.
    A window will pop up and there you can upload your images, by default the images will appear at the end of your post, after uploading them, if you wish to accompany them by text just click the paperclip icon and you can place the images.

    Now word of warning, the bug we found causes all your images placed with the paperclip to show as thumbnails, however if your first post in the thread has none the rest of the thread will work perfectly, so that's why i recommend you put your art into a second post and a none-inline thumbnail and intro as your first.

    Hope that helps.

    Reply With Quote Reply With Quote  

  3. #63
    Join Date
    Oct 2006
    Location
    Corte Madera CA
    Posts
    257
    Thanks
    0
    Thanked 36 Times in 33 Posts
    Follows
    0
    Following
    0
    Tried reading through the thread, but I came out more confused then when I went in I just started a sketchbook and there's no thumbnail showing up in the main forum, even though I attached all my images using the attachment manager. Is there some extra voodoo I have to do to get it to use the attachment in my latest post as a thumbnail?

    - Neil

    Reply With Quote Reply With Quote  

  4. #64
    Join Date
    Aug 2005
    Location
    Finland
    Posts
    923
    Thanks
    59
    Thanked 135 Times in 97 Posts
    Follows
    0
    Following
    0
    I have the same problem as soulburn3d. Hope someone can offer a solution

    Juhani

    Reply With Quote Reply With Quote  

  5. #65
    Join Date
    Oct 2006
    Location
    Corte Madera CA
    Posts
    257
    Thanks
    0
    Thanked 36 Times in 33 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by Anthriel
    I have the same problem as soulburn3d. Hope someone can offer a solution
    Actually, I figured it out a few weeks ago. The thread is given a thumbnail based on the attachment to the FIRST message of the thread. So even if you add a new image to the thread in a later post, you must go to the 1st post in the thread and replace the attachment there with the thumbnail of your new work that you want to appear as the thread thumbnail.

    It's confusing as hell, but I assume it's a limitation of this forum that it can't figure out your last post to a message thread and use the attachment from that.

    - Neil

    Reply With Quote Reply With Quote  

  6. #66
    Join Date
    Aug 2005
    Location
    Finland
    Posts
    923
    Thanks
    59
    Thanked 135 Times in 97 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by soulburn3d
    Actually, I figured it out a few weeks ago. The thread is given a thumbnail based on the attachment to the FIRST message of the thread. So even if you add a new image to the thread in a later post, you must go to the 1st post in the thread and replace the attachment there with the thumbnail of your new work that you want to appear as the thread thumbnail.

    It's confusing as hell, but I assume it's a limitation of this forum that it can't figure out your last post to a message thread and use the attachment from that.

    - Neil
    Thanks for your answer but I'm already aware of this If you check out my sketchbook you'll see a 100x100px attachment in the first post but it still won't show up as a thumbnail in the forum

    Any solution to this?

    Juhani

    Reply With Quote Reply With Quote  

  7. #67
    Join Date
    Nov 2004
    Posts
    1,958
    Thanks
    5
    Thanked 10 Times in 8 Posts
    Follows
    0
    Following
    0
    I'm experiencing Anthriel's problem as well. I wanted to change the thumbnail next to my SB, but it won't show up. I tried to reattaching the old thumbnail again, and now that won't show up either.

    Reply With Quote Reply With Quote  

  8. #68
    Join Date
    Nov 2005
    Location
    South Africa
    Posts
    143
    Thanks
    2
    Thanked 1 Time in 1 Post
    Follows
    0
    Following
    0
    Yea, I too have this problem!

    Reply With Quote Reply With Quote  

  9. #69
    Join Date
    Oct 2006
    Location
    Corte Madera CA
    Posts
    257
    Thanks
    0
    Thanked 36 Times in 33 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by Anthriel
    Thanks for your answer but I'm already aware of this If you check out my sketchbook you'll see a 100x100px attachment in the first post but it still won't show up as a thumbnail in the forum
    d'oh! I wonder if it's some sort of cache problem on the server side, because from my perspective you did everything exactly the same as me, and mine now works.

    - Neil

    Reply With Quote Reply With Quote  

  10. #70
    Join Date
    Aug 2005
    Location
    Finland
    Posts
    923
    Thanks
    59
    Thanked 135 Times in 97 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by soulburn3d
    d'oh! I wonder if it's some sort of cache problem on the server side, because from my perspective you did everything exactly the same as me, and mine now works.

    - Neil
    Yeah, well I guess I just have to wait until they fix this glitch

    Thanks for your help!

    Juhani

    Reply With Quote Reply With Quote  

  11. #71
    Join Date
    Nov 2005
    Location
    South Africa
    Posts
    143
    Thanks
    2
    Thanked 1 Time in 1 Post
    Follows
    0
    Following
    0
    Mine works now! i think it might have something to do with when you try to do it. Try removing the thumb and replacing it again.

    Reply With Quote Reply With Quote  

  12. #72
    Join Date
    Aug 2005
    Location
    Finland
    Posts
    923
    Thanks
    59
    Thanked 135 Times in 97 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by Renier van der West
    Mine works now! i think it might have something to do with when you try to do it. Try removing the thumb and replacing it again.
    Woot! Mine works now aswell thanks for help guys!

    Juhani

    Reply With Quote Reply With Quote  

  13. #73
    Join Date
    Nov 2004
    Posts
    1,958
    Thanks
    5
    Thanked 10 Times in 8 Posts
    Follows
    0
    Following
    0
    Mine works now as well, guess it's a time thing.

    Reply With Quote Reply With Quote  

  14. #74
    BumsUnite is offline Party Crasher For Hire Level 2 Gladiator: Ordinarii
    Join Date
    Nov 2006
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    sorry didnt know

    Reply With Quote Reply With Quote  

  15. #75
    Join Date
    Jan 2007
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    Where do i go to add stuff to the attachments? I'm new here.

    Reply With Quote Reply With Quote  

  16. #76
    Join Date
    Jan 2007
    Location
    Brownsville texas
    Posts
    33
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Follows
    0
    Following
    0
    i don't know whats going on!

    Reply With Quote Reply With Quote  

  17. #77
    Join Date
    Feb 2006
    Location
    minneapolis and north dakota
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0

    Nice Kitty....

    There's nothing like sketching from nature. This was done at the Mn Zoo. Tiger sleeps on one side of the giant glass window and you can sit on the floor inches away.

    Attached Images Attached Images  
    Reply With Quote Reply With Quote  

  18. #78
    Join Date
    Apr 2004
    Location
    Estonia
    Posts
    275
    Thanks
    42
    Thanked 33 Times in 25 Posts
    Follows
    0
    Following
    0
    how can i delete attachments...something went wrong, page tels me that i have already uploaded attachment, but i cant see shit. even this paperclip outside shows 1 attachments...

    so how can i clear my 1st post and try again.?

    Reply With Quote Reply With Quote  

  19. #79
    Join Date
    Feb 2005
    Location
    Netherlands, Arnhem
    Posts
    248
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Follows
    0
    Following
    0
    Mine is still dead...:'(
    save my attachyyy...pweeeeese

    "That's cute.... but it's WRONG"
    Scary sketches (might cause health problems)
    ok, ok so not scary, true. But the health problems I'm not so sure off...
    Reply With Quote Reply With Quote  

  20. #80
    Join Date
    Aug 2004
    Location
    PT
    Posts
    1,596
    Thanks
    6
    Thanked 36 Times in 35 Posts
    Follows
    0
    Following
    0
    I have been using a thumb in my sketchbook for a while, have used more than one image for that matter, but a couple of days I changed the image and there is no thumbnail appearing. I have tryed to change the image and removing and uploading again but it still isn't appearing!

    Reply With Quote Reply With Quote  

  21. #81
    Join Date
    Mar 2004
    Posts
    3,971
    Thanks
    161
    Thanked 985 Times in 370 Posts
    Follows
    0
    Following
    0
    To all of you who are having problems with attachments and thumbnails, we have run into some problems when we updated the forum software.
    Please be patient while we try to work this out.
    Thanks.

    Reply With Quote Reply With Quote  

  22. #82
    Join Date
    Apr 2006
    Location
    Chicken wings.
    Posts
    298
    Thanks
    64
    Thanked 328 Times in 34 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by emily g View Post
    To all of you who are having problems with attachments and thumbnails, we have run into some problems when we updated the forum software.
    Please be patient while we try to work this out.
    Thanks.
    sweet. same problem here, and hope this gets worked out soon.

    Lol, It sucks that I'm asian. I can't help it if I look like a million other people.

    My Sketchbook: Critics and Comments would be AWESOME.
    http://conceptart.org/forums/showthread.php?t=69016
    Reply With Quote Reply With Quote  

  23. #83
    Join Date
    Jul 2006
    Location
    Munich
    Posts
    1,544
    Thanks
    216
    Thanked 300 Times in 269 Posts
    Follows
    0
    Following
    0
    jep me2

    when you get to hell, tell them I sent you - you`ll get a group discount

    My Sketchbook

    kischisart.com
    available for freelance
    Reply With Quote Reply With Quote  

  24. #84
    Join Date
    Dec 2003
    Posts
    259
    Thanks
    47
    Thanked 193 Times in 73 Posts
    Follows
    0
    Following
    0
    I'm so glad I wasn't the only one who couldn't figure it out.

    "We are what we repeatedly do. Excellence, then, is not an act but a habit." - Aristotle
    BLOG
    SKETCHBOOK
    GALLERY
    Reply With Quote Reply With Quote  

  25. #85
    Join Date
    Jan 2005
    Location
    Boston
    Posts
    2,652
    Thanks
    2,127
    Thanked 2,318 Times in 906 Posts
    Follows
    0
    Following
    0
    man, I really wish my thumbnail worked. this sucks

    'If you don't make mistakes, you're not working on hard enough problems.And that's a big mistake.'
    www.DaveRapoza.com - Step by Steps, Videos, PSD Downloads, and tons of other crap
    SketchBook
    My Twitter Account
    Schoolism Alien Video Tutorial!
    -HAHAHA B.B.F.F. Forever...-
    Reply With Quote Reply With Quote  

  26. #86
    Join Date
    Jan 2006
    Posts
    1,281
    Thanks
    653
    Thanked 483 Times in 212 Posts
    Follows
    0
    Following
    0
    Thumbnail...oh thumbnail..where for art thou, thumbnail?



    Reply With Quote Reply With Quote  

  27. #87
    Join Date
    Apr 2007
    Location
    The magical Kingdom.... of Fife
    Posts
    4,460
    Thanks
    1,133
    Thanked 1,584 Times in 1,007 Posts
    Follows
    0
    Following
    0
    I'm using the attatchment manager, but tonight all the images I've posted in my sketchbook are showing up as smaller than postage stamps! Help! (They're not scanned in that small!)

    Reply With Quote Reply With Quote  

  28. #88
    Join Date
    Aug 2006
    Location
    Los Angeles (Pasadena)
    Posts
    985
    Thanks
    157
    Thanked 434 Times in 309 Posts
    Follows
    0
    Following
    0
    yeah I'm noticing this problem too ... seems to be, images that you actually *insert* into the text end up as thumbnails, whereas images that you have in the attachment manager but *don't* insert into the text end up added at the end of the post at full size. Highly annoying, seems to be a new development...why?

    sketchbook...a kitten dies every time you don't comment

    “When forced to work within a strict framework,
    the imagination is taxed to its utmost – and will
    produce its richest ideas. Given total freedom,
    the work is likely to sprawl.”

    - TS Eliot


    Bloooooooog
    Reply With Quote Reply With Quote  

  29. #89
    Join Date
    Mar 2007
    Location
    Dallas, TX
    Posts
    116
    Thanks
    1
    Thanked 5 Times in 3 Posts
    Follows
    0
    Following
    0
    Oh god this is annoying. Every single image in my sketchbook is now been changed to a tiny thumbnail.

    AAAAAARRRGH!!

    Sigh. Guess I'll just those vilified 'img' tags until this is fixed.

    Reply With Quote Reply With Quote  

  30. #90
    Join Date
    Mar 2004
    Posts
    3,971
    Thanks
    161
    Thanked 985 Times in 370 Posts
    Follows
    0
    Following
    0
    Hello everyone, Pontemonti has been working on the thumbnail issue and it may have changed some other things accidentally.
    Please post in this thread in the support forum:
    http://www.conceptart.org/forums/showthread.php?t=98082

    Explain the problem and post a link to the thread where the problem is happening. That way Pontemonti can figure out what the problem is and fix it.

    Thanks so much!

    Reply With Quote Reply With Quote  

Page 3 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •