Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2005
    Location
    The Fortress of Solitude
    Posts
    1,619
    Thanks
    195
    Thanked 39 Times in 27 Posts

    Icon Is There A Glitch?

    For some reason my page keeps going back to default. Anybody else have this problem? Can anythings be done?


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    May 2006
    Location
    UK
    Posts
    154
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I do, but I reported it in the bugs thread. I think that is all that can be done I'm afraid.

  4. #3
    Join Date
    Apr 2005
    Location
    The Fortress of Solitude
    Posts
    1,619
    Thanks
    195
    Thanked 39 Times in 27 Posts
    Thanks glynn. Back to swatting my computer -

Similar Threads

  1. SketchBook: Glitch's Prologue
    By Glitcheh in forum Sketchbooks
    Replies: 2
    Last Post: January 23rd, 2013, 06:52 AM
  2. glitch
    By Raoul Duke in forum SUPPORT
    Replies: 0
    Last Post: March 4th, 2010, 07:22 AM
  3. Another Explorer glitch?
    By bad_painter in forum SUPPORT
    Replies: 7
    Last Post: November 27th, 2009, 11:36 AM
  4. Transparency Glitch
    By Moai in forum PHOTOSHOP
    Replies: 1
    Last Post: November 4th, 2009, 12:16 AM
  5. Art: The Glitch Mask
    By Novu in forum FINISHED ART & ARTWORK
    Replies: 7
    Last Post: July 31st, 2009, 04:44 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Developed Actively by vBSocial.com