Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 31
  1. #1
    Join Date
    Jul 2002
    Location
    Austin TX
    Posts
    11,708
    Thanks
    2,091
    Thanked 11,431 Times in 2,935 Posts

    community.conceptart.org bugs and problems

    hey all,

    we upgraded the servers, replaced the entire back end of the community boards, fixed a host of bugs, and are making great progress. If you find any bugs at all could you please let us know here.

    Please be very clear about what the bug is. Also include a link or description if you can.

    Please do NOT make idle chatter in this thread. I can not find all bugs by myself so if you find any, I would appreciate it if you let us know. Very much so...

    Anyhow...back at it...still more to do.



    Jason


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    May 2005
    Location
    Gdansk, Poland
    Posts
    4,833
    Thanks
    887
    Thanked 1,566 Times in 753 Posts
    Ok. When I click on My account button, there is only blank white page.

  4. #3
    Join Date
    May 2003
    Location
    Hudson River valley, NY
    Posts
    16,202
    Thanks
    4,876
    Thanked 16,681 Times in 5,021 Posts
    This isn't a biggie, but my community profile has me as a member since Feb. 2006, when it's been quite a bit longer than that . Also, my avatar has disappeared again (it comes and goes), and the "my account" link leads to a blank page.

    Tristan Elwell
    **Finished Work Thread **Process Thread **Edges Tutorial

    "Work is more fun than fun."
    -John Cale

    "Art is supposed to punch you in the brain, and it's supposed to stay punched."
    -Marc Maron

  5. #4
    Join Date
    Nov 2003
    Location
    Chicago
    Posts
    1,242
    Thanks
    33
    Thanked 9 Times in 9 Posts
    Alot of the time the Shoutbox doesnt load sometimes the box is expanded but nothings there and others it doesnt expand at all. Clicking refresh a bunch of times sometimes fixes this.

    Also I notice that some of the colors are way off in the thumbnail pictures.

    And yeah i also have a problem going to myaccount page...blank screen.

  6. #5
    Join Date
    Sep 2004
    Location
    Tokyo
    Posts
    2,714
    Thanks
    373
    Thanked 439 Times in 170 Posts
    Props on the progress.

    This is not a bug as much as something that changed:

    There used to be a link to the CA Wiki at the top of each page. Either in the UserCP - FAQ - Member list etc row; or in the Home - Gallery - Browse - etc. row.

    Wouldnt it be good to keep it there? Its a great resource.
    Last edited by tensai; May 31st, 2006 at 08:19 PM.
    tensai


    check the Tensai Tokyo Sketch Thread (Sketchbook)

    check the Tensai Cityscapes Thread (Finally Finished)



    Quote Originally Posted by strych9ine
    Fuck backgrounds, who needs em.

  7. #6
    Join Date
    Apr 2005
    Posts
    1,440
    Thanks
    167
    Thanked 95 Times in 74 Posts
    3 thumbs up on the progress! I have the same problem going to the "my account" page and get a blank screen too. And I was wondering where the Wiki went as well, needed some ref's but had to use google instead. But either way, thanks a ton!

  8. #7
    Join Date
    Sep 2003
    Location
    London
    Posts
    3,358
    Thanks
    0
    Thanked 8 Times in 8 Posts
    When I click on one of my "groups" on my profile page, it takes me to the groups main page, instead of the group I selected.
    » sketchbook
    » blog
    » website


    (First rule of Pocket Club...)

  9. #8
    Join Date
    Feb 2003
    Location
    Boston, MA
    Posts
    597
    Thanks
    3
    Thanked 1 Time in 1 Post
    a couple of things:

    -When I try to check my new comment alert, I get a dead-end white page.

    -My thumbnails used to look fine, but now the colors sometimes look much different (posterized, I think) from the original jpeg.

    -My avatar now seems to be pretty blurry. Maybe it's just enlarging my small avatar and I just need to submit a larger one.

    -I don't know how to add people to my IM list.

    -This isn't a bug, but is there a way to choose which friends show up on my main page (like a top 8 or some such)?

    Thanks again for 3.0. It is greatly appreciated.
    Andrew Murray
    Concept Artist, Tencent Boston
    www.theincredibleandy.com

  10. #9
    Join Date
    Feb 2006
    Posts
    1,277
    Thanks
    179
    Thanked 337 Times in 117 Posts
    Quote Originally Posted by theincredibleandy
    -My thumbnails used to look fine, but now the colors sometimes look much different (posterized, I think) from the original jpeg.

    -My avatar now seems to be pretty blurry. Maybe it's just enlarging my small avatar and I just need to submit a larger one.
    Same here: avatar and thumbnails look really weird, tried to upload them again but doesn't seem to fix the problem.

    You guys are doing a great job with the 3.0 site, thank you!

  11. #10
    Join Date
    Jan 2003
    Posts
    521
    Thanks
    73
    Thanked 49 Times in 26 Posts
    I didn't keep up with the newes bugs and problems. I just get to my welcome page when I click on someone's profile picture or link.

  12. #11
    Join Date
    Jan 2005
    Posts
    2,287
    Thanks
    3
    Thanked 4 Times in 4 Posts
    Great job, Jason and Co.!
    One thing I noticed is that whenever I changed the colors of my profile page, it automatically resets them to default.

  13. #12
    Join Date
    May 2006
    Location
    UK
    Posts
    154
    Thanks
    0
    Thanked 0 Times in 0 Posts
    - The same problem as glikster, regarding the profile colours (text the same colour as the background when it automatically resets them to default)

    - Unable to see comment alerts on my profile (loads a blank page)

    - Clicking on to a group link leads to the main groups page, not the page of the group itself.

  14. #13
    Join Date
    May 2003
    Location
    Austria
    Posts
    10,430
    Thanks
    2,870
    Thanked 2,063 Times in 830 Posts
    another one for the blank page member page.not only on myself,but if i click other's profiles aswell.
    Sketchbook

    Sketchbooks of inspiration:
    Marc Taro|Maxetormer|ZhuZhu|Jeri|Dobu]


    Always think about:
    lighting! design! perspective! proportion!
    And (self)motivation is still everything.

  15. #14
    Join Date
    Jul 2005
    Posts
    1,473
    Thanks
    70
    Thanked 146 Times in 53 Posts
    Getting the blank white page when I click My Account and animated GIFs as avatars no longer work.

  16. #15
    Join Date
    May 2004
    Location
    CT
    Posts
    1,520
    Thanks
    3
    Thanked 46 Times in 15 Posts
    Instant Message bug, this happened while I was talking with bdfoster.
    Tried to use the &(ampersand) and suddenly it went buggy. My username simply strung out to the right repeatedly. And everytime I wrote something and sent it, just added another instance of my username.
    Work around...don't use ampersand in conversation...or close window and relaunch IM feature.

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Replies: 86
    Last Post: December 17th, 2008, 12:18 PM
  2. Replies: 2
    Last Post: May 7th, 2007, 03:32 PM
  3. Conceptart Community section
    By Pixel8 in forum Artist Lounge
    Replies: 21
    Last Post: October 23rd, 2006, 06:00 PM
  4. is there a conceptart.org community in melbourne?
    By lumar in forum Artist Lounge
    Replies: 1
    Last Post: October 7th, 2006, 07:34 AM
  5. Conceptart Skype community
    By Ivan.R in forum Artist Lounge
    Replies: 7
    Last Post: December 10th, 2005, 06:48 AM

Members who have read this thread: 3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Developed Actively by the makers of the Best Amazon Podcast