Art: laggy tablet
Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 9 of 9

Thread: laggy tablet

  1. #1
    Dr3w Guest

    laggy tablet

    I have a wacom artpad2 (yeh i no its not great- but its better than a mouse )

    anyway- ive noticed that wen im drawing- usually slowly , or outlining there is slight (but very annoying) lag between the tablet and pc- causing a curved line to have a random shape.

    i was wondering if this could be down to either:

    1) bad drivers
    2) the fact the tablet connects through a com port (slower than usb
    3) just a crap tablet

    Reply With Quote Reply With Quote  

  2. #2
    retro002 Guest
    i'm not so sure about 1) and 3), but it's definately not 2)

    Reply With Quote Reply With Quote  

  3. #3
    Dr3w Guest
    ok thankyou- that atleast is good to know

    i will be formatting my pc soon and hopefully i should nitice an improvement after that- if not i will look into getting a graphire2

    (is that a worth while upgrade- i know they r same size but the graphire has dbl the pressure levels for a start)

    also anybody know anything about the nisis easypen series

    http://www.amazon.co.uk/exec/obidos/...545071-4049229

    is this anygood?

    Reply With Quote Reply With Quote  

  4. #4
    Join Date
    Jul 2002
    Location
    Denver, CO USA
    Posts
    214
    Thanks
    0
    Thanked 9 Times in 7 Posts
    Follows
    0
    Following
    0
    im not sure if this helps, but i have noticed that if you have your wacom too close to your monitor, it gets "jittery".

    -Nate

    Reply With Quote Reply With Quote  

  5. #5
    Dr3w Guest
    thanks for the idea- but still happens.

    its MOST noticable in flash wen drawing slowly- if i try to draw an 'S' like shape i will get these little lags and the curves end up with a small 'notch' or bent in the curve :mad:

    i cant say i noticed this before- so maybe after another format and install of windows it will all be better

    if not, then new tablet here i come

    Reply With Quote Reply With Quote  

  6. #6
    Join Date
    Aug 2002
    Location
    Mooresville, NC, USA
    Posts
    477
    Thanks
    3
    Thanked 13 Times in 4 Posts
    Follows
    0
    Following
    0

    Cool

    Have you tried turning off Double-Click Assist?

    - blind
    Reply With Quote Reply With Quote  

  7. #7
    Dr3w Guest
    im now an owner of a graphire2 and will never look back

    cheers for the info though

    Reply With Quote Reply With Quote  

  8. #8
    Join Date
    Aug 2002
    Location
    Mooresville, NC, USA
    Posts
    477
    Thanks
    3
    Thanked 13 Times in 4 Posts
    Follows
    0
    Following
    0
    Well, that's one way to fix it! >8)

    - blind
    Reply With Quote Reply With Quote  

  9. #9
    Join Date
    Oct 2002
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    I have a graphire2 too, and I don't know why, but it lagged a little when I drawed... The CPU activity increased while I was painting fast with low pressure... Maybe a bad software that "disturbed" my graphire
    Now it works fine, even when I paint fast
    Another thing I find weird: the drivers on the wacom website are older than the drivers on the CD ! Maybe it's because I was on the europeans website...

    Well, the drivers are just cool, but I think some options are a little bit messy... I won't playing around with these options again, like shortcuts assigned to a button

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •