Sorry - new here - testing old image
Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 11 of 11
  1. #1
    Lego-my-arto Guest

    Sorry - new here - testing old image

    Best forum section I could find to make sure I could get this right!

    [img] http://www.angelfire.com/wa3/ssdesign/Shinethegoods.jpg [/img]

    :p

    <img src="http://www.angelfire.com/wa3/ssdesign/Shinethegoods.jpg">

    hopefully one of these worked

    Reply With Quote Reply With Quote  

  2. #2
    Lego-my-arto Guest
    Erk! HELP! First time on forums.

    Reply With Quote Reply With Quote  

  3. #3
    Lego-my-arto Guest


    Reply With Quote Reply With Quote  

  4. #4
    Lego-my-arto Guest
    ok now lets try...



    ok is it something that I'm doing or does angelfire block all images?

    Reply With Quote Reply With Quote  

  5. #5
    Join Date
    Jul 2002
    Location
    Denver, CO USA
    Posts
    214
    Thanks
    0
    Thanked 9 Times in 7 Posts
    Follows
    0
    Following
    0
    hey - i noticed your dilemma

    someone on one of the other threads said to just put a "?" on the end of the link - like this "http://www.angelfire.com/wa3/ssdesign/Shinethegoods.jpg?"
    or..

    most free web hosting places dont allow remote linking. the ? seems to get around it

    -Nate

    Reply With Quote Reply With Quote  

  6. #6
    Join Date
    Jul 2002
    Location
    Denver, CO USA
    Posts
    214
    Thanks
    0
    Thanked 9 Times in 7 Posts
    Follows
    0
    Following
    0
    hmmm...if you type it in with the "?" it works, but the link isnt...


    http://www.angelfire.com/wa3/ssdesig...ethegoods.jpg?

    -maybe that works

    -Nate


    Reply With Quote Reply With Quote  

  7. #7
    Join Date
    Jul 2002
    Location
    Denver, CO USA
    Posts
    214
    Thanks
    0
    Thanked 9 Times in 7 Posts
    Follows
    0
    Following
    0
    hmmmm....maybe not...:confused:

    i have no idea. the only way I can get the image is by typing your link in and putting a "?" behind it. btw, I like your line wieghts..i would like to see some color work.


    -Nate

    Reply With Quote Reply With Quote  

  8. #8
    Lego-my-arto Guest

    Unhappy

    Hey thanks for the try and I appriciate the comment! On terms of coloring, about the only thing I do is prisma-coloring and I still have a lot to learn. Digi-painting HAHAHAHAHAHA! Just dont have the time yet except for what I do for my current senior project.

    Its fairly old stuff for me but once I can find a place to host my stuff without any problems (thinking about paying for a domain) I'll see if I can bring some more work out.

    Once I get home tonight I'll see what I can do with it.

    Reply With Quote Reply With Quote  

  9. #9
    Lego-my-arto Guest




    [img]http://www.angelfire.com/wa3/ssdesign/Shinethegoods.jpg??
    [/img]

    pardon me for spamming :eek:

    Reply With Quote Reply With Quote  

  10. #10
    Fozzybar's Avatar
    Fozzybar is offline Registered User Level 17 Gladiator: Spartacus' Dimachaeri
    Join Date
    Jul 2002
    Location
    Germany
    Posts
    6,033
    Thanks
    12
    Thanked 215 Times in 91 Posts
    Follows
    0
    Following
    0
    I don't know for sure..but i think in this case you have to point out the copy-paste way to the viewers.

    Some webspace-providers just don't allow linking to images...

    Reply With Quote Reply With Quote  

  11. #11
    Lego-my-arto Guest
    Well I just bought a domain so all should be settled.

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •