Page 1 of 11 1 2 3 4 5 6 7 8 9 10 ... LastLast
Results 1 to 30 of 307
  1. #1
    Join Date
    Jul 2002
    Location
    Austin TX
    Posts
    11,707
    Thanks
    2,091
    Thanked 11,434 Times in 2,935 Posts

    any forums problems?

    we are in the midst of adding new tech to the forums and updating the code. if you encounter any problems with the forums (profile gallery and pictures not working for example), please let me know here so i can get them fixed. I am unsure of all the bugs currently and would appreciate any input on this as we finish up the upgrades.


    thnx much!!!


    jm


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Mar 2005
    Location
    Denmark
    Posts
    4,140
    Thanks
    34
    Thanked 98 Times in 61 Posts
    heh i just replied in MIKEs old thread. Its very slow for me and the PM is gone?

  4. #3
    Join Date
    May 2004
    Location
    Norway
    Posts
    4,047
    Thanks
    644
    Thanked 1,274 Times in 408 Posts
    I have gotten the "we are experiencing some technical problems"-message a few times today.

    Other than that it looks like it works.

  5. #4
    Join Date
    Jul 2005
    Posts
    215
    Thanks
    2
    Thanked 4 Times in 3 Posts
    As Fellah said - its very slow and I don't get any opening home page. It just goes straight to the forum at the moment.

  6. #5
    Join Date
    Aug 2004
    Posts
    1,448
    Thanks
    0
    Thanked 49 Times in 31 Posts
    Links through email, whether for replies or registration arent working and the search function isnt working. Good luck on fixing, I want my fowums back...

  7. #6
    Join Date
    Feb 2005
    Location
    Ankara / Turkey
    Posts
    402
    Thanks
    4
    Thanked 1 Time in 1 Post
    i'm encountering a problem while logging out. something like "error occured while logging out. clike here to log out." when i click i'm stilled seen as logged in. then click log out a second time to REALLY log out

    the member search option is not working for me.

    also there has been the same message as slash mentioned...

    EDIT: i've just encountered a problem with quick editing, simply does not work, i had to go advanced.
    ender coşkun
    my old sketchbook

  8. #7
    Join Date
    Nov 2004
    Location
    New Haven, CT
    Posts
    2,987
    Thanks
    295
    Thanked 290 Times in 173 Posts
    not all the replies appear when the pages load. If i hit reload a few times, then they all load in.
    My work: [link]

  9. #8
    Join Date
    Feb 2005
    Location
    London
    Posts
    275
    Thanks
    0
    Thanked 1 Time in 1 Post
    something i'm getting is that when i click on my name at the top to go to my profile, i get that "undergoing maintenance" page. However, i noticed that the URL has a server number rather than conceptart . org in it. If i replace the numbers with a regular URL, it works. This has been the case for at least the last few days, not sure how long total.

  10. #9
    Join Date
    Oct 2002
    Location
    Boston Suburbs
    Posts
    1,342
    Thanks
    5
    Thanked 9 Times in 8 Posts
    when clicking the forum link through automated "reply/newpost" emails, it brings you to the 'CA is down, click these links instead' page.

    If I type conceptart.org into the URLbar manually and manually browse the the subcribed thread/post, all is well.

  11. #10
    Join Date
    Oct 2002
    Location
    san francisco
    Posts
    2,443
    Thanks
    100
    Thanked 99 Times in 47 Posts
    I don't know if it's my set up, but I've been having sporadic problems with the pull down menus @ the top... for ex. "quick links" or "advanced search", when I click on it, no pull down appears. it seems to happen most often in the sketchbook forum.

  12. #11
    Join Date
    Sep 2003
    Location
    Vancouver.WA.USA
    Posts
    2,515
    Thanks
    42
    Thanked 96 Times in 36 Posts
    Quote Originally Posted by cotron
    I don't know if it's my set up, but I've been having sporadic problems with the pull down menus @ the top... for ex. "quick links" or "advanced search", when I click on it, no pull down appears. it seems to happen most often in the sketchbook forum.
    Is the page completely finished loading when this is happening? Sometimes dynamic javascript functions like that won't work until the page is completely loaded. And with the extreme slowness going on (and the number of posts in that forum a lot of times) they could be related.

    P.S. Site is slow.
    "Every generation sees the past though the lens of its own time." - Thom Hartmann

  13. #12
    Join Date
    Jul 2002
    Location
    Austin TX
    Posts
    11,707
    Thanks
    2,091
    Thanked 11,434 Times in 2,935 Posts
    yeah...

    the prob was our coder upgraded the vbulliten forums without testing it fully. pontemonti is back on it now and knows exactly what to do to solve this stuff.

    ponte is my hero.

    thnx for the input...if anything is found, this thread will help us get it fixed.


    jm

  14. #13
    Join Date
    Sep 2004
    Posts
    1,347
    Thanks
    17
    Thanked 121 Times in 71 Posts
    Search Function don't seem to work in the "Lounge".

    If you press 'search' in an active thread it'll work, but not Lounge....Possibly other Catagory Forums too?

  15. #14
    Join Date
    Oct 2005
    Posts
    140
    Thanks
    0
    Thanked 0 Times in 0 Posts
    solo de errores se aprende
    y hoy se que es tuyo mi corazon
    mejor te guardas todo eso

  16. #15
    Join Date
    Dec 2003
    Posts
    712
    Thanks
    1
    Thanked 1 Time in 1 Post
    well yeah, user galleries and portfolios don't seem to work. other than that, hats off to ponte

  17. #16
    Join Date
    Dec 2003
    Location
    Lost in the Sound
    Posts
    4,646
    Thanks
    791
    Thanked 845 Times in 302 Posts
    Quote Originally Posted by MIKECORRIERO
    "Thank you for your patience. The forums are currently undergoing maintenance.

    Bored?
    Conceptart.org WIKI project
    Art Renewal Center
    Penny Arcade
    Davi's favorite underwear creature inspiration page
    Davi's favorite anatomy page
    GFARTIST
    CG CHANNEL


    See you soon!"
    It's a toss up whether I get that message or the page I clicked on, even today.

    Incidently, I think that's supposed to be "underwater", not "underwear"

    Cheers,
    ~Oreg.

    Character of the Week :: A weekly character exploration activity.
    ____________________
    Other Weekly Activities: COW | EOW | IDW | POW
    ____________________
    Sketchbook | Finished Thread
    ____________________
    HIRE. ME. i draw stuff.
    FOLLOW ME. i blog stuff.

  18. #17
    Join Date
    May 2003
    Location
    Austria
    Posts
    10,430
    Thanks
    2,870
    Thanked 2,063 Times in 830 Posts
    my only prob is that i can't log onto the ftp even in anonymus mode,other than that everything seems to work for me. haven't tried search function yet.
    Sketchbook

    Sketchbooks of inspiration:
    Marc Taro|Maxetormer|ZhuZhu|Jeri|Dobu]


    Always think about:
    lighting! design! perspective! proportion!
    And (self)motivation is still everything.

  19. #18
    Join Date
    Jul 2004
    Location
    GA and the world
    Posts
    4,500
    Thanks
    65
    Thanked 122 Times in 63 Posts
    Quote Originally Posted by Oregano
    Incidently, I think that's supposed to be "underwater", not "underwear"
    I don't know... it is Davi.

    The only real problem I've seen since the slow downs started is that my posts are about 37% less funny. Maybe Ponte could make a couple more adjustments?


    Actually, things seem to be running much smoother today. Thanks Jason and Ponte and all the other internet versions of the cobbler elves who rush into the system at night and fix everything. It is much appreciated.

    Not to complain, but still having problems with the "search" pull down while in the lounge.
    Last edited by dogfood; November 22nd, 2005 at 05:56 PM.

  20. #19
    Join Date
    Jun 2005
    Location
    Next to Black Pyramid
    Posts
    865
    Thanks
    3
    Thanked 84 Times in 46 Posts
    the search function doesnt work from the Lounge for me. But it works everywhere else. What I mean is just clicking on the "search" , i get no drop down thing.

  21. #20
    Join Date
    Dec 2003
    Location
    Lost in the Sound
    Posts
    4,646
    Thanks
    791
    Thanked 845 Times in 302 Posts
    Quote Originally Posted by dogfood
    I don't know... it is Davi.
    Point.

    Moving right along, and I do mean moving - forums seem to have hit a nice cruising speed since my last post in this thread, and am no longer getting Davi's plugs for his favorite underwear sites

    ~Oreg.

    edit: just noticed the time stamp on my post seems to be off - I'm currently at 1:44pm, but the stamp is saying 2:19pm.

    OH! I get it! The forum is so fast I actually POSTED IN THE FUTURE!! cool.

    Character of the Week :: A weekly character exploration activity.
    ____________________
    Other Weekly Activities: COW | EOW | IDW | POW
    ____________________
    Sketchbook | Finished Thread
    ____________________
    HIRE. ME. i draw stuff.
    FOLLOW ME. i blog stuff.

  22. #21
    Join Date
    Dec 2003
    Location
    Lost in the Sound
    Posts
    4,646
    Thanks
    791
    Thanked 845 Times in 302 Posts
    I have to second that Mike - I've run into the same issues as well.

    Hmmm... seems to be functioning now. Yay!

    Character of the Week :: A weekly character exploration activity.
    ____________________
    Other Weekly Activities: COW | EOW | IDW | POW
    ____________________
    Sketchbook | Finished Thread
    ____________________
    HIRE. ME. i draw stuff.
    FOLLOW ME. i blog stuff.

  23. #22
    Join Date
    Oct 2003
    Location
    Warsaw, Poland
    Posts
    1,234
    Thanks
    140
    Thanked 142 Times in 94 Posts
    Got the same maintenance message a couple of times these past few days. Also I wasnt geting the drop down menu when I was clicking on the user name, but it seems to work alright now.
    Sketchbook
    Sketch(up)book
    Blog
    Twitter
    ------------------------------------------------------
    TEAM CHOW - Nasty Sausages
    ------------------------------------------------------
    CURRENTLY LISTENING TO:
    The Ocean Collective

  24. #23
    Join Date
    Jun 2003
    Posts
    756
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Custom User Title Bug

    I was changing my custom title of "Leader of the Registered Users" to "Ex-Leader of the Registered Users" in the User CP. After changing it, my custom tile reads as "ΦΦΦΦΦΦ of the Registered Users". It seems the word "Leader" comes out as "ΦΦΦΦΦΦ". I reset it back to the default.

  25. #24
    Join Date
    Jan 2004
    Location
    Oakville, ON
    Posts
    1,989
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by MIKECORRIERO
    Davi's favorite underwear creature inspiration page
    Found it extremely interesting after clicking on it when the "maintenence" message came on.

    I don't have problems with the forums but my PM lists 3 unread even though I've gone thru all of the messages. I think it had something to do with not sending a reciept to the sender.
    ********************************
    There are 3 sides to every story. Yours, mine and THE TRUTH.

  26. #25
    Join Date
    May 2004
    Location
    Norway
    Posts
    4,047
    Thanks
    644
    Thanked 1,274 Times in 408 Posts
    I've noticed that when i enter a thread, it takes some time before the quick reply part, and everything else under the last post loads. Sometimes this can take quite some time, and its very annoying if i wanna quick reply to something.

  27. #26
    Join Date
    Dec 2003
    Location
    Lost in the Sound
    Posts
    4,646
    Thanks
    791
    Thanked 845 Times in 302 Posts
    Okay, running into problems with the links above again - Same issue that Mike posted about. I can't access thread tool, search, or any of those. They just don't work at the moment.

    ~Oreg.

    Character of the Week :: A weekly character exploration activity.
    ____________________
    Other Weekly Activities: COW | EOW | IDW | POW
    ____________________
    Sketchbook | Finished Thread
    ____________________
    HIRE. ME. i draw stuff.
    FOLLOW ME. i blog stuff.

  28. #27
    Join Date
    Feb 2004
    Location
    Berkeley
    Posts
    2,694
    Thanks
    296
    Thanked 639 Times in 171 Posts
    I"m still getting the system is down page when I click on a link from my email to subscribed threads. I also don't see images in my profile.

  29. #28
    Join Date
    Dec 2003
    Location
    Lost in the Sound
    Posts
    4,646
    Thanks
    791
    Thanked 845 Times in 302 Posts
    Here's an odd one for you:

    I've gotten email notifications for thread posts for (as in supposed to have been sent to) Sparth and Dan Milligan. One each so far. This originally happened on I think Wednesday and then again today.

    Go figure...

    Character of the Week :: A weekly character exploration activity.
    ____________________
    Other Weekly Activities: COW | EOW | IDW | POW
    ____________________
    Sketchbook | Finished Thread
    ____________________
    HIRE. ME. i draw stuff.
    FOLLOW ME. i blog stuff.

  30. #29
    Join Date
    Nov 2004
    Location
    New Haven, CT
    Posts
    2,987
    Thanks
    295
    Thanked 290 Times in 173 Posts
    my replies are sometimes going to the top of other preexisting replies.

    I've noticed the other replies are listed as being posted after mine according to the clock time.
    My work: [link]

  31. #30
    Join Date
    Jun 2004
    Location
    stuttgart, (sindelfingen)
    Posts
    1,211
    Thanks
    61
    Thanked 48 Times in 34 Posts
    some of the notificationmails have no titles. And I had a lot of the errors already posted.
    ▄▀▄▀▄▀■ - GORILLA ARTFARE - ■▀▄▀▄▀▄

Page 1 of 11 1 2 3 4 5 6 7 8 9 10 ... LastLast

Similar Threads

  1. Replies: 0
    Last Post: September 8th, 2009, 04:49 AM
  2. New to the forums
    By ktg619 in forum Art Critique Center
    Replies: 6
    Last Post: May 22nd, 2008, 05:46 PM
  3. SketchBook: New to the forums
    By Britton in forum Sketchbooks
    Replies: 0
    Last Post: May 16th, 2005, 01:54 AM
  4. Replies: 7
    Last Post: November 17th, 2004, 12:50 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Developed Actively by the makers of the Best Amazon Podcast