ctrl key not working in cs1

Join 500,000+ artists on ConceptArt.Org.

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 5 of 5
  1. #1
    Join Date
    Aug 2003
    Location
    australia mate
    Posts
    1,624
    Thanks
    6
    Thanked 79 Times in 25 Posts

    ctrl key not working in cs1

    any ideas? it's cramping my style. I've talked to at least 1 person who had the same prob.

    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Sep 2005
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've heard about that problem as well, and according to the adobe forums it's due to being a version of PS CS thats not quite... how do i bring this not too bad... legal.

    There are solutions for it, but i'm not capable of finding any (but you can search for something)

    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    Aug 2003
    Location
    australia mate
    Posts
    1,624
    Thanks
    6
    Thanked 79 Times in 25 Posts
    Reply With Quote Reply With Quote  

  5. #4
    Join Date
    Sep 2005
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    mightbe you can try to reset the preferences file?


    Background: Sometimes Photoshop can exhibit odd/erratic/weird behaviour. This behaviour can sometimes be overcome by removing the Photoshop Preference file. The procedures outlined below are the most common methods of removing the preferences file.

    Q: I am experiencing weird behaviour in Photoshop. - How do I delete / reset my preferences?

    Photoshop Versions 6x and later:

    A: Hold down Alt, Ctrl, and Shift keys (Mac: Command, Option, Shift) while starting Photoshop. A dialog box will appear asking if you wish to delete the preferences file.

    A2: You can also simply search your hard drive for a *.psp file and delete it. It will be called something along the lines of "Adobe Photoshop X Prefs.psp".

    Under Win 2k/XP the preference file will be found at:
    %windir%\Documents and Settings\~username\Application Data\Adobe\Photoshop\[version #]\Adobe Photoshop [version #] Settings

    [NOTE: You need to set Window's Explorer Options to "View Hidden Files and Folders" to display the Preference file]
    (taken from the adobe user forums)

    Mightbe it will help you with your keysettings. And there is also an option to re-assign your keyboard shortcuts, so you can assign the ctrl function to another button.

    Reply With Quote Reply With Quote  

  6. #5
    Join Date
    Aug 2003
    Location
    australia mate
    Posts
    1,624
    Thanks
    6
    Thanked 79 Times in 25 Posts
    thanks dirk, that fixed it. The world is right again.

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •