Major jerkiness problem!

Join 500,000+ Artists

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 5 of 5
  1. #1
    Join Date
    Aug 2005
    Posts
    753
    Thanks
    3
    Thanked 62 Times in 58 Posts
    Follows
    0
    Following
    0

    Angry Major jerkiness problem!

    I'm having a problem with Photoshop CS2 that I've never had before. When I paint a stroke quickly (with either my Intuos3 tablet or a normal mouse), the stroke comes out as a series of straight lines.

    Major jerkiness problem!

    This was a single smooth stroke with my Intuos3 4x5 and Photoshop CS2, using one of the standard hard brushes with reasonably low spacing. I don't notice this when I paint or draw slowly, but the quicker I paint, the more these line segments become stretched out. Very annoying. Almost like Photoshop is only detecting what direction my stylus is going every few fractions of a second, and filling in with straight lines between. (I know Photoshop does this, of course. But it should be detecting the directions much more frequently, right?)

    Could anyone help me solve this problem? It's really getting on my nerves. Thanks so much!

    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Aug 2005
    Posts
    753
    Thanks
    3
    Thanked 62 Times in 58 Posts
    Follows
    0
    Following
    0
    Come now...14 people have read this thread, but no responses? This jerkiness is a rather frustrating (okay, VERY frustrating) problem, and I'm sure someone out there has dealt with this before. Although, in six years of using Photoshop, I've never seen this before.

    Please, anyone?

    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    Oct 2004
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    go to your brushes presets and check "smoothing" and that should do it.

    Reply With Quote Reply With Quote  

  5. #4
    Join Date
    Jun 2003
    Location
    Vancouver, BC
    Posts
    2,250
    Thanks
    239
    Thanked 319 Times in 109 Posts
    Follows
    0
    Following
    0
    You've got Smoothing turned off in the brushes pallete.

    Major jerkiness problem!

    That should be what you're looking for.



    0kelvin

    www.WhereIsMyEyeball.com My portfolio! Go check it out!
    Sketchbook
    Reply With Quote Reply With Quote  

  6. #5
    Join Date
    Aug 2005
    Posts
    753
    Thanks
    3
    Thanked 62 Times in 58 Posts
    Follows
    0
    Following
    0
    How silly of me. I mistakenly thought Smoothing was on, and it wasn't. That cleared the problem right up. Thanks for the help, guys!

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register

Developed Actively by vBSocial.com
The Art Department
SpringOfSea's Sketchbook