Angles, dreaded angles!
Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 7 of 7

Thread: Angles, dreaded angles!

  1. #1
    Join Date
    Mar 2005
    Location
    Montreal
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0

    Angles, dreaded angles!



    I bought a new Intuos 2002 9x12 tablet today. I've spent most of my day calibrating it and working out kinks, but one problem remains unsolved. As you can see, my strokes are angular instead of being smooth and round. I have this problem in all of my programs, including the little test boxes in the configuration software.

    Has anyone had a similar problem before, and if so, know of any solutions?

    Thanks a bunch.

    Reply With Quote Reply With Quote  

  2. #2
    stoph's Avatar
    stoph is offline Registered User Level 15 Gladiator: Spartacus' Hoplomachi
    Join Date
    Jan 2005
    Location
    Australia
    Posts
    3,556
    Thanks
    1,340
    Thanked 1,017 Times in 286 Posts
    Follows
    0
    Following
    0
    eek. thats not good dude. sorry i havent come across this sort of thing before in my many years of owning graphics tablets.. however i have had problems wherein the opacity of the brush has become jammed, leaving me with no pressure-sensitive capabilities till i either change the brush, the size, or even sometimes quitting Painter completely to revert to pressure-sensitive capability.

    meh, there are bugs in tablets like theres bugs in many things, hope you can work out your particular prob. my suggestion would be to reinstall the drivers for the tablet completely. if that doesnt work, maybe even go as far to reinstall your graphics packages, who knows some internal settings could have gone amiss. i found that Painter interfered with my drivers once, so then for some reason it mattered in what order i performed the install. but like i said, sorry i cant be of more help. meh, this was a waste of time haha

    Reply With Quote Reply With Quote  

  3. #3
    Join Date
    Jan 2004
    Posts
    823
    Thanks
    38
    Thanked 39 Times in 32 Posts
    Follows
    0
    Following
    0
    try going into the intuos options and switching the MODE from Standard to Single Mode



    Reply With Quote Reply With Quote  

  4. #4
    Join Date
    Jan 2003
    Location
    Texas
    Posts
    843
    Thanks
    9
    Thanked 225 Times in 153 Posts
    Follows
    0
    Following
    0
    Is that Photoshop? If so, see if "Smoothing" box in the Brushes tab is checked.

    -David

    Reply With Quote Reply With Quote  

  5. #5
    Join Date
    Nov 2004
    Posts
    856
    Thanks
    37
    Thanked 24 Times in 15 Posts
    Follows
    0
    Following
    0
    Either reinstall the drivers or check the spacing in Photoshop and make it less Change the USB port as well, just in case!

    Reply With Quote Reply With Quote  

  6. #6
    Join Date
    Mar 2005
    Posts
    397
    Thanks
    9
    Thanked 4 Times in 3 Posts
    Follows
    0
    Following
    0
    wow, i am officially "the dumbest person ever". i have been putting up with this same problem for over two years now. i always thought it was due to insufficient ram.

    dbclemons' solution fixed it for me.
    Is that Photoshop? If so, see if "Smoothing" box in the Brushes tab is checked.
    i can't believe i suffered with this for so long when all i had to do was check a box! many thanks to dbclemons

    Reply With Quote Reply With Quote  

  7. #7
    Join Date
    Mar 2005
    Location
    Montreal
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    Hahahahahaha

    Yeah smoothing worked for me too. Thanks everyone

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •