painter 8 screwed

Join 500,000+ Artists

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 8 of 8
  1. #1
    Join Date
    Oct 2003
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0

    Exclamation painter 8 screwed

    something happened to my painter recently. the colours have all suddenly becomed screwed up. the images are showing up in hues of blue n green. its liked a hanged imaged. there's nothing wrong with the graphic card or the monitor; the colours are perfectly fine with other applications. can anyone help?

    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Oct 2003
    Posts
    409
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Follows
    0
    Following
    0
    Switch between your colour settings 16bit, 32bit, and check after each time you do this.. You know theres a whole painter section on the forums and Jin is the guru on painter.

    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    Aug 2002
    Location
    Mesa, Arizona
    Posts
    485
    Thanks
    40
    Thanked 77 Times in 15 Posts
    Follows
    0
    Following
    0
    Try turning off "Device Dependant Bitmaps" in Painter. You do this by going into Edit>Preferences>Operating Systems and clicking the checkbox and then restart Painter. I haven't had to mess with that since Painter 4, but it might be worth a shot. What you are describing sounds like the problem you used to get with older versions.

    Reply With Quote Reply With Quote  

  5. #4
    Join Date
    Oct 2003
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    sorry bout it, guess this should be in that part of the forums. i was too panicked when the problem appeared.

    where do i do the colour settings?

    ps: thanks for the help, lyon. but the option is already turned off, and it doesnt work. btw heres an image of the screen.
    painter 8 screwed

    Last edited by insomniac; October 6th, 2004 at 09:47 AM.
    Reply With Quote Reply With Quote  

  6. #5
    Join Date
    Jul 2003
    Location
    sarasota
    Posts
    512
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    if you haven't already, update your graphics card drivers. i had the same problem as you and it drove me nuts. then i bought a game and it forced me to update my drivers in order to play. when i loaded up painter after that, everything was fine. no problems since.

    Reply With Quote Reply With Quote  

  7. #6
    Join Date
    Oct 2003
    Posts
    409
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Follows
    0
    Following
    0
    change your colour settings by right clicking on your desktop and clicking the settings tab. You will see the various colour options on the bottom left hand corner-ish. Thats on a pc, I dont know about macs.

    Reply With Quote Reply With Quote  

  8. #7
    Join Date
    Aug 2002
    Location
    Mesa, Arizona
    Posts
    485
    Thanks
    40
    Thanked 77 Times in 15 Posts
    Follows
    0
    Following
    0
    What I meant was to turn the option on. Sorry if that wasn't clear. Let me know if that works.

    Reply With Quote Reply With Quote  

  9. #8
    Join Date
    Oct 2003
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    now that worked wonders! thanks a lot lyon.

    now angelfire doesnt support remote linking....dang... now i need to find another image hoster..

    thanks anyways guys!

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register

Developed Actively by vBSocial.com
The Art Department
SpringOfSea's Sketchbook