Hello ConceptArt Community - Official Bug & Feature Requests Thread - Page 10

Join 500,000+ artists on ConceptArt.Org.

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Page 10 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10
Results 271 to 281 of 281
  1. #271
    Join Date
    Oct 2006
    Location
    North'n Ironed
    Posts
    672
    Thanks
    115
    Thanked 169 Times in 120 Posts
    I'm getting a lot of database errors tonight. I can't get onto any of the Art & Artwork boards at all...

    ...which is only my opinion.
    Sketchbook Deviations
    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #272
    Join Date
    May 2008
    Location
    London
    Posts
    10,061
    Thanks
    3,447
    Thanked 5,441 Times in 3,653 Posts
    Reply With Quote Reply With Quote  

  4. #273
    Join Date
    Jun 2014
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hello,

    I am having difficulty uploading images. I am getting 'upload of file failed' response. I have uploaded a file with no difficulty last week, but I cannot seem to get it to work. I even installed firefox, but still not working. Thanks.

    Reply With Quote Reply With Quote  

  5. #274
    Join Date
    May 2008
    Location
    London
    Posts
    10,061
    Thanks
    3,447
    Thanked 5,441 Times in 3,653 Posts
    Reply With Quote Reply With Quote  

  6. #275
    Join Date
    Mar 2012
    Location
    Lithuania, Vilnius
    Posts
    49
    Thanks
    2
    Thanked 4 Times in 4 Posts
    - Database errors poping every time I try to enter my profile.
    - When I send private message I don't know if another user got it, because I don't see it in the "sent items" box and I don't get any message that I have sent it. And I wrote a damn long message twice.
    - Every time I'm entering CA I need to login again. But I guess it is known issue, just reminding it.
    - When I'm entering new page in the forums, or just other thread, page is loading it shows all the content and I want to click something it still loads a couple of blocks (I guess they are banners or something like that) at the top I guess, which drops the whole content more to bottom and it frequently happens when I try to click something and I miss that click it is annoying stuff. I think it could be fixed if these banners should be loaded in the first place and then the remaining content.

    Reply With Quote Reply With Quote  

  7. The Following User Says Thank You to Gyvulius For This Useful Post:


  8. #276
    Join Date
    Jan 2014
    Posts
    272
    Thanks
    87
    Thanked 109 Times in 75 Posts
    Blog Entries
    2
    Quote Originally Posted by Gyvulius View Post
    - Database errors poping every time I try to enter my profile.
    - When I send private message I don't know if another user got it, because I don't see it in the "sent items" box and I don't get any message that I have sent it. And I wrote a damn long message twice.
    - Every time I'm entering CA I need to login again. But I guess it is known issue, just reminding it.
    - When I'm entering new page in the forums, or just other thread, page is loading it shows all the content and I want to click something it still loads a couple of blocks (I guess they are banners or something like that) at the top I guess, which drops the whole content more to bottom and it frequently happens when I try to click something and I miss that click it is annoying stuff. I think it could be fixed if these banners should be loaded in the first place and then the remaining content.
    Fixed the db errors

    Reply With Quote Reply With Quote  

  9. #277
    Join Date
    Jan 2014
    Posts
    272
    Thanks
    87
    Thanked 109 Times in 75 Posts
    Blog Entries
    2
    Quote Originally Posted by Gyvulius View Post
    - Database errors poping every time I try to enter my profile.
    - When I send private message I don't know if another user got it, because I don't see it in the "sent items" box and I don't get any message that I have sent it. And I wrote a damn long message twice.
    - Every time I'm entering CA I need to login again. But I guess it is known issue, just reminding it.
    - When I'm entering new page in the forums, or just other thread, page is loading it shows all the content and I want to click something it still loads a couple of blocks (I guess they are banners or something like that) at the top I guess, which drops the whole content more to bottom and it frequently happens when I try to click something and I miss that click it is annoying stuff. I think it could be fixed if these banners should be loaded in the first place and then the remaining content.
    Fixed the db errors

    Reply With Quote Reply With Quote  

  10. The Following 3 Users Say Thank You to David Ahmad For This Useful Post:


  11. #278
    Join Date
    Dec 2012
    Location
    Ansbach, Germany
    Posts
    528
    Thanks
    326
    Thanked 187 Times in 117 Posts
    This keeps popping up every time a page is refreshed or entered.

    Name:  Screen Shot 2014-07-04 at 11.24.56 PM.png
Views: 35
Size:  340.5 KB

    -AdrienneRose-


    Reply With Quote Reply With Quote  

  12. #279
    Join Date
    Feb 2009
    Location
    Bakersfield, California
    Posts
    1,694
    Thanks
    1,076
    Thanked 705 Times in 623 Posts
    Quote Originally Posted by AdrienneRose View Post
    This keeps popping up every time a page is refreshed or entered.

    Name:  Screen Shot 2014-07-04 at 11.24.56 PM.png
Views: 35
Size:  340.5 KB
    same here

    My Sketchbook


    Friends

    BlackDelphin
    IceCold

    Blog
    Deviantart

    "There are no miracles, no tricks or secrets, only hard work. "
    Reply With Quote Reply With Quote  

  13. #280
    Join Date
    May 2008
    Location
    London
    Posts
    10,061
    Thanks
    3,447
    Thanked 5,441 Times in 3,653 Posts
    Reply With Quote Reply With Quote  

  14. #281
    Join Date
    Jan 2014
    Posts
    272
    Thanks
    87
    Thanked 109 Times in 75 Posts
    Blog Entries
    2
    Quote Originally Posted by Danny_K View Post
    same here
    Fixed.

    Also fixed responsive header issues for easier navigation

    Reply With Quote Reply With Quote  

  15. The Following User Says Thank You to David Ahmad For This Useful Post:


Page 10 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10

Members who have read this thread: 281

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •