Hello ConceptArt Community - Official Bug & Feature Requests Thread - Page 8

Join 500,000+ Artists

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Page 8 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 LastLast
Results 211 to 240 of 305
  1. #211
    Join Date
    May 2008
    Location
    London
    Posts
    10,328
    Thanks
    3,561
    Thanked 5,498 Times in 3,702 Posts
    Follows
    1
    Following
    0
    It's been sorted and plugged. Please check again.

    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #212
    Join Date
    Jul 2013
    Posts
    5
    Thanks
    1
    Thanked 3 Times in 2 Posts
    Follows
    0
    Following
    0
    It's indeed sorted now. Was a bit annoying to enter the site and get spammed with notifications all the time.

    Reply With Quote Reply With Quote  

  4. The Following 2 Users Say Thank You to Gilatar For This Useful Post:


  5. #213
    Join Date
    Jan 2014
    Posts
    317
    Thanks
    93
    Thanked 119 Times in 84 Posts
    Blog Entries
    2
    Follows
    0
    Following
    0
    -Heartbleed vulnerability patched up
    -Sidebar added everywhere - ability to collapse it if you like full width browser. Just use the arrow button at the top of sidebar.
    -Sidebar darker than rest of content for content to stick out.

    More coming.

    Chief Technology Officer of ConceptArt.org
    Latest Site News | Submit a bug/feature | Ask a question

    Did you know?
    You can drag and drop your artwork into posts?
    Reply With Quote Reply With Quote  

  6. #214
    Join Date
    Apr 2014
    Posts
    23
    Thanks
    4
    Thanked 1 Time in 1 Post
    Follows
    0
    Following
    0
    Hi, sorry to trouble you, but i had a post at http://www.conceptart.org/forums/sho....php?&t=277683
    it was posted successfully yesterday without any issue.

    but when i tried to manage the attachment (for the thumbnail) and click on preview>save or sumthing which i cant really remember clearly. my entire original post disappeared.

    appreciate if you can help me with that. thx.

    Reply With Quote Reply With Quote  

  7. #215
    Join Date
    Apr 2014
    Posts
    23
    Thanks
    4
    Thanked 1 Time in 1 Post
    Follows
    0
    Following
    0
    Hi, I posted a thread at http://www.conceptart.org/forums/sho...d.php?t=277683
    The post working fine previously until i tried to manage the attachment and change the thumbnail.

    now my original post is disappear, and i couldnt repost or do anything.

    appreciate if you can help me with that. thx

    Reply With Quote Reply With Quote  

  8. #216
    Join Date
    May 2008
    Location
    London
    Posts
    10,328
    Thanks
    3,561
    Thanked 5,498 Times in 3,702 Posts
    Follows
    1
    Following
    0
    It just went back into moderation as you're still a relativity new member. This happens as spammers in the past are known for editing posts later and inserting their links. All posts have now been approved, which a do several times a day, but I do have to work and sleep, so there may be a delay.

    Reply With Quote Reply With Quote  

  9. The Following User Says Thank You to Black Spot For This Useful Post:


  10. #217
    Join Date
    Apr 2014
    Posts
    23
    Thanks
    4
    Thanked 1 Time in 1 Post
    Follows
    0
    Following
    0
    Thanks,sorry for the trouble.

    Reply With Quote Reply With Quote  

  11. #218
    Join Date
    Apr 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    When I get to the last step of registering and have to go the following url, it does nothing but bring up a blank page and nothing at all happens.

    I'm using Firefox 28.0

    http://www.conceptart.org/forums/adi..._supported.php

    Thanks,
    Jason

    Reply With Quote Reply With Quote  

  12. #219
    Join Date
    Dec 2012
    Location
    Ansbach, Germany
    Posts
    616
    Thanks
    330
    Thanked 199 Times in 128 Posts
    Follows
    0
    Following
    0
    Sign in with other social media function does not seem to be functional.
    I tried with FB, though, unsure of other media choices.

    Name:  Screen Shot 2014-04-28 at 10.42.25 PM.png
Views: 149
Size:  299.4 KB

    -AdrienneRose-


    Reply With Quote Reply With Quote  

  13. The Following User Says Thank You to AdrienneRose For This Useful Post:


  14. #220
    Join Date
    Dec 2012
    Location
    Ansbach, Germany
    Posts
    616
    Thanks
    330
    Thanked 199 Times in 128 Posts
    Follows
    0
    Following
    0
    Also, being signed out again after a short amount of time. Even if I've left the tab open.

    -AdrienneRose-


    Reply With Quote Reply With Quote  

  15. The Following User Says Thank You to AdrienneRose For This Useful Post:


  16. #221
    Join Date
    Dec 2012
    Location
    Ansbach, Germany
    Posts
    616
    Thanks
    330
    Thanked 199 Times in 128 Posts
    Follows
    0
    Following
    0
    One more small thing:

    It seems that the page is too big for the window. It looks like the collapse button is causing this.
    I wish the page would be adaptable to the window size (change with it - What's the tech. term for this?).

    1)
    Name:  Screen Shot 2014-04-30 at 10.18.50 AM.png
Views: 138
Size:  237.3 KB
    2)
    Name:  Screen Shot 2014-04-30 at 10.19.31 AM.png
Views: 138
Size:  390.6 KB

    -AdrienneRose-


    Reply With Quote Reply With Quote  

  17. #222
    Join Date
    Sep 2007
    Location
    UK
    Posts
    1,684
    Thanks
    1,419
    Thanked 1,296 Times in 556 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by p sage View Post
    I hate to be a negative nelly, but in the interest of pure feedback:


    I hate the new sketchbook section layout. Hate it.

    I'm still in the stone age (not reading this site on an iPad)... still reading the thing on a computer, and trying to quickly scan through a list of sketchbook threads is impossible now. Every icon is gigantic... I'd gotten pretty proficient at skipping the threads I had no interest in. Now, I have to turn my attention to each one in kind to make sure I'm not skipping something I want to see. Makes it very difficult to quickly get "up to speed".

    If at all possible (as a possible selectable setting?), I'd like to read the forum similar to before... where an icon representing the thread is at the left, and the title of the thread (and author's name) found to the right of the icon.

    Otherwise I'm afraid that the syntactic noise introduced with the giant icons will keep me away from the site more than it will keep me here.


    Thanks for your attention.
    Chad.
    Could not agree with this more... sorry guys but a real backwards step to show the sketchbooks etc like this... 'arty' yes but incredibly impractical and visually irritating... I've certainly avoided those sections already due to how confusing and awkward they are (not to mention taking longer to load than the old style)... I feel bad for saying this as you're working so hard to improve and update but lets make sure it's not 'flash' over function.

    At least give an option to revert it back to the old list style please

    Otherwise things are feeling pretty good to me! keep up the great work!

    Reply With Quote Reply With Quote  

  18. The Following 2 Users Say Thank You to The7Artist7 For This Useful Post:


  19. #223
    Join Date
    May 2008
    Location
    London
    Posts
    10,328
    Thanks
    3,561
    Thanked 5,498 Times in 3,702 Posts
    Follows
    1
    Following
    0
    We know that there are problems uploading images atm. Please be patient and everything should be back very soon. And the images are being repopulated.

    Last edited by Black Spot; May 18th, 2014 at 04:19 PM.
    Reply With Quote Reply With Quote  

  20. The Following User Says Thank You to Black Spot For This Useful Post:


  21. #224
    Join Date
    Jun 2007
    Location
    amsterdam
    Posts
    2,896
    Thanks
    518
    Thanked 996 Times in 780 Posts
    Follows
    0
    Following
    0
    I bet this issue is also known, but all my old work- while still in my image folder - is no longer visible in my sketchbook thread. probably due to the link having changed.

    .

    also, while I completely understand and respect the need for server maintenance I found myself very frustrated with the way things panned out this time. this is due to several reasons, most of witch could be remedied easily.

    - there was, as far as I know, no warning in advance that services were going down for a few days. a pm and a big red banner on top a few days before maintenance would have been appreciated.

    - we also had no idea how long maintenance was going to take. I understand it is hard to know exactly how long such things take, but it would have been nice to know if we were talking about a few hours, or a few days. if things panned out longer, we could have even had an updated message saying as much. it is nice to know work is being done, and there is no need to worry (especially after the cghub incident)

    -although I liked being able to browse the the boards, it was confusing and frustrating to see a lot of people continuing posting, apparently unaware of the server migration. I realize these posts were probably not actually 'new' (maybe the last posts done, coming in shown late?), but for a while I was worrying I might be the only one left unable to post due to the server migration.

    >>SKETCHBOOK. you'll visit me. I'll visit you, we'll have a tea party. with arts and shit. it'll be dreamy. stop by.
    >>mah tumbr
    Reply With Quote Reply With Quote  

  22. The Following User Says Thank You to ashess For This Useful Post:


  23. #225
    Join Date
    May 2014
    Location
    UK
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    Hi Guys,

    I'm not sure if Im doing it wrong or its because of the update but I am unable to upload any images (using insert image or file attachment, all jpgs).

    Reply With Quote Reply With Quote  

  24. #226
    Join Date
    Jan 2007
    Location
    junglistanbul
    Posts
    277
    Thanks
    190
    Thanked 64 Times in 49 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by Neoneko View Post
    Hi Guys,

    I'm not sure if Im doing it wrong or its because of the update but I am unable to upload any images (using insert image or file attachment, all jpgs).
    same here, i get a message like "this is not a valid image file"

    Reply With Quote Reply With Quote  

  25. #227
    Join Date
    May 2014
    Location
    UK
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by jamsession View Post
    same here, i get a message like "this is not a valid image file"
    Exactly what is happening with mine.

    Reply With Quote Reply With Quote  

  26. #228
    Join Date
    Jan 2007
    Location
    junglistanbul
    Posts
    277
    Thanks
    190
    Thanked 64 Times in 49 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by Neoneko View Post
    Exactly what is happening with mine.
    yeah, and staying logged in is yet another issue. the servers have been just moved, let's hope its a temporary bug and resolves in a few days.

    Reply With Quote Reply With Quote  

  27. #229
    Join Date
    Feb 2013
    Location
    Bulgaria/Denmark
    Posts
    253
    Thanks
    40
    Thanked 21 Times in 21 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by ashess View Post
    I bet this issue is also known, but all my old work- while still in my image folder - is no longer visible in my sketchbook thread. probably due to the link having changed.
    I have the same problem. From all the 6 pages of my sketchbook only 3-4 images are working properly. What's going on with that? Will it be fixed soon?

    Reply With Quote Reply With Quote  

  28. #230
    Join Date
    Jan 2014
    Posts
    317
    Thanks
    93
    Thanked 119 Times in 84 Posts
    Blog Entries
    2
    Follows
    0
    Following
    0
    Update for everyone:

    We have upgraded the ca.org servers. Previously the load times were hitting 1 second to 25 seconds. We've boosted these to fractions of a second!

    I know the past few days were a bit bumpy. Thank you for your patience. These changes were massive and drastic in the backend.

    Some cool specs behind the scenes:

    *32 Cores, 64 GB RAM, and 6TB of Harddrive space for expansion.

    *The images portion of CA.org is very large, and takes time to transfer. Over the next 24 hours, images will be repopulating, and every single image should be restored to its place.

    *Lots of cool sections and features coming soon. This migration has kept us pretty busy, but now we can get back to the cooler stuff.

    *Critiques from Jason will continue soon. LevelUp work was on hold (for obvious reasons) during this process.

    Last edited by David Ahmad; May 21st, 2014 at 06:12 PM.
    Chief Technology Officer of ConceptArt.org
    Latest Site News | Submit a bug/feature | Ask a question

    Did you know?
    You can drag and drop your artwork into posts?
    Reply With Quote Reply With Quote  

  29. The Following 4 Users Say Thank You to David Ahmad For This Useful Post:


  30. #231
    Join Date
    Jul 2013
    Posts
    5
    Thanks
    1
    Thanked 3 Times in 2 Posts
    Follows
    0
    Following
    0
    I just want to say thank you for the update. I haven't been active here, at least not on my account, but I've been lurking for a long time, and the loading times were really putting me off. It's so much better now.

    Thanks again. I realize I need to get more active here!

    Reply With Quote Reply With Quote  

  31. The Following User Says Thank You to Gilatar For This Useful Post:


  32. #232
    Join Date
    Jul 2006
    Location
    Scarborough which is in the north of the UK
    Posts
    97
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Follows
    0
    Following
    0
    hey guys
    Prob something to do with the switch but im unable to access the level up forum atm. Its telling me I do not have the privileges despite me being able to use it all month

    Reply With Quote Reply With Quote  

  33. The Following User Says Thank You to brujahbart For This Useful Post:


  34. #233
    Join Date
    Jan 2014
    Posts
    317
    Thanks
    93
    Thanked 119 Times in 84 Posts
    Blog Entries
    2
    Follows
    0
    Following
    0
    Quote Originally Posted by brujahbart View Post
    hey guys
    Prob something to do with the switch but im unable to access the level up forum atm. Its telling me I do not have the privileges despite me being able to use it all month
    Fixed

    Chief Technology Officer of ConceptArt.org
    Latest Site News | Submit a bug/feature | Ask a question

    Did you know?
    You can drag and drop your artwork into posts?
    Reply With Quote Reply With Quote  

  35. #234
    Join Date
    Jan 2014
    Posts
    317
    Thanks
    93
    Thanked 119 Times in 84 Posts
    Blog Entries
    2
    Follows
    0
    Following
    0
    *About 2/3 members can now use new server
    *Image glitches fixed/migrated
    *Upload image fixed
    *Featured showcase coming soon
    *Upload link button bigger for attachments

    Chief Technology Officer of ConceptArt.org
    Latest Site News | Submit a bug/feature | Ask a question

    Did you know?
    You can drag and drop your artwork into posts?
    Reply With Quote Reply With Quote  

  36. #235
    Join Date
    Dec 2013
    Location
    India,Bangalore
    Posts
    203
    Thanks
    39
    Thanked 48 Times in 41 Posts
    Follows
    0
    Following
    0
    Something's wrong with my sketchbook thread. All the images in it are just gone. Unable to view them. Can someone tell me what's wrong?

    Or maybe the issue is just from my side and everyone else is able to view it?

    I'm a scribble ninja! Hah!
    Sketchbook
    DeviantArt
    Youtube Channel
    Reply With Quote Reply With Quote  

  37. #236
    Join Date
    Jan 2014
    Posts
    317
    Thanks
    93
    Thanked 119 Times in 84 Posts
    Blog Entries
    2
    Follows
    0
    Following
    0
    Quote Originally Posted by Kaioken20XGoku View Post
    Something's wrong with my sketchbook thread. All the images in it are just gone. Unable to view them. Can someone tell me what's wrong?

    Or maybe the issue is just from my side and everyone else is able to view it?
    I see your images fine. Just you..

    Chief Technology Officer of ConceptArt.org
    Latest Site News | Submit a bug/feature | Ask a question

    Did you know?
    You can drag and drop your artwork into posts?
    Reply With Quote Reply With Quote  

  38. #237
    Join Date
    Jan 2014
    Posts
    317
    Thanks
    93
    Thanked 119 Times in 84 Posts
    Blog Entries
    2
    Follows
    0
    Following
    0
    -Post cleaned up for cleaner modern look
    -Signatures stand out among posts to let artists standout more
    -Quotes background fixed
    -Borders removed above sigs
    -grey'ed out less important data
    -borders removed around attachments - cleaner
    -cleaned up ugly editor.

    Last edited by David Ahmad; May 23rd, 2014 at 09:37 AM.
    Chief Technology Officer of ConceptArt.org
    Latest Site News | Submit a bug/feature | Ask a question

    Did you know?
    You can drag and drop your artwork into posts?
    Reply With Quote Reply With Quote  

  39. #238
    Join Date
    Apr 2011
    Location
    Scotland
    Posts
    1,358
    Thanks
    242
    Thanked 356 Times in 276 Posts
    Follows
    0
    Following
    0
    Grumble alert.

    I don't visit the site much anymore. Reason? The font is tiny. Every time I do come back, it seems to get smaller. It's a big turn off especially when other art sites are generally easier to read. Also, like Adriennerose said, the page isn't adaptable to thw window parameters. So if I try to zoom it to a readable size, it falls off the edge of the page. Not ideal. Lastly, I hate the new look with white everywhere, blue writing, and member avatars/info on a white background and therefore indistiguishable from the rest of posts.

    Not trying to be a dick saying all that and I understand a lot of it is personal aesthetic preference but, after getting the post-server move log out glitch throwing me offsite, I got annoyed enough to say it out loud.

    I know you guys are working hard to make this place better but for me, it's worse so I have less incentive to come here than before. Sorry.

    Reply With Quote Reply With Quote  

  40. #239
    Join Date
    Dec 2012
    Location
    Ansbach, Germany
    Posts
    616
    Thanks
    330
    Thanked 199 Times in 128 Posts
    Follows
    0
    Following
    0
    Still having the problem of being continuously logged out after an x-amount (not sure how long exactly) of time, even though I always have "Remember me" checked off.

    -AdrienneRose-


    Reply With Quote Reply With Quote  

  41. #240
    Join Date
    Jun 2008
    Location
    Sweden Malmö
    Posts
    467
    Thanks
    103
    Thanked 121 Times in 101 Posts
    Follows
    0
    Following
    0
    I just wanted to say that I really like the little bell with notifications on the threads that I have posted in. I couldnt find a thread for random praise.

    Reply With Quote Reply With Quote  

  42. The Following 2 Users Say Thank You to Frida Bergholtz For This Useful Post:


Page 8 of 11 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 LastLast

Members who have read this thread: 261

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside
Register

Developed Actively by vBSocial.com
The Art Department
SpringOfSea's Sketchbook