Please Help! I am somewhat useless...

Join 500,000+ artists on ConceptArt.Org.

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please Help! I am somewhat useless...

    Hi guys, this is my first post on here!
    I have a problem. Please help!
    I use a Wacom Bamboo with an old desktop Mac G5 and photoshop CS2. Everything works great!
    Now, i just bought a Macbook Pro and I'm trying out Corel Painter Lite with the same Wacom Bamboo. My problem is...on the G5 with photoshop, the entire screen size is covered by my bamboo, in other words the far right of the tablet is always the far right of the screen and so on. It's good because I don't have to keep tripping over myself moving the cursor along, does that make sense?
    This is unfortunately how things are on the macbook with Painter Lite. It is really disrupting my workflow, i just plain don't like working that way! I have searched and searched but I cannot find any preferences or options to change this. Is it maybe because i don't have the full software? That would be a shame. Any tips, please post 'em on here, I would love any advice!
    Thanks guys
    Ray

    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Feb 2005
    Location
    UK
    Posts
    281
    Thanks
    3
    Thanked 37 Times in 31 Posts
    I don't have a bamboo, but hopefully it's the same sort of thing as the Intuos driver. Go to the Wacom tablet preferences or utility (or whatever it's called... I'm not on the correct PC at the moment to check - it should be with the wacom programs, but not sure where that is on a Mac) and make sure the tablet is mapped to the whole screen. I believe it's to do with the Wacom settings, not any preference within Corel Lite. Make sure you've actually got the Wacom driver installed. Download the latest one from Wacom, and do a clean install... ie make sure the bamboo is unplugged and uninstall any old driver first then install the new one.

    Painter (even Lite) may play up with sensitivity otherwise... but it has nothing to do with the tablet being proportional to the screen. That's done entirely with the Wacom settings. There should be a tab called Mapping with the checkbox to tick. Note that this MAY NOT be the exact size of your bamboo as the ratios between you screen and tablet may differ. So you may feel you are losing some space on you tablet... but this is how it's supposed to be. If you don't do this, circles you draw will be ovals - stretched to fit, and ratios will all be skewed. Losing some space on your tablet is better than having inaccurate drawing. If you want inaccurate drawing... turn off mapping.

    Last edited by fes; August 24th, 2013 at 05:35 AM.
    Reply With Quote Reply With Quote  

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •