Results 1 to 19 of 19
  1. #1
    Join Date
    May 2011
    Location
    Montevideo, Uruguay
    Posts
    65
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Instert image button not quite working for me

    And I try to either from computer or URL and the files I try to upload are al PNGs.

    Am I doing something wrong?


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    May 2008
    Location
    London
    Posts
    13,680
    Thanks
    4,175
    Thanked 6,553 Times in 4,512 Posts
    Not sure - tell me exactly what you're doing and what size file you're trying to upload.

    Name:  katebabooshkaoutfitcopyev2.jpg
Views: 341
Size:  50.1 KB

  4. #3
    Join Date
    May 2011
    Location
    Montevideo, Uruguay
    Posts
    65
    Thanks
    1
    Thanked 0 Times in 0 Posts

  5. #4
    Join Date
    May 2010
    Location
    Sweden
    Posts
    45
    Thanks
    20
    Thanked 10 Times in 10 Posts
    How did you solve it? It does not work for me either. It just gives me: "upload failed". I can't upload in advanced either...

  6. #5
    Join Date
    May 2008
    Location
    London
    Posts
    13,680
    Thanks
    4,175
    Thanked 6,553 Times in 4,512 Posts
    It may be your image was too large. Then again, we have been having work done on the uploader and it may have have failed just then. Please try again.

  7. The Following User Says Thank You to Black Spot For This Useful Post:


  8. #6
    Join Date
    Apr 2004
    Posts
    1,379
    Thanks
    161
    Thanked 353 Times in 299 Posts
    Threads like this can be helpful to a lot of people experiencing the same or similar problems, but only if people explain exactly what's wrong, and how they fixed it. Otherwise nobody benefits.

    I've noticed the problem Black Spot brought up several times, not just with image upload but with posting in general - often the site goes down briefly for maintenance or whatever and you can lose everything you just wrote when you try to post it. Knowing that happens a lot here, I've taken to always copying the entire post to my clipboard before hitting Send (or whatever it's called here). Saved my bacon a couple of times. If the site goes down it's usually brief, and if it happens while you're typing up your response (assuming you saved it to your clipboard before sending) you can paste it into your mail program or some text program as a document and then upload it when the site comes back online.

    As for image uploading problems, I often run into this one -- using the Upload Manager (is that what it's called?) I'll get the image(s) uploaded from my computer but they either don't show up in the lower window, or they appear there but I can't check the box to select it for inserting into the post.

    The fix is simple - I just close the image upload box and then click to open it again, and this time the pictures are sitting there in the bottom window already checked, all I have to do is click insert.
    "Figure drawing prepares you for painting at a high level" - Jeff Watts

    Sketchbook

  9. The Following User Says Thank You to Darkstrider For This Useful Post:


  10. #7
    Join Date
    May 2010
    Location
    Sweden
    Posts
    45
    Thanks
    20
    Thanked 10 Times in 10 Posts
    Thanks for the answers, The images was too large, i did them smaller and it worked perfectly! Thank you!

  11. #8
    Join Date
    May 2008
    Location
    London
    Posts
    13,680
    Thanks
    4,175
    Thanked 6,553 Times in 4,512 Posts
    Hopefully the move tomorrow Darkstrider should stop that happing again, but I've done that if it's a long post.

  12. #9
    Join Date
    Feb 2014
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 1 Post
    Hi having same issue-

    Whats the max size image that you can post- in file size and dimensions.

    When trying to post from my PC i get a pop up to choose a file. I choose file, its name is shown when i select a file.
    I don't get a prompt saying uploading file or file to large or any other prompts and nothing else seems to happen?

    ???

  13. #10
    Join Date
    May 2008
    Location
    London
    Posts
    13,680
    Thanks
    4,175
    Thanked 6,553 Times in 4,512 Posts
    Well it's best to keep the file size reasonably sized - 1000px either way and 72 to 150dpi will cover pretty well everything. There are maximum sizes, but I can't find it atm. brb when I do.

  14. #11
    Join Date
    Feb 2014
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 1 Post
    might be worth adding a comment with the pop up that says wrong file fomrat or file size etc so the user knows why the upload is not working. or a link to correct file sizes as its not clear to user.

  15. #12
    Join Date
    Feb 2014
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 1 Post

    ...

    Still no luck ive tried Jpg and 150 pdi height 1000 pixels and a png at 75 dpi height 500 pixels -
    now tried a 50x50 jpg at 72 dpi! same result somthing is bust here

    both result in nothing geting posted...
    Last edited by RealTidy; February 9th, 2014 at 03:48 PM.

  16. #13
    Join Date
    Feb 2014
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 1 Post
    Now tried a 50 by 50 jpg @ 73 dpi- same result- somthing is bust

  17. #14
    Join Date
    Feb 2014
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 1 Post
    now tried 50x50 jpg @73 dpi- no luck! thinks its broken!

  18. #15
    Join Date
    May 2008
    Location
    London
    Posts
    13,680
    Thanks
    4,175
    Thanked 6,553 Times in 4,512 Posts

  19. #16
    Join Date
    Jan 2014
    Posts
    386
    Thanks
    132
    Thanked 169 Times in 111 Posts
    Blog Entries
    2
    Name:  1488159_10103885982217333_1079564845_n.jpg
Views: 101
Size:  38.6 KB
    Chief Technology Officer of ConceptArt.org




  20. #17
    Join Date
    Feb 2014
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 1 Post
    Name:  1488159_10103885982217333_1079564845_n.jpg
Views: 91
Size:  38.6 KB

    test2 -david

  21. #18
    Join Date
    Jan 2014
    Posts
    386
    Thanks
    132
    Thanked 169 Times in 111 Posts
    Blog Entries
    2
    Uploading images from your account is fine. Only thing I can think of is your browser.

    After selecting your image from browse, click Upload Image, the text right below
    Name:  2-9-2014 4-42-16 PM.png
Views: 96
Size:  8.5 KB
    Attached Images Attached Images  
    Chief Technology Officer of ConceptArt.org




  22. #19
    Join Date
    Feb 2014
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 1 Post
    Ok cheers fixed- The 'upload file(s)' button was not obvious, thouhgt it just a bit of text! perhaps add a button around it if possible?

Similar Threads

  1. Replies: 0
    Last Post: November 29th, 2012, 05:22 PM
  2. image links not working?
    By angelo cordon in forum Support
    Replies: 2
    Last Post: January 13th, 2010, 09:13 PM
  3. How to create an image button HTML?
    By aliester in forum Art Discussions
    Replies: 2
    Last Post: June 3rd, 2009, 09:00 AM
  4. Another image i've been working on
    By ktg619 in forum Art Critique Center
    Replies: 3
    Last Post: May 22nd, 2008, 10:18 PM
  5. Art: Image Composition- Is it working?
    By jlward in forum Fine Art
    Replies: 8
    Last Post: February 18th, 2005, 03:20 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Developed Actively by the makers of the Best Amazon Podcast