Results 1 to 15 of 15
  1. #1
    Join Date
    Feb 2008
    Location
    Mölndal, Sweden
    Posts
    2,788
    Thanks
    2,384
    Thanked 1,922 Times in 838 Posts

    Editing posts removes all the text

    I've noticed recently that when I try to edit one of my posts all the text disappears. Usually you can just copy it again, but when there are attachments and stuff in it, it gets kinda annoying.
    "I've got ham, but I'm not a hamster"

    Sketchy Link

    Portfolio


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    May 2008
    Location
    London
    Posts
    13,165
    Thanks
    4,067
    Thanked 6,335 Times in 4,358 Posts
    Does it do it when you go advanced? test edit

    test with preview

    let's put a random pic in there.

    Name:  4mrv3tx.jpg
Views: 356
Size:  37.9 KB

    test again
    Last edited by Black Spot; August 16th, 2013 at 01:18 AM.

  4. #3
    Join Date
    Feb 2008
    Location
    Mölndal, Sweden
    Posts
    2,788
    Thanks
    2,384
    Thanked 1,922 Times in 838 Posts
    Yeah. That's pretty much how it happens. Also when I click the preview button
    "I've got ham, but I'm not a hamster"

    Sketchy Link

    Portfolio

  5. #4
    Join Date
    May 2008
    Location
    London
    Posts
    13,165
    Thanks
    4,067
    Thanked 6,335 Times in 4,358 Posts
    okay - I've edited my above post 3 times without a problem. Can you do it again and write down exactly what you're doing? I need to be able to replicate it.

    Another test edit.
    Last edited by Black Spot; August 16th, 2013 at 01:17 AM.

  6. #5
    Join Date
    Feb 2008
    Location
    Mölndal, Sweden
    Posts
    2,788
    Thanks
    2,384
    Thanked 1,922 Times in 838 Posts
    Actually. Now it seems to work again. Maybe it was just a temporary bug
    "I've got ham, but I'm not a hamster"

    Sketchy Link

    Portfolio

  7. #6
    Join Date
    Dec 2005
    Location
    beside my neighbor
    Posts
    2,573
    Thanks
    2,071
    Thanked 894 Times in 537 Posts
    I'm having that problem right now.
    Join us for the EOW..

    New World Creation: Designers Wanted – Environment of the Week

  8. #7
    Join Date
    May 2008
    Location
    London
    Posts
    13,165
    Thanks
    4,067
    Thanked 6,335 Times in 4,358 Posts
    Hmm. Tell me if it keeps happening. It may be a refresh thing - I've just edited both posts above with no problems.

  9. #8
    Join Date
    Sep 2012
    Location
    Near Philly, US
    Posts
    539
    Thanks
    158
    Thanked 380 Times in 214 Posts
    I get a blank text field when I try to edit a post created today, though the text was was editable a few minutes after initially posting it. I can edit old posts, older than today. The editing process is still unstable at my end (Safari and Firefox).

    Okay, I've edited this one, but still can't edit the post in my SB with added images.
    Last edited by bill618; September 5th, 2013 at 02:01 PM.

  10. #9
    Join Date
    May 2008
    Location
    London
    Posts
    13,165
    Thanks
    4,067
    Thanked 6,335 Times in 4,358 Posts
    Yeah, it has been reported. I'll chase again.

  11. #10
    Join Date
    Sep 2013
    Location
    Bangkok
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got this problem too, all my post is empty now after edit, please help

  12. #11
    Join Date
    May 2008
    Location
    London
    Posts
    13,165
    Thanks
    4,067
    Thanked 6,335 Times in 4,358 Posts
    Hi. It's a kind of glitch, which is still being worked on. I don't think you've lost anything, but your post did go back into moderation (now approved). If this happens again, come back in five minutes and recheck, as it's intermittent.

  13. #12
    Join Date
    Sep 2013
    Location
    Bangkok
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my post already back after I recheck in other day, it should be a minor bug.

  14. #13
    Join Date
    Nov 2013
    Location
    Poland
    Posts
    43
    Thanks
    3
    Thanked 5 Times in 5 Posts
    My thread went all blank after editing: http://www.conceptart.org/forums/sho...d.php?t=272665.
    my sketchbook
    You visit mine = I visit yours. Let's help each other.

  15. #14
    Join Date
    Apr 2011
    Location
    Scotland
    Posts
    1,492
    Thanks
    307
    Thanked 410 Times in 310 Posts
    Your thread is showing content for me, Idan.

    Black Spot said it's a glitch thats being worked on, so hopefully it wont keep happening for long.

  16. #15
    Join Date
    May 2008
    Location
    London
    Posts
    13,165
    Thanks
    4,067
    Thanked 6,335 Times in 4,358 Posts
    I've just mentioned it again - like it's not helping.

Similar Threads

  1. reason for editing
    By jetpack42 in forum Artist Lounge
    Replies: 5
    Last Post: August 15th, 2011, 12:52 AM
  2. DSG 1292: Sci-Fantasy: RESEARCHER REMOVES BRAIN FROM DRAGON'S HEAD
    By William b. Hand in forum DAILY SKETCH GROUP
    Replies: 38
    Last Post: October 15th, 2007, 01:08 AM
  3. Editing profile help!
    By Forecast in forum Support
    Replies: 2
    Last Post: January 6th, 2007, 02:39 AM
  4. Art: Photo editing...
    By ReefFrog in forum The Art of Photography
    Replies: 4
    Last Post: July 9th, 2006, 05:33 PM
  5. photo editing
    By xvfinkvx in forum Art Critique Center
    Replies: 39
    Last Post: June 10th, 2006, 01:55 AM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Developed Actively by the makers of the Best Amazon Podcast