Photoshop brush setting issues.

Join 500,000+ Artists

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2008
    Location
    Aloha, OR
    Posts
    437
    Thanks
    6
    Thanked 73 Times in 70 Posts
    Follows
    0
    Following
    0

    Photoshop brush setting issues.

    HELP!!!!!!
    Ok for 2 days ive been getting pissed.
    I installed the drivers for a wacom intuos 4 (i was using a 3)
    ive uninstalled, and reinstalled, and i don't know if it's the drivers, but i can't get my setting correct
    For year i have been using "shape Dynamics" and "Transfer" as seen below as "a" and "b". These would control 2 things via pen pressure. Thickness of line, and darkness of line. Ever since i puluuged the new tablet in i can't get these to work. in the image below i showed what i get from transfer. no matter where i slid it, i can't get it to go from light to dark, like i have for YEARS. and shape dynamics is a bunch of blobs..

    WHAT IS GOING ON??!?!?! Im getting PISSED and don't know how to fix it!!!!!

    PLEASE PLEASE PLEASE help!!!!!!
    Photoshop brush setting issues.

    J: Don't call my escorts hookers.
    B: Mom's still got it!
    J: I don't date whores!
    L: This objectification of women has to stop!
    M: It's just mom and whores...


    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Feb 2008
    Posts
    170
    Thanks
    24
    Thanked 102 Times in 54 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by NakedZergling View Post
    HELP!!!!!!
    Ok for 2 days ive been getting pissed.
    I installed the drivers for a wacom intuos 4 (i was using a 3)
    ive uninstalled, and reinstalled, and i don't know if it's the drivers, but i can't get my setting correct
    For year i have been using "shape Dynamics" and "Transfer" as seen below as "a" and "b". These would control 2 things via pen pressure. Thickness of line, and darkness of line. Ever since i puluuged the new tablet in i can't get these to work. in the image below i showed what i get from transfer. no matter where i slid it, i can't get it to go from light to dark, like i have for YEARS. and shape dynamics is a bunch of blobs..
    Did you remove your old preferences (Intuos3 preferences) with the Wacom "Tablet Preference File Utility"? I know some programs are not able to detect the second tablet as you plugged two tablets to your computer.

    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    Jun 2010
    Location
    Melbourne
    Posts
    90
    Thanks
    12
    Thanked 7 Times in 4 Posts
    Follows
    0
    Following
    0
    Like the solution above - just remove all old preferences. do a computer file scan for "wacom" and remove all entries to it.
    REBOOT, then download the latests driver from the offical page and install it fresh.

    I had similar problems as I was transitioning from my intuos3 to intuos5

    EDIT:
    Also make your in your transfer settings - the flow jitter is set to 0%, and you can also turn on the pen pressure option in the top and see if that helps

    Name:  bfjmxhp.jpg
Views: 114
Size:  62.8 KB

    Last edited by mrCatTears; April 25th, 2013 at 07:33 PM.
    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside
Register

Developed Actively by vBSocial.com
The Art Department
SpringOfSea's Sketchbook