View testimonialsGet Two Free Art Videos
Results 1 to 10 of 10
  1. #1
    Join Date
    Feb 2009
    Posts
    475
    Thanks
    83
    Thanked 88 Times in 81 Posts
    Follows
    0
    Following
    0

    "Insert Images " not working. Attachment glitch.

    The attachment manager is not working. The "Browse Computer" for files doesnt exist when i press From Computer or etc. I saw some other people with the same problem. I can however post from advanced but it's kinda wonky because my posts are all over the place when I try and do that. Can someone please fix this?

    Thank you.


    Please visit , comment , critique and have a chat with me
    Reply With Quote Reply With Quote


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    May 2008
    Location
    London
    Posts
    10,989
    Thanks
    3,741
    Thanked 5,725 Times in 3,849 Posts
    Follows
    2
    Following
    0
    It has been noted and is being looked into. You may have to separate each attachment by pressing return after the tags.

    Reply With Quote Reply With Quote

  4. #3
    Join Date
    May 2008
    Location
    London
    Posts
    10,989
    Thanks
    3,741
    Thanked 5,725 Times in 3,849 Posts
    Follows
    2
    Following
    0
    Update - it's been reported and is being dealt with

    Reply With Quote Reply With Quote

  5. #4
    Join Date
    Dec 2012
    Location
    Germany
    Posts
    125
    Thanks
    48
    Thanked 17 Times in 17 Posts
    Follows
    0
    Following
    0
    I have this problem right now .. it always says error

    I draw on paper I stole from school.

    sketchbook | deviantart
    Reply With Quote Reply With Quote

  6. #5
    Join Date
    May 2008
    Location
    London
    Posts
    10,989
    Thanks
    3,741
    Thanked 5,725 Times in 3,849 Posts
    Follows
    2
    Following
    0
    If you go back is it there?

    Reply With Quote Reply With Quote

  7. #6
    Join Date
    Jun 2007
    Location
    amsterdam
    Posts
    3,307
    Thanks
    648
    Thanked 1,128 Times in 887 Posts
    Follows
    0
    Following
    0
    It used to work for me. then the site was down for maintanence until yesterday. since then, when pressing the 'upload' after browsing the images on my pc, I got an error. I tried again today. now, I do not get an error, but the file does not show up in the list. I tried this both in internet explorer and chrome. same result.

    SKETCHBOOK - my website - facebook company page
    ooh yeah; did you know I'm a certified art-teacher? that's right. everything arty I say has been endorsed by the state of the Netherlands! (they'll be sorry soon)
    Reply With Quote Reply With Quote

  8. #7
    Join Date
    May 2008
    Location
    London
    Posts
    10,989
    Thanks
    3,741
    Thanked 5,725 Times in 3,849 Posts
    Follows
    2
    Following
    0
    Chrome doesn't like small images - works perfectly on Firefox. The bug is being fixed.

    Reply With Quote Reply With Quote

  9. #8
    Join Date
    Feb 2013
    Location
    Hoegaarden,Belgium
    Posts
    200
    Thanks
    9
    Thanked 21 Times in 21 Posts
    Follows
    0
    Following
    0
    i have this problem to even with firefox

    Reply With Quote Reply With Quote

  10. #9
    Join Date
    Jun 2007
    Location
    amsterdam
    Posts
    3,307
    Thanks
    648
    Thanked 1,128 Times in 887 Posts
    Follows
    0
    Following
    0
    its not the small images. the page shows fine, just the uploading step fails. but ff does it no problemsfor me!

    SKETCHBOOK - my website - facebook company page
    ooh yeah; did you know I'm a certified art-teacher? that's right. everything arty I say has been endorsed by the state of the Netherlands! (they'll be sorry soon)
    Reply With Quote Reply With Quote

  11. #10
    Join Date
    Feb 2013
    Location
    Hoegaarden,Belgium
    Posts
    200
    Thanks
    9
    Thanked 21 Times in 21 Posts
    Follows
    0
    Following
    0
    that's what' my problem to i click on upload but it doesn't work ( maybe its because i am using a mac or something and the updates screwed something up for mac - users. i don't know )

    Reply With Quote Reply With Quote

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register

Developed Actively by vBSocial.com
SpringOfSea's Sketchbook