Painter 12 Auto blur display image?
Join Free Art WorkShopJoin Premium Art Workshop

Results 1 to 2 of 2

Thread: Painter 12 Auto blur display image?

  1. #1
    Join Date
    Nov 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0

    Painter 12 Auto blur display image?

    Hey, thought id give painter a try, i open up a psd file i was working on in photoshop and i notice the display keeps blurring the image, but when i hold down the space bar and pan around, painter unblurs my image. whats up with this and can i turn it off, because the blur is not giving a true representation of the original psd file.

    thanks.

    Reply With Quote Reply With Quote  

  2. #2
    fes's Avatar
    fes is offline Level Up - All Access Level 4 Gladiator: Meridiani
    Join Date
    Feb 2005
    Location
    UK
    Posts
    280
    Thanks
    3
    Thanked 36 Times in 30 Posts
    Follows
    0
    Following
    0
    Smooth objects when zooming is on by default (otherwise Painter makes line work a bit jaggarded when viewed at percents other than 100% or 50%). It also flicks on and off when using the 'real' brushes to speed up the process time (which I find visually annoying). Anyway there are various places to turn it on and off:

    Preferences / Performance / untick Smooth objects when zooming.

    Also if you select either the grabber tool or the zoom tool or the rotate tool, look at the tool menu bar at the top and the second to last icon is for the High Quality Display - Smooth Objects on/off button. Blue is on, Black is off.

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •