New Members - Do not edit the first post in your thread
 
View testimonialsView Artwork
Results 1 to 17 of 17
  1. #1
    Join Date
    May 2008
    Location
    London
    Posts
    10,691
    Thanks
    3,700
    Thanked 5,637 Times in 3,790 Posts
    Follows
    2
    Following
    0

    New Members - Do not edit the first post in your thread

    We are experiencing some difficulty in approving threads that have had the first entry edited. It has been reported.

    Reply With Quote Reply With Quote


  2. Hide this ad by registering as a member
  3. The Following User Says Thank You to Black Spot For This Useful Post:


  4. #2
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    2,715
    Thanks
    2,946
    Thanked 1,821 Times in 938 Posts
    Follows
    0
    Following
    0
    Thank you for making this announcement!

    Reply With Quote Reply With Quote

  5. #3
    Join Date
    May 2008
    Location
    London
    Posts
    10,691
    Thanks
    3,700
    Thanked 5,637 Times in 3,790 Posts
    Follows
    2
    Following
    0
    I'm going nuts. Taken to PMing them and deleting the posts if no replies. Easier for them to start again. Going to sticky this all over the place - when I find out how to. BRB

    Reply With Quote Reply With Quote

  6. #4
    Join Date
    May 2008
    Location
    London
    Posts
    10,691
    Thanks
    3,700
    Thanked 5,637 Times in 3,790 Posts
    Follows
    2
    Following
    0
    Found a work around that seems to work. Hopefully, I'll clear the backlog of new posts this evening and then finish the older stuff later.

    Reply With Quote Reply With Quote

  7. #5
    Join Date
    Jun 2011
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    Hi, sorry for being a bit slow on this; i posted my first sketchbook thread yesterday, but today i want to add a new post with image to my sketchbook thread. i am unsure whether to reply to my first thread or to start a new thread. if i start a new thread, should i make the heading the same as the first to connect them? "t h e y c a l l m e e s l o o o w!" thank you

    Reply With Quote Reply With Quote

  8. #6
    Join Date
    Sep 2009
    Location
    Germany
    Posts
    1,532
    Thanks
    126
    Thanked 179 Times in 109 Posts
    Follows
    0
    Following
    0
    Hey THUNDERscrawl.

    Once you have created your own sketchbook thread you usually update the thread with replying to it again.
    Otherwise people can't really keep track of your stuff.
    It's better to see it all at one place.

    Reply With Quote Reply With Quote

  9. #7
    Join Date
    May 2008
    Location
    London
    Posts
    10,691
    Thanks
    3,700
    Thanked 5,637 Times in 3,790 Posts
    Follows
    2
    Following
    0
    If you want to edit it and it goes into moderation I can sort it out later - I check all the moderated posts and clear them up a few times a day.

    Reply With Quote Reply With Quote

  10. #8
    Join Date
    Jun 2011
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    Thank you, I couldn't find my way back to this page, so apologies for the late reply! I'm actually having an issue with the artwork I'm posting through the upload manager. They have been displaying fine until the site maintenance the other day and now, my thread appears with no art and a white thumbnail for my sketchbook image. I tried clicking the links that have replaced the artwork, on of them led me to a contact admin page, which I did but, I received an email shortly after saying the delivery had failed. Any help would be greatly appreciated.

    Reply With Quote Reply With Quote

  11. #9
    Join Date
    Jun 2012
    Location
    Finland
    Posts
    42
    Thanks
    6
    Thanked 5 Times in 4 Posts
    Follows
    0
    Following
    0
    I too have a problem with attachments in my first post. I started my sketchbook couple of days ago and now my attachments from first post have gone. They show up in the attachment manager as a blank white images.

    Reply With Quote Reply With Quote

  12. #10
    Join Date
    May 2008
    Location
    London
    Posts
    10,691
    Thanks
    3,700
    Thanked 5,637 Times in 3,790 Posts
    Follows
    2
    Following
    0
    Getting another mod to look at it - you may have just posted at the wrong time before the upgrade.

    Reply With Quote Reply With Quote

  13. #11
    Join Date
    Mar 2013
    Location
    milano, italy
    Posts
    25
    Thanks
    17
    Thanked 5 Times in 5 Posts
    Follows
    0
    Following
    0
    so is it safe now?
    i opened a sketchbook thread yesterday, attached some images and already got a reply.
    don't want to edit it now, just wanted to know if it's safe now in case i need to edit first post in the future..
    thanx

    Reply With Quote Reply With Quote

  14. #12
    Join Date
    Mar 2013
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    ok, i'm ready to give up on these threads:

    http://www.conceptart.org/showthread...83#post3669183

    http://www.conceptart.org/showthread.php?t=267334

    first is sketchbook, second is looking for work.. not only having a problem with the first post, subsequent posts are really buggy, too. since the upgrade uploading pics is kinda like rolling dice.. anything i can try on my end to fix it?

    thanks in advance.

    Reply With Quote Reply With Quote

  15. #13
    Join Date
    May 2008
    Location
    London
    Posts
    10,691
    Thanks
    3,700
    Thanked 5,637 Times in 3,790 Posts
    Follows
    2
    Following
    0
    We seem to be having a few problems with attachments. I've reported them. Please be patient as the site isn't finished yet.

    Reply With Quote Reply With Quote

  16. The Following 2 Users Say Thank You to Black Spot For This Useful Post:


  17. #14
    Join Date
    Feb 2013
    Location
    Dekalb
    Posts
    24
    Thanks
    7
    Thanked 1 Time in 1 Post
    Follows
    0
    Following
    0
    Augh, so that's what happened. I just made my sketchbook thread today and edited a description for an image after I posted it, and was confused when it disappeared immediately afterwards. If Should I just patiently wait for it to be fixed and come back on it's own, now that I know what the problem is?

    Reply With Quote Reply With Quote

  18. #15
    Join Date
    Jul 2011
    Location
    Sacramento ca,
    Posts
    204
    Thanks
    0
    Thanked 32 Times in 24 Posts
    Follows
    0
    Following
    0
    i'm guessing you guys are still having problems?...i mad a animated avatar gif for my sketch book but it don't work it only shows up like a normal photo...i'm not sure if it's the same problem?


    Reply With Quote Reply With Quote

  19. #16
    Join Date
    May 2008
    Location
    London
    Posts
    10,691
    Thanks
    3,700
    Thanked 5,637 Times in 3,790 Posts
    Follows
    2
    Following
    0
    It's flashing away for me.

    Reply With Quote Reply With Quote

  20. #17
    Join Date
    Jun 2011
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0

    All of my attachments are broken

    Hi I've been having this problem for about a month now, my thumbnails have been replaced with white attachment links, and the attachments links don't seem to work. Is there any support on this problem, or should I just create a new thread?

    LIKE what you see? PROVE IT!!!
    http://www.facebook.com/THUNDERscrawl
    Reply With Quote Reply With Quote

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside
Register

Developed Actively by vBSocial.com
The Art Department
SpringOfSea's Sketchbook