Virus warning problem.

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop
Page 1 of 4 1 2 3 4 LastLast
Results 1 to 30 of 91

Hybrid View

  1. #1
    Join Date
    Aug 2004
    Location
    The Netherlands
    Posts
    40
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Follows
    0
    Following
    0

    Virus warning problem.

    Using the site here in Holland and have noticed all gallery images are gone from the front page. The site is also giving virus and trojan warnings via Avast on my pc.

    I see the gallery image thing has happened before but the warnings are very weird. Great site a shame if the warning keep up.

    Cheers

    Reply With Quote Reply With Quote  

  2. #2
    Join Date
    May 2008
    Location
    London
    Posts
    10,489
    Thanks
    3,614
    Thanked 5,558 Times in 3,743 Posts
    Follows
    1
    Following
    0
    I had the Avast thing not that long ago - I think it maybe cookies. Clear your history and see if that fixes it.

    Reply With Quote Reply With Quote  

  3. #3
    Join Date
    Dec 2011
    Location
    US
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    I've been having the same problems for awhile

    Reply With Quote Reply With Quote  

  4. #4
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,802
    Thanks
    2,278
    Thanked 4,259 Times in 2,074 Posts
    Follows
    0
    Following
    0
    Yeah I already brought this up when I first started having the issue. According to the scanning websites, the site is clean, dunno if it's an issue with google caching.

    Reply With Quote Reply With Quote  

  5. #5
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    2,710
    Thanks
    2,942
    Thanked 1,819 Times in 936 Posts
    Follows
    0
    Following
    0
    Running avast myself and firefox. Never picked up anything.

    Reply With Quote Reply With Quote  

  6. #6
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,802
    Thanks
    2,278
    Thanked 4,259 Times in 2,074 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by Star Eater View Post
    Running avast myself and firefox. Never picked up anything.
    Try this.

    Google for a thread that returns a conceptart.org site - Click on it.

    You get a Warning for a redirect trojan?

    Reply With Quote Reply With Quote  

  7. #7
    Join Date
    May 2008
    Location
    London
    Posts
    10,489
    Thanks
    3,614
    Thanked 5,558 Times in 3,743 Posts
    Follows
    1
    Following
    0
    Quote Originally Posted by Arshes Nei View Post
    Try this.

    Google for a thread that returns a conceptart.org site - Click on it.

    You get a Warning for a redirect trojan?
    This. I joined the Avast forum to try to report the false warnings, but I don't have time to navigate round it. Any one care to fly the flag for CA?

    Reply With Quote Reply With Quote  

  8. #8
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    2,710
    Thanks
    2,942
    Thanked 1,819 Times in 936 Posts
    Follows
    0
    Following
    0
    Hmm, interesting.

    I tried twice. First time, nothing. All fine.
    Second time, I got this message, which I have never seen before:

    Unable to add cookies, header already sent.
    File: /home/concept/public_html/forums/worldmap/geoip/geoip.php(37) : regexp code(1) : eval()'d code
    Line: 5

    EDIT: No virus warning though. All my stuff is up to date as well.

    Last edited by Star Eater; June 5th, 2012 at 08:10 PM.
    Reply With Quote Reply With Quote  

  9. #9
    Join Date
    Jan 2009
    Location
    maryland
    Posts
    294
    Thanks
    130
    Thanked 131 Times in 118 Posts
    Follows
    0
    Following
    0
    Ive had warnings from avg for exploits(very recently), but only for older threads turning up in google. I'll also say that the front page was hacked a while ago(had some subtle blacked out russian link at the bottom) and it took a while for it to be fixed. ca might want to try to beef up its security a bit.

    Tenminutedrawing - awesome learn to draw series http://www.youtube.com/user/moatddtutorials
    A short list of my favorite tutorials http://surfandsnow.deviantart.com/journal/22269212/


    My Sketchbook
    Reply With Quote Reply With Quote  

  10. #10
    Join Date
    Aug 2004
    Location
    The Netherlands
    Posts
    40
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Follows
    0
    Following
    0
    Thanks for the responses.

    Am now browsing the site in Chrome and there are no problems . The gallery links at the front of the site are still down.

    The fact that Google Chrome delivers no warning could be a webkit thing I guess.

    Reply With Quote Reply With Quote  

  11. #11
    Join Date
    Mar 2012
    Location
    Scotland
    Posts
    25
    Thanks
    8
    Thanked 6 Times in 4 Posts
    Follows
    0
    Following
    0
    Reply With Quote Reply With Quote  

  12. #12
    Join Date
    May 2008
    Location
    London
    Posts
    10,489
    Thanks
    3,614
    Thanked 5,558 Times in 3,743 Posts
    Follows
    1
    Following
    0
    I'm now getting it on on every single click. I've posted in the Avast forum http://forum.avast.com/index.php?topic=99910.0 and hopefully someone will cast a light on what's going on.

    Reply With Quote Reply With Quote  

  13. #13
    Join Date
    May 2008
    Location
    London
    Posts
    10,489
    Thanks
    3,614
    Thanked 5,558 Times in 3,743 Posts
    Follows
    1
    Following
    0
    This is what's triggering it

    Name:  avasttrjan.png
Views: 1201
Size:  19.8 KB

    Reply With Quote Reply With Quote  

  14. The Following 2 Users Say Thank You to Black Spot For This Useful Post:


  15. #14
    Join Date
    Jun 2007
    Location
    California
    Posts
    1,169
    Thanks
    733
    Thanked 587 Times in 314 Posts
    Follows
    0
    Following
    0
    Using avast and getting the same problem running chrome. The pop-up reports the 'tagbin-cloud' noted by Black Spot.

    Reply With Quote Reply With Quote  

  16. #15
    Join Date
    May 2008
    Location
    London
    Posts
    10,489
    Thanks
    3,614
    Thanked 5,558 Times in 3,743 Posts
    Follows
    1
    Following
    0
    Right. If you click on anyone watching this thread (scroll down) instead of ending up on their profile, you end up back here.

    Reply With Quote Reply With Quote  

  17. #16
    Join Date
    Apr 2007
    Location
    The magical Kingdom.... of Fife
    Posts
    4,460
    Thanks
    1,133
    Thanked 1,584 Times in 1,007 Posts
    Follows
    0
    Following
    0
    It all seems to be working fine for me. I'm not using Avast.

    Reply With Quote Reply With Quote  

  18. #17
    Join Date
    May 2008
    Location
    London
    Posts
    10,489
    Thanks
    3,614
    Thanked 5,558 Times in 3,743 Posts
    Follows
    1
    Following
    0
    If you have updated anti virus it shouldn't too much of a problem http://www.avgthreatlabs.com/webthre...x-exploit-kit/

    alesoun it's AVG as well. What are you using?

    Reply With Quote Reply With Quote  

  19. #18
    Join Date
    May 2008
    Location
    London
    Posts
    10,489
    Thanks
    3,614
    Thanked 5,558 Times in 3,743 Posts
    Follows
    1
    Following
    0
    It doesn't trigger if you go back to a page - only if there's another new post http://community.websense.com/blogs/...fuscation.aspx

    Reply With Quote Reply With Quote  

  20. #19
    Join Date
    May 2008
    Location
    London
    Posts
    10,489
    Thanks
    3,614
    Thanked 5,558 Times in 3,743 Posts
    Follows
    1
    Following
    0
    Reply With Quote Reply With Quote  

  21. #20
    Join Date
    Apr 2007
    Location
    The magical Kingdom.... of Fife
    Posts
    4,460
    Thanks
    1,133
    Thanked 1,584 Times in 1,007 Posts
    Follows
    0
    Following
    0
    Black Spot, my Anti-virus is Kaspersky. Browser is Firefox

    Reply With Quote Reply With Quote  

  22. #21
    Join Date
    Jun 2008
    Location
    Savannah, GA
    Posts
    3,091
    Thanks
    1,795
    Thanked 1,557 Times in 608 Posts
    Follows
    0
    Following
    0
    Cleaned my cookies, but I'm still getting it.

    It's weird. The site was working perfectly fine for me until this afternoon.

    Hopefully everything gets cleared out.

    Reply With Quote Reply With Quote  

  23. #22
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,802
    Thanks
    2,278
    Thanked 4,259 Times in 2,074 Posts
    Follows
    0
    Following
    0
    It's triggering something called "Tagbin Cloud"

    AVG is listing it as a threat. http://www.avgthreatlabs.com/siterep...onceptart.org/

    Reply With Quote Reply With Quote  

  24. The Following User Says Thank You to Arshes Nei For This Useful Post:


  25. #23
    Join Date
    Jun 2008
    Location
    Savannah, GA
    Posts
    3,091
    Thanks
    1,795
    Thanked 1,557 Times in 608 Posts
    Follows
    0
    Following
    0
    Not getting any problems now.

    Reply With Quote Reply With Quote  

  26. #24
    Join Date
    May 2008
    Location
    London
    Posts
    10,489
    Thanks
    3,614
    Thanked 5,558 Times in 3,743 Posts
    Follows
    1
    Following
    0
    It's settled down for me too. Still the googling sets it off.

    Reply With Quote Reply With Quote  

  27. #25
    Join Date
    Jun 2008
    Location
    Savannah, GA
    Posts
    3,091
    Thanks
    1,795
    Thanked 1,557 Times in 608 Posts
    Follows
    0
    Following
    0
    And I return from watching something on Netflix this morning, and all of a sudden it's doing it again.

    That can't have anything to do with it, so this must be a time based thing?

    Last edited by Psychotime; June 21st, 2012 at 10:53 AM.
    Reply With Quote Reply With Quote  

  28. #26
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,802
    Thanks
    2,278
    Thanked 4,259 Times in 2,074 Posts
    Follows
    0
    Following
    0
    Yeah, it's saying there's a gzip issue. This needs to be resolved.

    Reply With Quote Reply With Quote  

  29. #27
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    2,710
    Thanks
    2,942
    Thanked 1,819 Times in 936 Posts
    Follows
    0
    Following
    0
    Having issues myself now. If I try refresh or go to the index page,
    the site cuts not. Not the time outs that I'm used to, but an instant
    timeout. Refreshing does no good at all, does not even attempt to load.

    Reply With Quote Reply With Quote  

  30. #28
    Join Date
    May 2008
    Location
    London
    Posts
    10,489
    Thanks
    3,614
    Thanked 5,558 Times in 3,743 Posts
    Follows
    1
    Following
    0
    Yep it's back. This is going to drive me mad.

    Reply With Quote Reply With Quote  

  31. #29
    Join Date
    May 2008
    Location
    London
    Posts
    10,489
    Thanks
    3,614
    Thanked 5,558 Times in 3,743 Posts
    Follows
    1
    Following
    0
    Source code - lloks like we've been hacked. Couldn't post with attachment, so using PhotoBucket.

    http://s79.photobucket.com/albums/j1...pot/virus2.png

    Virus warning problem.

    Last edited by Arshes Nei; June 21st, 2012 at 04:58 PM. Reason: fixing mangled bbcode
    Reply With Quote Reply With Quote  

  32. The Following 2 Users Say Thank You to Black Spot For This Useful Post:


  33. #30
    Join Date
    Oct 2007
    Location
    Emonti - South Africa
    Posts
    2,456
    Thanks
    661
    Thanked 650 Times in 613 Posts
    Follows
    0
    Following
    0
    anybody doing anything about this? cant upload shit or save pages / images

    can you do anything?

    Reply With Quote Reply With Quote  

Page 1 of 4 1 2 3 4 LastLast

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside
Register

Developed Actively by vBSocial.com
The Art Department
SpringOfSea's Sketchbook