Page 4 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast
Results 46 to 60 of 91
  1. #46
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    0
    Thanked 5 Times in 4 Posts
    Good to know it isn't just me. There are TWO different kinds of infections Avast is detecting whenever I try to browse around the forums. One of them is JS: Redirector-MA [Trj] and the other is HTML:Script-inf . I hope that helps!


  2. Hide this ad by registering as a member
  3. The Following User Says Thank You to katmachiavelli For This Useful Post:


  4. #47
    Join Date
    Apr 2007
    Location
    The magical Kingdom.... of Fife
    Posts
    4,469
    Thanks
    1,135
    Thanked 1,584 Times in 1,007 Posts
    Is it only Avast users who are having this problem? I'm using Kaspersky and I don't have a problem at all...

  5. #48
    Join Date
    Jun 2008
    Location
    Savannah, GA
    Posts
    3,091
    Thanks
    1,795
    Thanked 1,557 Times in 608 Posts
    Be careful then, because they've confirmed that there IS a virus of some kind afoot.

  6. #49
    Join Date
    Jun 2011
    Location
    Jacksonville, Fl
    Posts
    648
    Thanks
    484
    Thanked 241 Times in 221 Posts
    Quote Originally Posted by alesoun View Post
    Is it only Avast users who are having this problem? I'm using Kaspersky and I don't have a problem at all...
    I use AVG on my home computer and I've been getting the virus warning for a while now. I can't even get on to the site at all. At work, we have Symantec Endpoint Protection and I don't get the warning.
    My Sketchbook: Criticisms and Feedback needed


    "A journey of a thousand miles begins with a single step."
    Lao-tzu, The Way of Lao-tzu

  7. #50
    Join Date
    May 2008
    Location
    London
    Posts
    12,621
    Thanks
    3,972
    Thanked 6,169 Times in 4,218 Posts
    I'll try and get an update. At least I can ban & delete even if it is the long way round.

  8. The Following User Says Thank You to Black Spot For This Useful Post:


  9. #51
    Join Date
    Feb 2008
    Location
    HELLsinki, Finland
    Posts
    4,853
    Thanks
    345
    Thanked 2,687 Times in 1,644 Posts
    Hmm, my homeputer with works solely on Avast constantly gets viruses in this place: ComputerName\AppData\Local\Mozilla almost every time after I've visited part of the site that gives the warning, but my workputer that works on the new Avast-Windows Defender mix never gets any warnings or viruses in here.
    "I eat comics and poop stylization"
    Comic!
    Sketchbook (Critiques, no compliments please.)
    Tumblr
    Website
    Livejournal
    DeviantArt

  10. #52
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    2,715
    Thanks
    2,953
    Thanked 1,821 Times in 939 Posts
    Quote Originally Posted by TinyBird View Post
    Hmm, my homeputer with works solely on Avast constantly gets viruses in this place: ComputerName\AppData\Local\Mozilla almost every time after I've visited part of the site that gives the warning, but my workputer that works on the new Avast-Windows Defender mix never gets any warnings or viruses in here.
    Same here, I went to CA at my folks place. My old man uses Avast solely
    and it gave me hassles about CA. But my defender/avast mix here at
    my PC is fine with it.

    However, boot scans reveal things it does not like in Mozilla, but they
    are minor.

  11. #53
    Join Date
    Dec 2010
    Location
    Sheffield - UK
    Posts
    1,270
    Thanks
    1,269
    Thanked 537 Times in 368 Posts
    Same situation here - Avast at home and virus warning everytime on the site but my office antivirus - Eset Nod32 does not detect anything.
    Sketchbook
    Tutorials Conceptart links for tutorials, guides "and more."

    ++++++++++++++++++++++++++++++

  12. #54
    Join Date
    May 2011
    Posts
    99
    Thanks
    9
    Thanked 28 Times in 28 Posts
    I also get a malicious site warning from Opera when trying to log in or when going to the conceptart.org home page .

  13. #55
    Join Date
    Jan 2008
    Location
    Fehérvárcsurgó, Hungary
    Posts
    2,542
    Thanks
    851
    Thanked 1,171 Times in 996 Posts
    Avast, warnings everywhere, some pages don't even loaded. I always could find a way to get over it till now, I need to be able to see my subscribed SBs - but now I'm absolutely unable to send a private message. A few minutes ago it was okay.
    Hopefully the problem will be solved soon.

  14. #56
    Join Date
    Jun 2010
    Location
    Perth, Australia
    Posts
    64
    Thanks
    133
    Thanked 6 Times in 6 Posts
    For me this mainly happens when I try to click links from an email, it also occasionally gives me an error page. I'd put what it says here but I can't get it to occur again.

  15. #57
    Join Date
    Jan 2011
    Posts
    45
    Thanks
    20
    Thanked 14 Times in 13 Posts
    Posting from phone. I cant go to the forums. Its blocked by my antivirus-ad aware

  16. #58
    Join Date
    Nov 2010
    Posts
    804
    Thanks
    358
    Thanked 419 Times in 414 Posts
    Same problem here, my antivirus is blocking whole site. Someone is working to fix this issue?

  17. #59
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    2,715
    Thanks
    2,953
    Thanked 1,821 Times in 939 Posts

  18. #60
    Join Date
    Nov 2007
    Location
    Aachen
    Posts
    209
    Thanks
    314
    Thanked 57 Times in 23 Posts
    Nice, now my "internet provider" is blocking the forums for malware, using a proxy atm.

    FYI: "Based on your corporate access policies, this web site ( http://www.conceptart.org/forums/ ) has been blocked because it has been determined by Web Reputation Filters to be a security threat to your computer or the corporate network. This web site has been associated with malware/spyware."
    My Stuff: DeviantArt, Sketchbook
    My Tools: Gimp
    IDW

Page 4 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast

Similar Threads

  1. Suspicious PM (virus?)
    By JohnMalcolm1970 in forum SUPPORT
    Replies: 5
    Last Post: March 27th, 2010, 04:03 AM
  2. virus
    By keeno in forum ART CRITIQUE CENTER
    Replies: 1
    Last Post: October 4th, 2006, 03:42 PM
  3. Art: Virus scanners
    By Metin_7 in forum FINISHED ART & ARTWORK
    Replies: 4
    Last Post: October 17th, 2005, 05:27 AM
  4. The Effects of The Flu Virus
    By EasyE in forum ART CRITIQUE CENTER
    Replies: 2
    Last Post: October 16th, 2005, 12:31 AM
  5. New Virus!!!
    By D0Z3R in forum Artist Lounge
    Replies: 15
    Last Post: March 18th, 2005, 10:38 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Developed Actively by vBSocial.com