Virus warning problem. - Page 3

Join 500,000+ Artists

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 61 to 90 of 91

Thread: Virus warning problem.

  1. #61
    Join Date
    Jun 2007
    Location
    Denmark
    Posts
    1,334
    Thanks
    1,493
    Thanked 739 Times in 296 Posts
    Follows
    0
    Following
    0
    deportes.publimetro.com.mx is apparently distributing malware ... got a warning when i entered the cheer me up thread

    "Take credit for anything embedded in the edit as long as you ment it when you said It"

    Sketchbook <-nsfw|Deviantart | Website
    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #62
    Join Date
    Jun 2010
    Location
    Perth, Australia
    Posts
    67
    Thanks
    133
    Thanked 6 Times in 6 Posts
    Follows
    0
    Following
    0
    Oh I managed to get the error message again via clicking an email link.

    "Unable to add cookies, header already sent.
    File: /home/concept/public_html/wiki/conf/strings.php(7) : regexp code(1) : eval()'d code
    Line: 5"

    Reply With Quote Reply With Quote  

  4. #63
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    No problems here using Chrome+AdBlockPlus along with MSE and MalwareBytes.

    Reply With Quote Reply With Quote  

  5. #64
    Join Date
    Aug 2008
    Location
    Over the rainbow.
    Posts
    247
    Thanks
    118
    Thanked 34 Times in 33 Posts
    Follows
    0
    Following
    0
    Got the same warning; it's quite aggravating ;__;

    Using Chrome and Avast; both Avast and McAfee Site Advisor warned the same thing.

    Reply With Quote Reply With Quote  

  6. #65
    Join Date
    May 2007
    Location
    France / Lyon
    Posts
    162
    Thanks
    27
    Thanked 26 Times in 24 Posts
    Follows
    0
    Following
    0
    I used to have the Avast warnings. Now I don't anymore but many pages won't load at all.
    A good friend who wants to make an account can't access the site at all. Avast blocks it fully.

    There seem to be a lot of people with similar issues who just cannot access the site at all. It's quite a heavy problem :/

    Reply With Quote Reply With Quote  

  7. #66
    Join Date
    Jun 2008
    Location
    Savannah, GA
    Posts
    3,091
    Thanks
    1,795
    Thanked 1,555 Times in 607 Posts
    Follows
    0
    Following
    0
    Yeah, occasionally the front page of the forum doesn't work for me or a page will just refuse to load, but this only happens at my home computer (must be cookie related). I can get around it by just using my history to get to the appropriate section.

    I was waiting for that server switch or whatever, but since someone else pointed out the same thing, I might as well add a little.

    Last edited by Psychotime; July 25th, 2012 at 03:05 PM.
    Reply With Quote Reply With Quote  

  8. #67
    Join Date
    May 2008
    Location
    London
    Posts
    10,158
    Thanks
    3,498
    Thanked 5,459 Times in 3,670 Posts
    Follows
    1
    Following
    0
    It's being worked on as I type, so I hear from Jason. A little more patience please, it's huge site with lots of members and so much to mess up if done wrong.

    Reply With Quote Reply With Quote  

  9. The Following 3 Users Say Thank You to Black Spot For This Useful Post:


  10. #68
    Join Date
    May 2008
    Location
    Finland
    Posts
    608
    Thanks
    71
    Thanked 247 Times in 100 Posts
    Follows
    0
    Following
    0
    Hope it'll be fixed soon. I've been getting Avast warnings for the past 1,5-2 months as well, but I have been able to use the site normally.

    Reply With Quote Reply With Quote  

  11. #69
    Join Date
    Oct 2011
    Posts
    48
    Thanks
    20
    Thanked 16 Times in 16 Posts
    Follows
    0
    Following
    0
    Yeah, I've been getting it a while :/

    Heads up for Avast users: If you right click the little icon by the clock on your bottom-bar thingie, you can turn Avast onto silent/gaming mode. Still block stuff without the pop-up or audio.

    Reply With Quote Reply With Quote  

  12. The Following User Says Thank You to DSiwek For This Useful Post:


  13. #70
    Join Date
    Nov 2010
    Posts
    796
    Thanks
    358
    Thanked 417 Times in 412 Posts
    Follows
    0
    Following
    0
    Hey. It's more than two months now and my avast still goeas crazy everytime I accese the site. I can't enter my control panel cuz it's blocked. Just want to make sure that someone is working to solve this problem or it's time to move to the different forumz ;<.

    Reply With Quote Reply With Quote  

  14. #71
    Join Date
    Mar 2008
    Posts
    127
    Thanks
    38
    Thanked 35 Times in 30 Posts
    Follows
    0
    Following
    0
    I've just updated to Windows 7, IE 9 and Avast after having nothing but problems with viruses for months, now come back on here and I'm also getting Avast throwing a dicky fit, seems to be stopping me getting into the forums unless I log off...enter the forums and then log back on. It keeps telling me it's an HTML Script inf..

    My Sketchbook Please have a lookie...
    Reply With Quote Reply With Quote  

  15. #72
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    2,710
    Thanks
    2,942
    Thanked 1,819 Times in 936 Posts
    Follows
    0
    Following
    0
    I can guarantee you that the admins are working to improve the forums.
    This new problem was a sudden blow and major setback to what has been
    a long negotiation process to change servers. The amount of information
    that has to be transferred, coded, tested, etc...is staggering. The forums
    are remaining in the current state only because our admins are super
    busy working on new build and have been doing a lot of troubleshooting.

    I'm right there with you guys in experiencing these hassles as are all the
    mods and admin. Believe me, nobody wants to see progress more than
    the staff, our workload has doubled since all this went down. Just weather
    this storm with us. We appreciate all of your patience and value you as
    members of this site.

    Reply With Quote Reply With Quote  

  16. The Following User Says Thank You to Star Eater For This Useful Post:


  17. #73
    Join Date
    Mar 2008
    Posts
    127
    Thanks
    38
    Thanked 35 Times in 30 Posts
    Follows
    0
    Following
    0
    Coming as a moderator from another site I understand the pressure you're all under especialy as youre changing servers, hope you manage to get to the bottom of this promptly though as my life's just not the same without my daily dose of CA.

    My Sketchbook Please have a lookie...
    Reply With Quote Reply With Quote  

  18. The Following User Says Thank You to tomcat For This Useful Post:


  19. #74
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    2,710
    Thanks
    2,942
    Thanked 1,819 Times in 936 Posts
    Follows
    0
    Following
    0
    Thanks, but its the admin who really deserve the sympathy. I'm just a grunt
    that handles spammers and trouble makers. They do all that -and- keep the
    machine rolling on top of it, all without pay in their spare time.

    Reply With Quote Reply With Quote  

  20. The Following User Says Thank You to Star Eater For This Useful Post:


  21. #75
    Join Date
    Aug 2004
    Location
    The Netherlands
    Posts
    40
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Follows
    0
    Following
    0
    So third attempt. CA will allow viewing though chrome but it is super buggy. Win 7 Firefox avast combo doesn't work. Chrome allows no posting. Am posting from my phone.

    Get better soon. I miss you

    Cheerio

    Reply With Quote Reply With Quote  

  22. #76
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    2,710
    Thanks
    2,942
    Thanked 1,819 Times in 936 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by Kanga View Post
    So third attempt. CA will allow viewing though chrome but it is super buggy. Win 7 Firefox avast combo doesn't work. Chrome allows no posting. Am posting from my phone.

    Get better soon. I miss you

    Cheerio
    That's odd. I don't doubt what you are saying, but Win 7 64 bit Firefox + avast + Win defender works for me.

    edit: To clarify. My antivirus does not go nuts, but the site kicks me out randomly and also
    prevents me from doing some of my usual duties without taking other measures and doing
    workarounds.

    Last edited by Star Eater; August 9th, 2012 at 02:24 PM.
    Reply With Quote Reply With Quote  

  23. #77
    Join Date
    Sep 2007
    Location
    Poland
    Posts
    416
    Thanks
    532
    Thanked 171 Times in 125 Posts
    Follows
    0
    Following
    0
    I get tired, and simply turning off my avast every time i am entering CA website.

    Other than warning did anyone noticed any real threat?

    Reply With Quote Reply With Quote  

  24. #78
    Join Date
    Aug 2004
    Location
    The Netherlands
    Posts
    40
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Follows
    0
    Following
    0
    Site still isnt working.
    I can view picks on the front page but cannot access the forums. In fact will be interested to see if this post goes through. I gained access of this page via my email notification link.

    You can doubt what I am writing but my intention is to help you get a great site up and running short of fixing the code myself because I hate web work

    I hope someone will post an all clear here when the site is fixed.
    Cheers
    and thanks for all the fish.

    Reply With Quote Reply With Quote  

  25. #79
    Join Date
    Mar 2012
    Posts
    14
    Thanks
    3
    Thanked 3 Times in 2 Posts
    Follows
    0
    Following
    0
    I'm scared of browsing this place, have been getting malware/trojan/virus warnings for months now, how do I know it's safe? I think I'll have to come back in a few years

    Reply With Quote Reply With Quote  

  26. #80
    Join Date
    Oct 2009
    Posts
    193
    Thanks
    70
    Thanked 74 Times in 62 Posts
    Follows
    0
    Following
    0
    How hard is it to fix a virus problem? I used to own a site about 1/3 the size of CA (still pretty big) and had a similar problem... write a script to search out the bad code and delete it on the server, or replace all the infected files on the server with backups. Was there no file backup? Take the site down for a few hours and re-install the server and upload a sterilized backup if you have to and look at network activity and ban suspicious ip address. And figure out a way to protect against similar exploits in the future. In our case, the worm infected many thousands of files through injection... and it was fixed in a day or two, with a front page announcement to warn everyone without antivirus protection.

    I love CA, and believe me, nobody is more sympathetic to these kinds of problems... but I don't understand how a security problem like this can go unfixed so long. Also, this is important enough to put on the front page of the forum so people can get the facts and updates without having to search for them.

    Reply With Quote Reply With Quote  

  27. #81
    Join Date
    Nov 2009
    Location
    Estonia
    Posts
    631
    Thanks
    209
    Thanked 168 Times in 91 Posts
    Follows
    0
    Following
    0
    I also have this issue of pages not loading, big time. On one of my PCs I just got the virus alerts and I could live with that especially since the laptop loaded fine. But now, the laptop still shows no alerts, but I have to refresh every page about 5 times for it to finally load (properly) and sometimes it won't load at all so I backtrack a little and start the process again. It is very tedious. On the other PC it doesn't load either and I still get the alerts. Not sure if the loading issue is related though or is it something from my end? But this whole thing has alienated me from the forums quite a lot.

    Reply With Quote Reply With Quote  

  28. #82
    Join Date
    Dec 2010
    Location
    Sheffield - UK
    Posts
    915
    Thanks
    944
    Thanked 399 Times in 274 Posts
    Follows
    0
    Following
    0
    This is just a minor insignificance in what has otherwise been THE best resource on the internet for artists (imo). Over the past year and a half I taken so much from this place, learnt tons and not had to give anything, so a little patience is the least they (admin people) deserve! Besides, it's gonna be awesome when back to normal, I for one won't take it for granted again!

    Works Conceptart sketchbook 2011 - 2014
    Tutorials Conceptart links for tutorials, guides "and more."
    Blog Art Tweets Contact : Daylesart@live.co.uk
    ++++++++++++++++++++++++++++++
    Reply With Quote Reply With Quote  

  29. The Following User Says Thank You to Dayle For This Useful Post:


  30. #83
    Join Date
    Aug 2004
    Location
    The Netherlands
    Posts
    40
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Follows
    0
    Following
    0

    Well Done Team!

    Must have been a long weekend eh

    Everything up and working.
    In answer to a website being inaccessible, er no not insignificant. If it isn't possible to enter why bother?

    Anyhow big kudos to the site gremlins,
    Well done

    Cheerio

    Reply With Quote Reply With Quote  

  31. #84
    Join Date
    Jun 2008
    Location
    Savannah, GA
    Posts
    3,091
    Thanks
    1,795
    Thanked 1,555 Times in 607 Posts
    Follows
    0
    Following
    0
    Reply With Quote Reply With Quote  

  32. #85
    Join Date
    Feb 2010
    Location
    Skopje, Macedonia
    Posts
    59
    Thanks
    13
    Thanked 3 Times in 3 Posts
    Follows
    0
    Following
    0
    I used to have the Avast! problem in the past, but not anymore, I can access this site and no virus report shows up.

    Reply With Quote Reply With Quote  

  33. #86
    Join Date
    Nov 2010
    Posts
    796
    Thanks
    358
    Thanked 417 Times in 412 Posts
    Follows
    0
    Following
    0
    Don't want to make another topic so i'll post here. It seems like the issue is back for me. Firefox blocks access to ca.org homepage and any other thread on this forum ;<

    Reply With Quote Reply With Quote  

  34. #87
    Join Date
    May 2008
    Location
    London
    Posts
    10,158
    Thanks
    3,498
    Thanked 5,459 Times in 3,670 Posts
    Follows
    1
    Following
    0
    You can ignore it (bottom right) then click on the top left X. All other browsers are okay as are anti-virus programs. Site has been given a clean bill of health. http://sitecheck.sucuri.net/results/conceptart.org

    Reply With Quote Reply With Quote  

  35. #88
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,802
    Thanks
    2,278
    Thanked 4,259 Times in 2,074 Posts
    Follows
    0
    Following
    0
    It could also be a caching DNS issue varying from ISP.

    Reply With Quote Reply With Quote  

  36. #89
    Join Date
    Feb 2010
    Location
    Sydney, Australia
    Posts
    735
    Thanks
    212
    Thanked 243 Times in 232 Posts
    Follows
    0
    Following
    0
    Cropping up again; I got this warning on the "Figure Drawing for the Mind Thread" over on the Fine Arts forum.

    Reply With Quote Reply With Quote  

  37. #90
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,802
    Thanks
    2,278
    Thanked 4,259 Times in 2,074 Posts
    Follows
    0
    Following
    0
    Nothing from the site scans so far - http://siteinspector.comodo.com/public/reports/8923877

    Might be an old cache.

    It also might be someone's link in the thread that's alerting you, not CA itself

    Last edited by Arshes Nei; January 24th, 2013 at 09:49 AM.
    Reply With Quote Reply With Quote  

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •