Page 2 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast
Results 16 to 30 of 91
  1. #16
    Join Date
    Apr 2007
    Location
    The magical Kingdom.... of Fife
    Posts
    4,468
    Thanks
    1,135
    Thanked 1,584 Times in 1,007 Posts
    It all seems to be working fine for me. I'm not using Avast.


  2. Hide this ad by registering as a member
  3. #17
    Join Date
    May 2008
    Location
    London
    Posts
    13,544
    Thanks
    4,131
    Thanked 6,476 Times in 4,461 Posts

  4. #18
    Join Date
    May 2008
    Location
    London
    Posts
    13,544
    Thanks
    4,131
    Thanked 6,476 Times in 4,461 Posts

  5. #19
    Join Date
    May 2008
    Location
    London
    Posts
    13,544
    Thanks
    4,131
    Thanked 6,476 Times in 4,461 Posts

  6. #20
    Join Date
    Apr 2007
    Location
    The magical Kingdom.... of Fife
    Posts
    4,468
    Thanks
    1,135
    Thanked 1,584 Times in 1,007 Posts
    Black Spot, my Anti-virus is Kaspersky. Browser is Firefox

  7. #21
    Join Date
    Jun 2008
    Location
    Savannah, GA
    Posts
    3,091
    Thanks
    1,795
    Thanked 1,557 Times in 608 Posts
    Cleaned my cookies, but I'm still getting it.

    It's weird. The site was working perfectly fine for me until this afternoon.

    Hopefully everything gets cleared out.

  8. #22
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,799
    Thanks
    2,278
    Thanked 4,263 Times in 2,075 Posts
    It's triggering something called "Tagbin Cloud"

    AVG is listing it as a threat. http://www.avgthreatlabs.com/siterep...onceptart.org/

  9. The Following User Says Thank You to Arshes Nei For This Useful Post:


  10. #23
    Join Date
    Jun 2008
    Location
    Savannah, GA
    Posts
    3,091
    Thanks
    1,795
    Thanked 1,557 Times in 608 Posts
    Not getting any problems now.

  11. #24
    Join Date
    May 2008
    Location
    London
    Posts
    13,544
    Thanks
    4,131
    Thanked 6,476 Times in 4,461 Posts

  12. #25
    Join Date
    Jun 2008
    Location
    Savannah, GA
    Posts
    3,091
    Thanks
    1,795
    Thanked 1,557 Times in 608 Posts
    And I return from watching something on Netflix this morning, and all of a sudden it's doing it again.

    That can't have anything to do with it, so this must be a time based thing?
    Last edited by Psychotime; June 21st, 2012 at 09:53 AM.

  13. #26
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,799
    Thanks
    2,278
    Thanked 4,263 Times in 2,075 Posts
    Yeah, it's saying there's a gzip issue. This needs to be resolved.

  14. #27
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    2,734
    Thanks
    2,961
    Thanked 1,828 Times in 945 Posts
    Having issues myself now. If I try refresh or go to the index page,
    the site cuts not. Not the time outs that I'm used to, but an instant
    timeout. Refreshing does no good at all, does not even attempt to load.

  15. #28
    Join Date
    May 2008
    Location
    London
    Posts
    13,544
    Thanks
    4,131
    Thanked 6,476 Times in 4,461 Posts

  16. #29
    Join Date
    May 2008
    Location
    London
    Posts
    13,544
    Thanks
    4,131
    Thanked 6,476 Times in 4,461 Posts
    Source code - lloks like we've been hacked. Couldn't post with attachment, so using PhotoBucket.

    http://s79.photobucket.com/albums/j1...pot/virus2.png

    Virus warning problem.
    Last edited by Arshes Nei; June 21st, 2012 at 03:58 PM. Reason: fixing mangled bbcode

  17. The Following 2 Users Say Thank You to Black Spot For This Useful Post:


  18. #30
    Join Date
    Oct 2007
    Location
    Emonti - South Africa
    Posts
    2,490
    Thanks
    662
    Thanked 650 Times in 613 Posts
    anybody doing anything about this? cant upload shit or save pages / images

    can you do anything?

Page 2 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast

Similar Threads

  1. Suspicious PM (virus?)
    By JohnMalcolm1970 in forum Support
    Replies: 5
    Last Post: March 27th, 2010, 04:03 AM
  2. virus
    By keeno in forum Art Critique Center
    Replies: 1
    Last Post: October 4th, 2006, 03:42 PM
  3. Art: Virus scanners
    By Metin_7 in forum Finished Art
    Replies: 4
    Last Post: October 17th, 2005, 05:27 AM
  4. The Effects of The Flu Virus
    By EasyE in forum Art Critique Center
    Replies: 2
    Last Post: October 16th, 2005, 12:31 AM
  5. New Virus!!!
    By D0Z3R in forum Artist Lounge
    Replies: 15
    Last Post: March 18th, 2005, 10:38 PM

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Developed Actively by the makers of the Best Amazon Podcast