Results 1 to 6 of 6
  1. #1
    Join Date
    Feb 2012
    Location
    Charlotte NC
    Posts
    7
    Thanks
    3
    Thanked 4 Times in 4 Posts

    Question Account Activation

    So I've activated my account and registered but if you try to access my gallery or my forum profile it says that I have not registered even though I'm pretty sure that it was working last week. Lovely to know that I practically don't exist lol. Anyway if anyone has any insight as to what's going on here I would greatly appreciate it. Thanks!

    Edit: it seems that my forum profile is working now, I think, but my gallery still isn't showing, it keeps saying "no bio found" even though when I go to edit my gallery all the information I put in is still there.


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    :>
    I just joined and I'm having this same problem....it's rather frustrating and I don't understand what's wrong.
    I believe in Jesus Christ as my savior.

    Children need to bleed, get up, then walk it off like in the good ol' days.

  4. #3
    Join Date
    Mar 2004
    Posts
    3,969
    Thanks
    170
    Thanked 993 Times in 370 Posts
    The gallery part of the site is broken.

  5. #4
    Join Date
    Feb 2012
    Posts
    11
    Thanks
    4
    Thanked 1 Time in 1 Post
    Is there any news about when it will get fixed?

  6. #5
    Join Date
    Apr 2012
    Location
    New Zealand
    Posts
    190
    Thanks
    5
    Thanked 13 Times in 13 Posts
    Same here. I have the same problem and i just started, do we have to contact admin all the time and people enquire the same issue?

  7. #6
    Join Date
    May 2008
    Location
    London
    Posts
    13,463
    Thanks
    4,103
    Thanked 6,437 Times in 4,440 Posts

Similar Threads

  1. Activation
    By Yakul in forum Support
    Replies: 45
    Last Post: June 1st, 2012, 08:46 AM
  2. no activation email sent account locked up help?
    By i like concept in forum Support
    Replies: 10
    Last Post: April 29th, 2011, 11:23 AM
  3. activation 2
    By killbill in forum Support
    Replies: 1
    Last Post: February 18th, 2011, 05:34 PM
  4. Changed my account but no activation code
    By kure-ong in forum Support
    Replies: 2
    Last Post: January 31st, 2011, 06:55 AM
  5. Activation Emails don't go through, account locked
    By DoubleXdragoN in forum Support
    Replies: 2
    Last Post: July 13th, 2010, 11:28 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Developed Actively by the makers of the Best Amazon Podcast