The Shoelace Stroke Problem -Intuos - Test to see if you have it - Page 5

Join 500,000+ artists on ConceptArt.Org.

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Page 5 of 5 FirstFirst 1 2 3 4 5
Results 121 to 122 of 122
  1. #121
    Join Date
    Jul 2008
    Posts
    1,047
    Thanks
    73
    Thanked 195 Times in 158 Posts
    Quote Originally Posted by Fj Wepener View Post
    There's an active discussion on the wacom forums about pressure problems (although I'm not sure it's shoelace specific): http://forum.wacom.eu/viewtopic.php?f=3&t=9954

    GoldenAgeArt says:
    "I have been in contact with Wacom America on this issue for the last month or so. It is indeed a problem in Photoshop CS6. The engineers have confirmed this. Adobe IS working on patching this problem. However they release updates on a specific schedule, what that schedule is, I have no idea. I have not seen a new update yet. Maybe they do them quarterly? Also, the rep I spoke with at Wacom works very closely with the engineers and no one had called and reported this problem to his understanding."

    Could we recruit this guy to handle the shoelace problem as well?
    If I'm not mistaken, adobe switched to releasing a new version of CS suite every 2 years and an in-between version (that would be cs 6.5) a year after another creative suite ships
    so something may be coming in the next few months, most probably end of April - May (at least the promo campaign would be running around that time)

    on the fourth day of glitchmas my painter™ gave to me
    four random crashes, three broken brushes, two system hangups & one corrupted workspace
    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. The Following User Says Thank You to ikken For This Useful Post:


  4. #122
    Join Date
    Jan 2009
    Location
    U.S.
    Posts
    956
    Thanks
    1,090
    Thanked 353 Times in 244 Posts
    It's confirmed Adobe problem? well... maybe it is both and Adobe could fix it so you don't see it while using their products... But I still see it in the Wacom Tablet Properties test area so...
    and I mean I use that because I can't think of anything more direct, raw and indicative of any pen stroke... irregularities... It is just raw wacom software, so I think the problem is a Wacom product thing.

    Also it's in a lot of Ctrl+Paint videos, like the brush trouble shooting one or the Opacity v. Flow video, he doesn't address it though. He uses brushes with pen pressure off or at like 70% min. or something, but you'll always see it in the opacity jitter that is pen pressure reliant y'know?

    like set any jitter to go by pen pressure, and do some quick strokes with smoothing on and off, you'll see it.


    That's awesome that they're linking here, I'd like to see that, got a link to the page?


    Man this thread seems like 5 years ago, I totally barely use my Wacom anymore, not because of this issue however, I just don't use it that much anymore.

    Reply With Quote Reply With Quote  

Page 5 of 5 FirstFirst 1 2 3 4 5

Members who have read this thread: 14

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •