Wacom bamboo MTE-450 Problems

Join 500,000+ artists on ConceptArt.Org.

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2011
    Posts
    57
    Thanks
    31
    Thanked 6 Times in 6 Posts

    Wacom bamboo MTE-450 Problems

    Hey

    here's my problem, a while ago i bought a Wacom bamboo mte-450 off of ebay... my problem is that when i use the nib end of the pen on the tablet, it can't seem to be able to left click and when using GIMP it just sticks like crazy, its like there's a massive lag between contact with the tablet and taking the pen off of it, its a nightmare.

    i've tried different drivers but no luck, if you have any solutions to this problem, please say

    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Feb 2007
    Location
    Indiana
    Posts
    485
    Thanks
    10
    Thanked 84 Times in 77 Posts
    Have you tried replacing the nib? I found that a lot of my weird activity disappears when I replace the tip.

    www.findphil.com for a look at my older stuff
    www.facebook.com/vig.illustrationgraphics for recent stuff
    http://velikan.tumblr.com/ for the latest up-to-the-minute stuff, and process nonsense
    And finally, http://www.here-there-be-monsters.net/ is the place to be if you want to buy some of my work that has been kitted by the talented hand of Dave.
    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    Dec 2011
    Posts
    57
    Thanks
    31
    Thanked 6 Times in 6 Posts
    thanks i hadn't thought of that

    Reply With Quote Reply With Quote  

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •