Sketchy style Brush stroke input lag(cs4)
Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2006
    Posts
    56
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Follows
    0
    Following
    0

    Sketchy style Brush stroke input lag(cs4)

    Hey guys,

    Just thought I would share an issue I'm having with the community and see if anybodies having the same kind off problem.

    I'm running Photoshop cs4, and I find that I'm having a type of lag which is pretty hard to explain, when my pen is pressed down on my Cintiq screen and i drag the pen from one side of the screen to another, I have no problems with the line keeping up, and everything seems to run fine, but when I start drawing in a more sketchy pen on and pen off manner, the strokes seem to take a while to process onto my screen, which is very aggravating, the best phrase I can come up with too describe it is a kind off sketchy style brush stroke input lag, If i draw slower and more relaxed the input speed is fine, but the trouble is..I like to sketch which means the pace I'm putting strokes down is kind off fast. I have tried disabling OPENgl etc but it doesn't seem to make a difference.

    I usually work at around 2000 by 1700 pixels at 300 resolution, but even If i make the canvas around 1000 pixels by 700 I still get lag, I also checked if it was a fault on my cintiq, but i get the same problem if I draw using my mouse onto my ordinary monitor


    Here are my basic system specs.


    AMD phenom quad core 9500 ~ 2.2GH'z
    NVIDIA GeForce 9600
    6gb ram


    Any help would be greatly appreciated guys.

    Thanks,
    Luke


    ( edit )

    Turning off all my programs seems to fix this, but with the specs I have I don't see why I having iTunes ( or other similair programs ) on is having such a profound effect on photoshop

    Last edited by lukey120292; November 21st, 2011 at 05:22 PM.
    Reply With Quote Reply With Quote  

  2. #2
    Join Date
    Oct 2005
    Location
    Lisbon, I think...
    Posts
    912
    Thanks
    69
    Thanked 153 Times in 107 Posts
    Follows
    0
    Following
    0
    Disable Cool'n'Quiet, it underclocks the CPU to 800MHz when idling.

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •