Attached images don't show

Join 500,000+ Artists

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 5 of 5
  1. #1
    Join Date
    May 2009
    Posts
    121
    Thanks
    18
    Thanked 8 Times in 8 Posts
    Follows
    0
    Following
    0

    Attached images don't show

    For some time now, I've been unable to see images uploaded to the ca servers, instead I only get an empty box or an empty image tag (if it was inserted by tag). Images that are linked in from photobucket and such are just fine.

    Is this a problem by the site or do I have some browser problem?

    I use Opera and Firefox (both show the same problem). I'm from Germany, could this be the issue, some copyright thing?

    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Mar 2004
    Posts
    3,971
    Thanks
    161
    Thanked 987 Times in 370 Posts
    Follows
    0
    Following
    0
    I doubt it's a copyright thing, and I don't really have an answer for you.

    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,802
    Thanks
    2,278
    Thanked 4,259 Times in 2,074 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by Ranarh View Post
    For some time now, I've been unable to see images uploaded to the ca servers, instead I only get an empty box or an empty image tag (if it was inserted by tag). Images that are linked in from photobucket and such are just fine.

    Is this a problem by the site or do I have some browser problem?

    I use Opera and Firefox (both show the same problem). I'm from Germany, could this be the issue, some copyright thing?
    I would say it may be something with your ISP if you're using different browsers and getting the same issue.

    Basically attachments are on "attachments.conceptart.org" It may be a DNS issue since I don't remember previously seeing a subdomain for attachments.

    Reply With Quote Reply With Quote  

  5. #4
    Join Date
    May 2009
    Posts
    121
    Thanks
    18
    Thanked 8 Times in 8 Posts
    Follows
    0
    Following
    0
    Oh come on! For weeks I'm having that trouble - and just NOW everything is working fine again

    Nonetheless, Thank you both.

    I've suspected my ISP, because each computer has had the same trouble... what could I do when the problem reappears? Is there a tool for checking if the ISP is the cause?

    p.s.: Finally I can rejoin the CHOW!!!

    Reply With Quote Reply With Quote  

  6. #5
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,802
    Thanks
    2,278
    Thanked 4,259 Times in 2,074 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by Ranarh View Post
    Oh come on! For weeks I'm having that trouble - and just NOW everything is working fine again

    Nonetheless, Thank you both.

    I've suspected my ISP, because each computer has had the same trouble... what could I do when the problem reappears? Is there a tool for checking if the ISP is the cause?

    p.s.: Finally I can rejoin the CHOW!!!
    In windows you can use traceroute. You can also use the command ping

    http://kb.iu.edu/data/aihy.html

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside
Register

Developed Actively by vBSocial.com
The Art Department
SpringOfSea's Sketchbook