Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 39
  1. #16
    SAGIR's Avatar
    SAGIR is offline This user is brought to you by: My mom and dad
    Join Date
    Jan 2007
    Location
    Israel
    Posts
    378
    Thanks
    15
    Thanked 68 Times in 48 Posts
    Sorry mate, as far as I know, the thumbnail is the first attached image in the first post, so to change it without loosing your attachments you'll have to remove all of them and reattach again with your new desired thumbnail as the first one. Hope they'll fix it soon, many users, including myself, are suffering from this inconvenience.

    Cheers.


  2. Hide this ad by registering as a member
  3. #17
    Join Date
    Aug 2008
    Posts
    123
    Thanks
    21
    Thanked 14 Times in 14 Posts
    All right then, well thanks anyway.
    SKETCHBOOK below. C&C appreciated! UPDATED 21/04 2011
    http://conceptart.org/forums/showthr...=1#post3103356

  4. #18
    Join Date
    Sep 2005
    Location
    Oakland, CA (currently Putney, VT)
    Posts
    55
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Still not getting a thumbnail for some reason. I haven't used the site in a long time and I never had an issue with it before. Now however when I use the attachment manager the image appears fine in the post, but no thumbnail appears. Any ideas why this might be happening?

    I've tried doing it with paperclip method and without.

  5. #19
    Join Date
    Jul 2006
    Location
    Deep in my subterranian lair
    Posts
    44
    Thanks
    2
    Thanked 5 Times in 4 Posts
    I'm having similar problems - followed the directions but didn't seem to get the proper results. Aaaaagh, what's up with that? D:

  6. #20
    Join Date
    May 2009
    Location
    Behind you
    Posts
    54
    Thanks
    17
    Thanked 26 Times in 8 Posts
    I followed all those directions, both in this section and in the Sketchbook section, and I still don't have a thumbnail next to my thread. Am I just stupid?

  7. #21
    Join Date
    Jun 2005
    Location
    Vancouver, BC, Canada
    Posts
    83
    Thanks
    47
    Thanked 23 Times in 22 Posts
    Add me to the list. Looks like there's some sort of glitch going on right now.
    Heather Behl
    |my sketchbook|deviantART art dump|

    Crits will be gobbled like candy!

  8. #22
    Join Date
    Apr 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Same here. I couldn't get a thumbnail either.

  9. #23
    Join Date
    Jan 2009
    Location
    England, UK
    Posts
    538
    Thanks
    26
    Thanked 120 Times in 106 Posts

  10. #24
    SAGIR's Avatar
    SAGIR is offline This user is brought to you by: My mom and dad
    Join Date
    Jan 2007
    Location
    Israel
    Posts
    378
    Thanks
    15
    Thanked 68 Times in 48 Posts
    I guess it's a new malfunction. Hope they'll fix it soon.

  11. #25
    Join Date
    May 2008
    Location
    Now in Australia
    Posts
    121
    Thanks
    11
    Thanked 6 Times in 6 Posts
    Experiencing the same problem here too. Hope they fix it soon.

  12. #26
    Join Date
    Mar 2007
    Location
    Utrecht, the Netherlands
    Posts
    392
    Thanks
    61
    Thanked 133 Times in 99 Posts
    Well.. when I browse throught the SB section, almost every updated sketchbook over there hasn't got a thumbnail next to the thread.
    It's gotta be a malfunction, cause it looks like everyone who updated the thumbnail has that problem.

    I've send a message to a moderator. Don't know how busy they are... haven't got anything back yet .

  13. #27
    Join Date
    Apr 2009
    Location
    Pasadena California
    Posts
    69
    Thanks
    5
    Thanked 3 Times in 3 Posts
    Does this only work only when starting a new thread? When I went back to edit it in advanced mode the thumbnail shows up inside the message and not next to the topic in the forum.

  14. #28
    Join Date
    Mar 2007
    Location
    Utrecht, the Netherlands
    Posts
    392
    Thanks
    61
    Thanked 133 Times in 99 Posts
    That's what I said. I have that problem too.
    Nothing seems to work, I've send a message to a moderator, but haven't got an answer yet .

  15. #29
    Join Date
    May 2009
    Location
    Oslo, Norway
    Posts
    115
    Thanks
    0
    Thanked 18 Times in 14 Posts
    Quote Originally Posted by Marlisa View Post
    Well.. when I browse throught the SB section, almost every updated sketchbook over there hasn't got a thumbnail next to the thread.
    It's gotta be a malfunction, cause it looks like everyone who updated the thumbnail has that problem.

    I've send a message to a moderator. Don't know how busy they are... haven't got anything back yet .
    I also followed the exact same steps, but with me the tumbnail doesn't show up either on the forum page.

    Jer

  16. #30
    Join Date
    Dec 2007
    Location
    Norway
    Posts
    657
    Thanks
    676
    Thanked 240 Times in 136 Posts
    The moderators are all aware of this issue, and it's on the high-priority list. Just sit tight and be patient.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Similar Threads

  1. Replies: 44
    Last Post: February 5th, 2014, 05:10 AM
  2. Replies: 0
    Last Post: April 28th, 2010, 03:33 AM
  3. Replies: 3
    Last Post: May 14th, 2009, 12:37 PM
  4. Replies: 12
    Last Post: June 3rd, 2006, 06:57 PM
  5. Art: Turd on the forum! "joke thread"
    By Chillipepper in forum The Art of Photography
    Replies: 2
    Last Post: May 2nd, 2006, 05:54 AM

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Developed Actively by the makers of the Best Amazon Podcast