Results 1 to 2 of 2

Thread: maya nparticles problem

  1. #1
    Join Date
    Apr 2011
    Location
    red rock country
    Posts
    37
    Thanks
    5
    Thanked 2 Times in 2 Posts

    maya nparticles problem

    maya nparticles problem

    so, i'm trying to make it rain. but my emitters (up top) are only emitting in extremely uniform sheets. obviously there is some weird cycle issue going on, but i'm not sure what. my gravity is currently set to 80 in order to compensate for scale, and that made the layering worse, but it was already doing it even when set to default 9.8.

    does anyone here recognize the newbie mistake i'm making here?

    thanks. aaron.
    Reply With Quote Reply With Quote


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Apr 2011
    Location
    red rock country
    Posts
    37
    Thanks
    5
    Thanked 2 Times in 2 Posts
    so, after a bit more experimentation today (another 10 hours or so), i've gotten it to quit layering so badly by turning on the cycle emission: frame (timerandom on) option in the emitter1 node. but the problem is that i can't increase the gravity of the setup in nucleus1 without it starting to layer again, and i have to increase the gravity (though only to 40 now).

    so, i can either keep gravity at default 9.8, which means everything falls too slow, but the rain does not fall in obvious layers.

    or i can increase the gravity so that everything falls accordingly, but in layers.

    are there any other ways to get rid of the layering effect?
    Reply With Quote Reply With Quote

Similar Threads

  1. A Maya 11 problem..
    By Nadesican in forum WACOM
    Replies: 6
    Last Post: December 20th, 2010, 12:21 AM
  2. Art: Weight paint problem in MAYA
    By Pantro in forum ART: ANIMATION and MOTION GRAPHICS (Archive)
    Replies: 1
    Last Post: March 1st, 2010, 12:47 PM
  3. Art: MAYA render problem
    By j1wcso in forum 3D ART, SCULPTURE ART & TOY ART
    Replies: 9
    Last Post: June 1st, 2009, 02:49 PM
  4. Art: rigging problem in maya
    By omarpac in forum 3D ART, SCULPTURE ART & TOY ART
    Replies: 0
    Last Post: March 7th, 2007, 03:39 PM
  5. Maya startup problem
    By Marked970 in forum Artist Lounge
    Replies: 0
    Last Post: June 13th, 2005, 01:47 AM

Members who have read this thread: 0

There are no members to list at the moment.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside

Developed Actively by vBSocial.com
SpringOfSea's Sketchbook