Sketchbook Pro issues

Join 500,000+ Artists

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2006
    Location
    Visby, Sweden
    Posts
    27
    Thanks
    0
    Thanked 3 Times in 1 Post
    Follows
    0
    Following
    0

    Unhappy Sketchbook Pro issues

    So, after reading a little about the new features in Sketchbook Pro I decided to check it out (essentially the rotating canvas feature made me look into it, dunno when they added that. Last time i checked it out was 2006).
    So I grabbed the trial and after just a little while there are some glaring issues I have and I hope that some of you know why and if theres a way to fix it.

    First, and most importantly, when I start out and sketch around it's fine. But if I dare even touch the zoom button Sketchbook immediately decides to originate the strokes off centre from the pointer. Tried searching around to see if someone had the same problem. I found one, he didn't get an answer. I have no clue why this is and I updated my drivers and it persists. Have anyone run into this?

    Second, when rotated the program becomes sluggy as hell. Sure this could be because of my hardware, but if so I think that would only be apart of it since I've had less slowdown with more performance heavy programs. I'm guessing there's probably no way around this, but if there is I'm all ears.

    It's a shame because I genuinely want to give this program a go. I like the ruler feature and more minimalistic interface is appealing to me, but these two issues are deinitively dealbreakers. I run it on Windows 7 64-bit.

    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,802
    Thanks
    2,278
    Thanked 4,259 Times in 2,074 Posts
    Follows
    0
    Following
    0
    It sounds like a video card problem. I had the issue with sketchbook pro 2010 on my laptop because of my Intle Graphics Card

    http://area.autodesk.com/forum/autod...l-not-working/

    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    Nov 2006
    Location
    Visby, Sweden
    Posts
    27
    Thanks
    0
    Thanked 3 Times in 1 Post
    Follows
    0
    Following
    0
    After some more searching around I've found two ways to fix the first problem, both deceptively simple.

    If you have "Rotate canvas" activated and get the offset problem when zooming, disabling the rotate feature fixes it.

    The other, better, way of fixing it is to disable the scrollbars instead. That fixes the offset issue without disabling rotate.

    The program still works slow when you rotate though. I'm inclined to believe that it is not purely a videocard issue, since both problems seem prevalent for many people with different setups.

    One thread on Autodesk I found, on of the people from Autodesk (I think) asked if the poster had a dual monitor set-up, but didn't say why it mattered. I use dual monitors so I'm going to switch off the second screen (which absurdly is the one in front of me, not the side one) and see if there are differences.

    Edit: Nope, no difference.

    Reply With Quote Reply With Quote  

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside
Register

Developed Actively by vBSocial.com
The Art Department
SpringOfSea's Sketchbook