PS CS5 Hud Color Picker doesn't show up. *SOLVED, kind of*
Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 3 of 3

Thread: PS CS5 Hud Color Picker doesn't show up. *SOLVED, kind of*

  1. #1
    Join Date
    Jun 2009
    Location
    Sweden
    Posts
    404
    Thanks
    200
    Thanked 157 Times in 103 Posts
    Follows
    0
    Following
    0

    PS CS5 Hud Color Picker doesn't show up. *SOLVED, kind of*

    I obviously have OpenGL on. I tried both before and after updating my graphic card drivers.

    When I hold shift+alt+rightclick. My pointer becomes the color picker icon, and as I move around in the middle of my monitor I can see that the color does change.

    But there is nothing there.

    I cannot get the HUD color picker to show up. I've tried every type as well.
    Hue strip + large
    Colorwheel + all sizes.

    I browsed Adobes own forums and found similar threads but with no solutions.

    Has anyone here found a solution to this?

    If it matters:
    Win7 64bit
    6gb Ram
    i7 CPU
    ATI 4850 512mb

    Last edited by Reedux; August 9th, 2010 at 10:27 AM.
    Website
    Contact - Quick and easy.
    CA Sketchbook - Sketches, process images, finished work, random banter.
    -------
    Reply With Quote Reply With Quote  

  2. #2
    Join Date
    Jun 2009
    Location
    Sweden
    Posts
    404
    Thanks
    200
    Thanked 157 Times in 103 Posts
    Follows
    0
    Following
    0
    Okay so.. this was just weird.

    I decided to see if I could fix it this time around, open PS. Nothing.
    So while I was trying out different combos of the short key.
    For ex: a friend of mine uses a Mac and he has to push down an extra key.

    While I was doing this I stumbled upon the Resize shortcut that I had completely forgotten about.

    Alt + Rightclick + drag

    After I did this, the color picker shower up!

    Website
    Contact - Quick and easy.
    CA Sketchbook - Sketches, process images, finished work, random banter.
    -------
    Reply With Quote Reply With Quote  

  3. #3
    Join Date
    Mar 2004
    Location
    Cincinnati OH
    Posts
    398
    Thanks
    1
    Thanked 25 Times in 8 Posts
    Follows
    0
    Following
    0
    nice call. Worked for me too!

    But I noticed it seemed to work after selecting a color with the brush tool as well, using alt+LMB.

    Reply With Quote Reply With Quote  

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •