Results 1 to 9 of 9
  1. #1
    Join Date
    May 2010
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Icon I4 Drivers Missing..

    So I had this problem some time ago and it has recently re-revealed itself..


    My I4 pen drivers like to magically delete themselves..possibly when I am shutting down/restarting my computer.

    Anyone else ever have this issue?

    And yes! I have performed a proper and clean install of the drivers(about 50 times..literally)




    Thanks


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,800
    Thanks
    2,278
    Thanked 4,263 Times in 2,075 Posts
    On what system? Please be specific.

  4. #3
    Join Date
    May 2010
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Oh goodness, totally forgot to mention I am running Windows 7

    Apologies

  5. #4
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,800
    Thanks
    2,278
    Thanked 4,263 Times in 2,075 Posts
    Are you installing them as an administrator?

  6. #5
    Join Date
    May 2010
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yep, down to my wit's end :X

  7. #6
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,800
    Thanks
    2,278
    Thanked 4,263 Times in 2,075 Posts
    This is also with any driver of Intuos? You don't have some restore point or virus scanner that might interfere?

  8. #7
    Join Date
    May 2010
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Nothing that would interfere. This has been the same issue for the past couple driver updates. Roughly Summer '09..


    Wacom offered virtually no support with the matter.

    It is quite strange, never encountered a problem like it.

  9. #8
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,800
    Thanks
    2,278
    Thanked 4,263 Times in 2,075 Posts
    The only thing I can think of is the Pen Tablet driver (the one for tablet PCs) may be interfering with that particular driver. I have not had this problem at all to be honest. I am trying to remember the last driver update I did, but it was past the summer of 09

  10. #9
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,800
    Thanks
    2,278
    Thanked 4,263 Times in 2,075 Posts
    I did see this suggestion on Wacom's Europe forums:

    http://forum.wacom.eu/viewtopic.php?...start=0#p16879

    See if that helps?

Similar Threads

  1. Replies: 0
    Last Post: July 16th, 2012, 03:18 PM
  2. Replies: 0
    Last Post: October 19th, 2011, 01:30 PM
  3. int 4 drivers
    By cdavidson in forum Wacom
    Replies: 4
    Last Post: July 7th, 2011, 03:37 AM
  4. Intuos 3 Drivers
    By Artfully Lydia in forum Wacom
    Replies: 1
    Last Post: October 13th, 2007, 10:33 AM
  5. Art: Drivers for EOS350D
    By vinc in forum The Art of Photography
    Replies: 4
    Last Post: June 16th, 2006, 08:14 AM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Developed Actively by the makers of the Best Amazon Podcast