Results 1 to 9 of 9
  1. #1
    Join Date
    Sep 2008
    Posts
    2,116
    Thanks
    2,539
    Thanked 1,331 Times in 1,015 Posts

    Intous 4 malfunction?

    My intous 4 arrived today, i installed it for left hand orientation and for some reason its still working with right hand orientation, i went to the intous 4 control panel and made sure it was on "left-handed" mode, which it was.. and it was still not working properly. I have tried reinstalling the software 3 times now and that hasn't changed anything.

    Can someone help me? i already contacted the customer support but it will take 24-48 hours before they reply to my email, so.. if anyone has an intous 4 or has experienced problems like this i'm all ears on how to fix it.


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Apr 2008
    Location
    Scotland
    Posts
    27
    Thanks
    10
    Thanked 36 Times in 5 Posts
    I had a similar problem with mine, I got it awhile back so I cant rember exactly how I got round it. alot of messing around with settings and im sure I had to uninstall the driver at some point so i could set it up from scratch agen and go through the settings when you first install the software. sorry I cant help much, good luck.

  4. #3
    Randis's Avatar
    Randis is offline ( ゚∀゚)/ ♥♥♥ おっぱい!おっぱい!
    Join Date
    Jan 1970
    Location
    Bucharest/Berlin
    Posts
    2,588
    Thanks
    96
    Thanked 3,057 Times in 945 Posts
    did you try searching the wacom forums for this issue? if others have it there might be posts...
    You can try reinstalling or updating the drivers... and i am not sure if that would change anything but doesn't the I4 has 2 USB slots?
    Currently working on my indie RPG , please check out
    DRAGON FIN SOUP on KICKSTARTER
    Please support my Project!
    - - - - - - - - - -
    My finished paintings and other work

  5. #4
    Join Date
    Sep 2008
    Posts
    2,116
    Thanks
    2,539
    Thanked 1,331 Times in 1,015 Posts
    Quote Originally Posted by R a n d i s View Post
    did you try searching the wacom forums for this issue? if others have it there might be posts...
    You can try reinstalling or updating the drivers... and i am not sure if that would change anything but doesn't the I4 has 2 USB slots?
    yea im looking through their forums right now, and it has 2 usb coords not sure why since there is only one port on the tablet, i have tried both of them and they work just the same, so that didnt solve the issue. :/

    also their forums are well made so it will probably take 24-48 hours to get a response there :p

  6. #5
    Join Date
    Jan 2005
    Location
    Australia
    Posts
    3,556
    Thanks
    1,340
    Thanked 1,017 Times in 286 Posts
    Intous 4 malfunction?

    i've got a thought. note that the cable in this picture is in the top right corner for the right-hand orientation. if you turn it around for left-hand orientation, the cable will be on the bottom left corner, which is not ideal. the way the intuos4 is designed is that it does have dual USB ports, one on either corner, you just cant see them both at the same time. you need to turn it upside down and use the selector slider to toggle between the right-hand and left-hand port. you'll see one being revealed, whilst the other is hidden in the same motion. for all intensive purposes, you need to have the cable in the top corner port, regardless of your orientation. hope that makes sense..?

  7. #6
    Join Date
    Sep 2008
    Posts
    2,116
    Thanks
    2,539
    Thanked 1,331 Times in 1,015 Posts
    well, i only have 1 port, and its in the middle, during the installation it asked whether i wanted to be left/right, i chose left, but its still right for some reason. :/ perhaps i have a new/revised/different model.'



    EDIT: its been fixed.
    Last edited by Krato; April 10th, 2010 at 01:22 PM.

  8. #7
    Join Date
    Jan 2005
    Location
    Australia
    Posts
    3,556
    Thanks
    1,340
    Thanked 1,017 Times in 286 Posts
    hmm... not sure buddy, my intuos4 was one of the first batch, so they may well have revised the design somewhat

  9. #8
    Join Date
    Mar 2005
    Location
    Chicago
    Posts
    542
    Thanks
    216
    Thanked 207 Times in 103 Posts
    So you have a small, right? The two cables are only if you want the cable going up or down, there is no difference. I just got an Intuos 4 last night and the option to switch left handed only appeared until I used my pen. You have this switched on? Not sure what might be going on...

  10. The Following User Says Thank You to Adam Nowak For This Useful Post:


  11. #9
    Join Date
    Sep 2008
    Posts
    2,116
    Thanks
    2,539
    Thanked 1,331 Times in 1,015 Posts
    yea thats what i did earlier.. that fixed it, i thought when i installed it in "left hand mode" it would have put the express keys on the right for you but i guess not, thanks!

Similar Threads

  1. Intous 3 Pens?
    By Meloncov in forum Wacom
    Replies: 1
    Last Post: March 4th, 2012, 06:46 PM
  2. 6D Art pen problems with intous 3
    By ALH in forum Painter
    Replies: 1
    Last Post: September 15th, 2008, 07:27 AM
  3. Texture Malfunction
    By Hookswords in forum Painter
    Replies: 2
    Last Post: September 1st, 2008, 11:52 AM
  4. 6D pen for the Intous 3
    By RobertJohn in forum Painter
    Replies: 10
    Last Post: April 7th, 2008, 11:51 AM
  5. Art: malfunction
    By rodrigo! in forum Finished Art
    Replies: 3
    Last Post: November 1st, 2004, 05:07 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Designed by The Coldest Water, we build the coldest best water bottles, ice packs and best pillows.