Graphire Trouble
Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 2 of 2

Thread: Graphire Trouble

  1. #1
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0

    Graphire Trouble

    Hello all,

    i am having trouble with my tablet. im using a graphire on a mac osx with photoshop etc. when i install the graphire everything works perfectly and im over joyed! but then once i quit photoshop and return later for some more fun it doesnt work! what i mean is, it still works but no pen pressure or nothing, its like using the mouse again. when i go into the brush settings and set it to pen pressure (or others) i get the exclamation mark. what is going on here?
    what am i missing? has this happend to anyone else?

    cheers!

    Reply With Quote Reply With Quote  

  2. #2
    Arshes Nei's Avatar
    Arshes Nei is offline Registered User Level 17 Gladiator: Spartacus' Dimachaeri
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,802
    Thanks
    2,278
    Thanked 4,259 Times in 2,074 Posts
    Follows
    0
    Following
    0
    The exclamation mark sounds similar to this problem http://forum.wacom.eu/viewtopic.php?f=2&t=1771

    Try restoring it (Photoshop) to factory default Solution A on that thread.

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •