CA needs a tiny bit of help plz...
Join Free Art WorkShopJoin Premium Art Workshop

Results 1 to 27 of 27

Thread: CA needs a tiny bit of help plz...

  1. #1
    Jason Manley's Avatar
    Jason Manley is online now Administrator Level 17 Gladiator: Spartacus' Dimachaeri
    Join Date
    Jul 2002
    Location
    Austin TX
    Posts
    8,995
    Thanks
    1,962
    Thanked 10,547 Times in 2,159 Posts
    Follows
    2
    Following
    1

    CA needs a tiny bit of help plz...

    heya everybody...

    We have completed another round of forums updates to the latest vbulletin in order to install the new stuff that will speed this place up quite a bit. It also has cool new anti-spam stuff and a bunch of other features that will go in, like tagging, twitter updates, a facebook app, and clouds of keywords. Cool stuff.


    Anyway, the initial update, pre-goodies is now up and I am hopeful and asking that you might take a moment of your time to test a few parts..image uploads...making threads in various forums...sending pm or the likes...we need to stress test it and post the bugs here so we can set it to live.

    http://www.conceptart.org/forums382/

    It will not have new posts after the copy over date, but any new posts we make now should show up in there.

    Plz post bugs here.

    Much thanks!!!!



    Jason

    LEVEL UP! - ConceptArt.Org online workshops 25% off registration right now!
    Reply With Quote Reply With Quote  

  2. The Following 7 Users Say Thank You to Jason Manley For This Useful Post:


  3. #2
    Join Date
    Jan 2005
    Location
    Vasa, Finland
    Posts
    2,590
    Thanks
    3,490
    Thanked 1,208 Times in 438 Posts
    Follows
    0
    Following
    0
    Will do, sir!

    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    6,035
    Thanks
    2,167
    Thanked 3,344 Times in 1,123 Posts
    Follows
    0
    Following
    0
    I've started threads and replied to them in one sub-forum for each of the main areas. I tried different alignments and text properties, smilies links and attachments, as well as quoting. the only thing out of place so far is the rollover for buttons doesn't go away (IE always selected) This could be linked with the fact there's no grey box around the posting area like there is here.

    Reply With Quote Reply With Quote  

  5. #4
    Join Date
    May 2005
    Location
    Gdansk, Poland
    Posts
    4,834
    Thanks
    887
    Thanked 1,568 Times in 754 Posts
    Follows
    0
    Following
    0
    What I found so far:

    - Small thing. In the advanced reply there's light gray background for buttons missing.

    - In the Lounge > Entertainment and Media I posted image attachment in second post. It was a landscape photo but for some reason it showed up as somebody's pencil sketch. This attachment is also not normal size but as thumbnail link.

    Last edited by Farvus; April 29th, 2009 at 04:31 PM.
    Reply With Quote Reply With Quote  

  6. #5
    Jason Manley's Avatar
    Jason Manley is online now Administrator Level 17 Gladiator: Spartacus' Dimachaeri
    Join Date
    Jul 2002
    Location
    Austin TX
    Posts
    8,995
    Thanks
    1,962
    Thanked 10,547 Times in 2,159 Posts
    Follows
    2
    Following
    1
    awesome..great finds! I will get to it then.

    Any help is hugely appreciated. I cannot test all this myself and your help is going to make this place better.

    LEVEL UP! - ConceptArt.Org online workshops 25% off registration right now!
    Reply With Quote Reply With Quote  

  7. #6
    Arshes Nei's Avatar
    Arshes Nei is offline Registered User Level 17 Gladiator: Spartacus' Dimachaeri
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,802
    Thanks
    2,278
    Thanked 4,259 Times in 2,074 Posts
    Follows
    0
    Following
    0
    Jason, going to do some "mass pruning/ban spammer" admin functions really quick to see how they're working or if we get the same error notices as before.

    Reply With Quote Reply With Quote  

  8. #7
    Join Date
    Jan 2006
    Posts
    1,281
    Thanks
    653
    Thanked 483 Times in 212 Posts
    Follows
    0
    Following
    0
    In G-Spot:

    Posted a test thread. While in reply mode to that thread, the message icons didn't fully load, but only began doing so when the curser hit that area.

    Also, experienced the same attachment issue as Farvus.

    Reply With Quote Reply With Quote  

  9. #8
    Join Date
    Aug 2007
    Location
    New Zealand
    Posts
    1,743
    Thanks
    737
    Thanked 470 Times in 316 Posts
    Follows
    0
    Following
    0
    Whenever I load a page, the thumbnails at the top all disappear, instead of loading. Has anyone else experienced this?

    Also, Jason, what happened to ConceptArt.org 4.0?

    Reply With Quote Reply With Quote  

  10. #9
    Join Date
    Sep 2005
    Posts
    3,432
    Thanks
    643
    Thanked 1,484 Times in 719 Posts
    Follows
    0
    Following
    0
    No top of page thumbs for me either.

    The same "load then disappear" thing but if I catch one it still links to the galleries.

    Edit: also, over on the forums382 section, if I click on any of the "currently active users" I can't see sigs, homepages etc in the user profiles.

    Custom titles are still there though

    Last edited by Flake; April 29th, 2009 at 08:15 PM.
    Reply With Quote Reply With Quote  

  11. #10
    Join Date
    Feb 2008
    Posts
    61
    Thanks
    78
    Thanked 56 Times in 27 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by Max Challie View Post
    Whenever I load a page, the thumbnails at the top all disappear, instead of loading. Has anyone else experienced this?
    Yes, i have noticed this as well. Its happening as i type this.

    ~Curiosity killed the cat. But it made me a F#@k of a lot smarter.


    The Human Genome SketchProject
    Reply With Quote Reply With Quote  

  12. #11
    The7Artist7's Avatar
    The7Artist7 is offline I'll have a double Rocktastic with added awesome please Level 10 Gladiator: Equites
    Join Date
    Sep 2007
    Location
    UK
    Posts
    1,668
    Thanks
    1,410
    Thanked 1,290 Times in 551 Posts
    Follows
    0
    Following
    0
    Quote Originally Posted by Max Challie View Post
    Whenever I load a page, the thumbnails at the top all disappear, instead of loading. Has anyone else experienced this?
    Same here - not noticed any other problems for me as yet - Mac, OSX10.5.6 , Safari 3.2.1

    Keep up the great work J.M. and co - just going to take the chance to say thanks for keepin this awesome site going so well

    Reply With Quote Reply With Quote  

  13. #12
    Join Date
    Jan 2009
    Posts
    60
    Thanks
    64
    Thanked 29 Times in 9 Posts
    Follows
    0
    Following
    0
    Yea the thumbnails are gone for me also. I think I found a problem, some of the images uploaded aren't working.

    Reply With Quote Reply With Quote  

  14. #13
    Jason Manley's Avatar
    Jason Manley is online now Administrator Level 17 Gladiator: Spartacus' Dimachaeri
    Join Date
    Jul 2002
    Location
    Austin TX
    Posts
    8,995
    Thanks
    1,962
    Thanked 10,547 Times in 2,159 Posts
    Follows
    2
    Following
    1
    Quote Originally Posted by Max Challie View Post
    Whenever I load a page, the thumbnails at the top all disappear, instead of loading. Has anyone else experienced this?

    Also, Jason, what happened to ConceptArt.org 4.0?
    Thanks...we will check into this shortly. We have put in another server as bandwidth is high and installations of the new tech are heavy. Looking forward to this being done. We will be installing goodies along the way.


    Regarding 4.0, our ideas have bloomed entirely. More about that soon!!

    LEVEL UP! - ConceptArt.Org online workshops 25% off registration right now!
    Reply With Quote Reply With Quote  

  15. #14
    The7Artist7's Avatar
    The7Artist7 is offline I'll have a double Rocktastic with added awesome please Level 10 Gladiator: Equites
    Join Date
    Sep 2007
    Location
    UK
    Posts
    1,668
    Thanks
    1,410
    Thanked 1,290 Times in 551 Posts
    Follows
    0
    Following
    0
    mmmm goodies... sorry what? I just saw the word 'goodies' lol

    Just remembered something that probably isn't a problem at all but just in case - sometimes when clicking 'thanks' for a post it doesn't show up until you've clicked off somewhere else then navigate back to the post again. Also I noticed someone else's thanks to one of my posts disappear when I edited the post and then re-appeared with the same process of leaving the thread and coming back again. Not a problem for me but thought it might be useful

    Reply With Quote Reply With Quote  

  16. #15
    Join Date
    Feb 2008
    Location
    New Haven, CT
    Posts
    2,081
    Thanks
    323
    Thanked 968 Times in 519 Posts
    Follows
    0
    Following
    0
    I'm trying to do a "search this thread" word search, and it never seems to finish searching. It's stuck at "sending request". I'm not sure if that's just a network traffic problem, but other pages seems to load up at the speed I expect.

    Reply With Quote Reply With Quote  

  17. #16
    Arshes Nei's Avatar
    Arshes Nei is offline Registered User Level 17 Gladiator: Spartacus' Dimachaeri
    Join Date
    Jun 2006
    Location
    Torrance, CA
    Posts
    6,802
    Thanks
    2,278
    Thanked 4,259 Times in 2,074 Posts
    Follows
    0
    Following
    0
    I did a quick test of using the "Delete as Spam" function with inline moderating. Works beautifully, and I don't get the class/watermark error.

    Word of warning to Moderators: If you decide to delete a thread, that has attachments, please remember to check off (aka enable) "Keep attachments" or they're gone if it was a mistake and you restore the thread from soft deletion.

    Reply With Quote Reply With Quote  

  18. #17
    Black Spot's Avatar
    Black Spot is offline Pew, Pew, Pew Level 17 Gladiator: Spartacus' Dimachaeri
    Join Date
    May 2008
    Location
    London
    Posts
    9,683
    Thanks
    3,224
    Thanked 5,367 Times in 3,590 Posts
    Follows
    1
    Following
    0
    I can't edit attachments. The page doesn't load.


    I didn't think it was possible to be called an artist when you have nothing to say. It's like being a writer who publishes individual words as books and expects to be praised for it.
    Reply With Quote Reply With Quote  

  19. #18
    Join Date
    Mar 2004
    Posts
    3,971
    Thanks
    161
    Thanked 985 Times in 370 Posts
    Follows
    0
    Following
    0
    There has been some issues with the current gallery function:

    People unable to change their main gallery thumbnail.
    People who create new galleries don't see their gallery show up along with everyone else's.
    Certain links on the gallery page not working i.e. Random, Most Recent Gallery, Recently Updated.

    Reply With Quote Reply With Quote  

  20. #19
    Jason Manley's Avatar
    Jason Manley is online now Administrator Level 17 Gladiator: Spartacus' Dimachaeri
    Join Date
    Jul 2002
    Location
    Austin TX
    Posts
    8,995
    Thanks
    1,962
    Thanked 10,547 Times in 2,159 Posts
    Follows
    2
    Following
    1
    thanks everyone...if we can get through testing this out soon, Marian will be able to install the new goodness. There are good things coming too.


    j

    LEVEL UP! - ConceptArt.Org online workshops 25% off registration right now!
    Reply With Quote Reply With Quote  

  21. #20
    Join Date
    Jan 2006
    Location
    Brazil
    Posts
    553
    Thanks
    201
    Thanked 80 Times in 66 Posts
    Follows
    0
    Following
    0
    I tried to reply to a test thread at the lounge using the Opera Brownser. I wasn´t able to post attachments (the window content didn´t load) and got an error message when i clicked the submit reply button. I guess it can be related to the brownser....

    My website

    Facebook Page

    New CA Sketchbook

    " The scientific and generally accepted-in-art term for this is "You're fuckin' screwed, dude..." " Ilaekae - May 16th, 2009
    Reply With Quote Reply With Quote  

  22. #21
    Jason Manley's Avatar
    Jason Manley is online now Administrator Level 17 Gladiator: Spartacus' Dimachaeri
    Join Date
    Jul 2002
    Location
    Austin TX
    Posts
    8,995
    Thanks
    1,962
    Thanked 10,547 Times in 2,159 Posts
    Follows
    2
    Following
    1
    Thanks....I really do need more help. I cannot put it up until we have found all outstanding issues.

    Much thanks everyone.

    LEVEL UP! - ConceptArt.Org online workshops 25% off registration right now!
    Reply With Quote Reply With Quote  

  23. #22
    Join Date
    Dec 2007
    Location
    Virginia, USA
    Posts
    792
    Thanks
    186
    Thanked 409 Times in 235 Posts
    Follows
    0
    Following
    0
    Not sure if this was already an issue or not but after rating a gallery, the "number of ratings" goes up by the number of stars you give. So if a gallery with 980 ratings get a five star it jumps to 985 ratings given. (Same applies if you give someone 2 stars, the count jumps by 2)

    Reply With Quote Reply With Quote  

  24. #23
    Join Date
    Jun 2008
    Location
    italy / russian federation
    Posts
    153
    Thanks
    0
    Thanked 14 Times in 9 Posts
    Follows
    0
    Following
    0
    I confirm that it is still not possible to change the main gallery thumbnail.

    Reply With Quote Reply With Quote  

  25. #24
    Janos's Avatar
    Janos is offline Fool me once shame on you. Fool me twice shame on Fu! Level 10 Gladiator: Equites
    Join Date
    Nov 2006
    Location
    Tübingen, Germany
    Posts
    1,698
    Thanks
    39
    Thanked 570 Times in 492 Posts
    Follows
    0
    Following
    0
    Not sure if its just me, but my sketchbook thumbnail isnt showing in the main sketchbook thread. Sorry if I'm just going on your nerves, but I wanted to make sure that'll be checked. I love my sb to have a nice thumb. =D A quick reply would be HIGHLY appreciated!

    Thanks for your work guys!

    Reply With Quote Reply With Quote  

  26. #25
    Join Date
    Jun 2008
    Location
    italy / russian federation
    Posts
    153
    Thanks
    0
    Thanked 14 Times in 9 Posts
    Follows
    0
    Following
    0
    changing the main thumbnail for galleries is still not possible any info about it Jason?

    Reply With Quote Reply With Quote  

  27. #26
    Join Date
    Jun 2009
    Posts
    153
    Thanks
    235
    Thanked 274 Times in 69 Posts
    Follows
    0
    Following
    0
    I don't know if it's because this is a new account. Whenever I send private messages they don't collect in my message box as sent. People are receiving them though.

    Reply With Quote Reply With Quote  

  28. #27
    Join Date
    Mar 2004
    Posts
    3,971
    Thanks
    161
    Thanked 985 Times in 370 Posts
    Follows
    0
    Following
    0
    This is something you can change under "Settings & Options" --> "Edit Options" in your UserCP.

    Reply With Quote Reply With Quote  

  29. The Following User Says Thank You to emily g For This Useful Post:


Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •