Intuos loses pressure in CS3

View testimonialsView Artwork
Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2004
    Posts
    823
    Thanks
    38
    Thanked 39 Times in 32 Posts
    Follows
    0
    Following
    0

    Intuos loses pressure in CS3

    Ugh, I can't figure this out. Today after I opened photoshop and started working as normal, the pen suddenly lost all pressure sensitivity. This has happened repeatedly, although I can't seem to replicate the exact conditions when it occurs. As best as I can tell, when I switch between different windows on my desktop (or minimize photoshop) and then go back to CS3, pressure will usually cease to work. Changing brush setting doesn't help, only way it works is if I restart photoshop. While it is not working in photoshop, tablet drives clearly register pen pressure, I can test it in tablet properties. Tablet itself worked fine for the last few days since I got and I never had this problem before. It would lose pressure occasionally, but never consistently. Anybody ever ran into this problem, is there a solution? I'm at a loss here.
    I'm running win XP sp3 with latest updates.

    edit:
    Just tried plugging in my intuos2 while this is happening, pen pressure on it works fine even while the intuos1 still won't register it in photoshop.
    So this seems to be isolated just to the intuos1 I have. Still don't know if it's an issue with software or the tablet itself.

    Last edited by dusty imp; April 11th, 2009 at 07:16 PM.
    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Sep 2008
    Location
    Alberta, Canada
    Posts
    917
    Thanks
    1,351
    Thanked 355 Times in 267 Posts
    Follows
    0
    Following
    0
    My graphire loses it when I idle photoshop for too long, sometimes. Not sure if there's any correlation.

    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    283
    Thanks
    41
    Thanked 58 Times in 45 Posts
    Follows
    0
    Following
    0
    Hi, first of all this is a theory, this is nowhere officially announced:

    This problem will be that PS fails to load the pen pressure settings when starting up. It needs the pen pressure level signals, so if PS don't ask for the PPLs(pen pressure levels) they will won't be transmitted to PS.
    I think the link to "the question for PP" is stored in the cache memory. And when you don't use PS for a while it gets removed from the cache.
    Restarting PS might send it back and this makes it work again.
    Also when ALT Tabbing this same "question" might be resent to the cache.

    Sorry but I have no idea how you can fix the problem without restarting PS.

    -Tom

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside
Register

Developed Actively by vBSocial.com
The Art Department
SpringOfSea's Sketchbook