speeding up photoshop CS4 zoom tool - Wacom, Laptop, Vista

Join 500,000+ artists on ConceptArt.Org.

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2008
    Posts
    12
    Thanks
    1
    Thanked 2 Times in 2 Posts

    speeding up photoshop CS4 zoom tool - Wacom, Laptop, Vista

    If you're using a laptop, Vista, and a wacom Vista by default treats the laptop as a TabletPC. One of the things this does is interprets a pen "press and hold" as a right-click. This conflicts with CS4's zoom tool when you "press and hold" by causing a delay before you get the smooth opengl zoom.

    If you like fast smooth opengl zooms by pressing and holding then you can turn off this feature in Vista Control Panel > Hardware and Sound > Pen and Input Devices.

    In the first tab (Pen Options) double click on "Press and Hold" and then
    turn off "Enable press and hold for right clicking".

    Now you don't get that stupid delay whenever you press and hold the pen. Hope this helps cause this was really aggravating me until I just figured it out today.

    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Apr 2006
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does anyone know how to disable this feature in XP? I don't have tablet edition so as far as I can tell it shouldn't even be enabled in the first place. This being the case, I don't have a pen and input devices option in the control panel.

    Any help would be greatly appreciated.

    sketchbook Updated 12/20/06
    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    Feb 2008
    Posts
    170
    Thanks
    24
    Thanked 102 Times in 54 Posts
    Quote Originally Posted by ShamblingCat View Post
    Does anyone know how to disable this feature in XP? I don't have tablet edition so as far as I can tell it shouldn't even be enabled in the first place. This being the case, I don't have a pen and input devices option in the control panel.

    Any help would be greatly appreciated.
    If your tablet is a Wacom, you can go to your device manager and disable the Wacom Virtual Hid Driver, it works for me.

    Anyway I am interested to know how to disable this feature in Windows

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •