Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2005
    Location
    Serbia
    Posts
    93
    Thanks
    12
    Thanked 7 Times in 5 Posts

    Question Zbrush Deco Trouble

    Recently, I did some deco brush sketching using default and custom alphas. Everything seemed jagged and pixelated but I figured this was some preview mode or something and hoped it will work out when exported. Yet, I was wrong - it turned out even worse.

    I tried fiddling with anti-aliasing and render settings, resizing the document, using bigger custom alphas… and nothing worked.

    Is there any way to work this out?


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Apr 2005
    Location
    Serbia
    Posts
    93
    Thanks
    12
    Thanked 7 Times in 5 Posts
    If this is a wrong thread, I'd appreciate a headup.

Similar Threads

  1. Mastering ZBrush Master Class Re-Opened for ZBrush 4R4 release!
    By ZBrushWorkshops in forum ART SCHOOLS & ART EDUCATION
    Replies: 3
    Last Post: November 13th, 2012, 06:05 PM
  2. Art: art deco self portrait
    By big keith in forum FINE ART
    Replies: 1
    Last Post: February 1st, 2005, 08:27 PM
  3. Art: A Deco Future
    By Nathaniel West in forum FINISHED ART & ARTWORK
    Replies: 9
    Last Post: January 23rd, 2005, 12:03 AM
  4. Art Deco
    By Death.By.Pencil in forum REFERENCES & INSPIRATIONS
    Replies: 0
    Last Post: August 10th, 2004, 03:06 PM
  5. Art: Deco Man
    By talos72 in forum FINE ART
    Replies: 2
    Last Post: December 1st, 2002, 05:50 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Developed Actively by vBSocial.com