My attatchments didn't upload properly...

Join 500,000+ Artists

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2008
    Location
    Brisbane, Australia
    Posts
    415
    Thanks
    101
    Thanked 73 Times in 66 Posts
    Follows
    0
    Following
    0

    My attatchments didn't upload properly...

    http://www.conceptart.org/forums/sho...d.php?t=144192
    I previewed my post any everything, and the images were there then. Then when I uploaded, it had this where the image should have been. I clicked it and it said 'invalid link'.
    I tried to change it to image, no such luck, then back to 'attatch' and ruined it even further. Anyone know what's up?

    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Aug 2007
    Location
    New Zealand
    Posts
    1,743
    Thanks
    737
    Thanked 470 Times in 316 Posts
    Follows
    0
    Following
    0
    On top of that, we're having an issue at the moment where attachments won't appear, with a message above them saying they're pending approval.

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside
Register

Developed Actively by vBSocial.com
The Art Department
SpringOfSea's Sketchbook