Need Help: Brushes drawing a series of circles, not a constant brushstroke. :(

Join 500,000+ artists on ConceptArt.Org.

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2008
    Location
    Seattle, USA
    Posts
    516
    Thanks
    290
    Thanked 149 Times in 122 Posts

    Need Help: Brushes drawing a series of circles, not a constant brushstroke. :(

    I am working with Photoshop Elements (it came with my new Intuos 3) and I am having a technical problem.

    Everything has been working fine, but today there has been/is a problem. The brush stroke (the normal plain brush, not the airbrush or the other brushes) appears as a series of circles on top of each other instead of a steady gradient /smooth transition.

    Please let me know if anyone has any suggestions or has had similar problems, Thanks!

    (PS: I have messed with toggling pressure sensitivity, opacity and brush size)

    Art and kindness are my weapons of choice.

    My Sketchbook
    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Aug 2008
    Location
    Sarasota, FL
    Posts
    662
    Thanks
    61
    Thanked 346 Times in 130 Posts
    put your spacing down to zero on your brush tip shapes, that should solve your problem

    Representing Ringling College of Art and Design Class 2012

    Blog
    (its pretty rad)

    Current Sketchbook
    Reply With Quote Reply With Quote  

  4. The Following User Says Thank You to Equality72521 For This Useful Post:


  5. #3
    Join Date
    Nov 2008
    Location
    Seattle, USA
    Posts
    516
    Thanks
    290
    Thanked 149 Times in 122 Posts
    I feel like such an idiot haha.

    Thanks though

    Art and kindness are my weapons of choice.

    My Sketchbook
    Reply With Quote Reply With Quote  

  6. #4
    Join Date
    Mar 2008
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have the same problem (with CS4) yet changing the spacing doesn't help. If I drag spacing all the way down (the lowest is 1%) then it's the same, then I uncheck the spacing box, and then it just appears as two dots with huge spacing between them.

    It's seriously annoying, and I've tried everything. Thought that since there already is a thread about this, that I wouldn't start another one

    Also, I've been trying to fiddle with size jitter and everything else, nothing seems to work. Does anyone know what's wrong? Here's an image of how it comes out:



    Reply With Quote Reply With Quote  

  7. #5
    Join Date
    Sep 2007
    Location
    UK
    Posts
    1,684
    Thanks
    1,419
    Thanked 1,296 Times in 556 Posts
    Sorry if you have already tried this but just to make sure -

    Try: under brush presets/ uncheck all boxes apart from 'smoothing' and 'shape dynamics' - click on 'shape dynamics' and set everything to '0' and 'off' apart from setting the 'size jitter' control to 'pen pressure' (if you want to use a pen)

    Also spacing should to be set to 1% (and it's perfectly normal to do what it did when you uncheck the spacing box)

    Hope that helps - if not let us know

    As far as I can tell it looks very much like either size-jitter, roundness-jitter or scatter are set to more than 0%

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •