Opacity/Brush not working properly in PS3

Join 500,000+ Artists

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2004
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0

    Opacity/Brush not working properly in PS3

    Hello

    My problem, basically, is when I first touch the tablet very lightly, it applies a bold solid colour rather than a light opaque colour. I've configured my tablet in control panel & have adjust the brush settings in ps3, but the opacity/brush stroke isn't working properly, so I'm unable to follow the paint tutorials that CA members have posted.

    Any help? Thanks in advance.

    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Aug 2008
    Location
    Netherlands
    Posts
    16
    Thanks
    0
    Thanked 6 Times in 5 Posts
    Follows
    0
    Following
    0
    Not really sure about this one... am I to assume that you mean CS3 and not PS3?? Not even sure if Photoshop 3 had pen sensitivity...

    You say you adjust the brush settings. Do you mean in the Brush Pallette or in the option bar?? If you set the opacity to 10% in the option bar, there is no way that I can think of that this should not work.

    Standard brush settings will only affect size jitter and not flow. I would go over all the settings in the Brush pallette and see if something is set up wrong there. One other thing could be that you have selected a brush that came with settings like you are experiencing, but that seems odd to me too.

    First thing I would test is using an ordinary mouse, select brush tool, set opacity to 10%, colors standard and paint. This should give you a light grey. If this works, then it is in your tablet settings. If it doesn't, then I don't know. Never had this myself.

    Best of luck
    <<< Vinz >>>

    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    Sep 2008
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    try these steps and see if they work:

    1. press F5 to open the brushes window and tick 'other dynamics' - that activated the pressure sensitive opacity control

    2. if that hasnt done it, then restart photoshop

    3. if not that, then reinstall the wacom driver

    4. if not that then do all of the above and restart the computer

    Ive been having problems with the pressure sensitivity on my intuos3 suddenly stop working, what fixed it earlier today was restarting CS3 and reinstalling the wacom driver. not sure which one fixed it cause i did both at the same time.

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register

Developed Actively by vBSocial.com
The Art Department
SpringOfSea's Sketchbook