Graphical issue
Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 5 of 5

Thread: Graphical issue

  1. #1
    Join Date
    Mar 2008
    Location
    Sweden
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0

    Graphical issue

    Hi!

    I've been working with Painter X.1 a couple of months now and I've been bugged about one thing all this time... At times some graphical bugs occur. If I for example open another window over Painter that window can later some times get stuck in Painter. I then have to drag the canvas out of frame until the bug no longer is visable.

    Another thing that annoys me is that whenever I move the canvas around the images sort of breaks. It doesn't break like it gets ruined or anthing, but it looks lika graphical issue over all.

    These issues have I never encountered with Photoshop so I wonder if this is a common thing or if it might be my graphics card.

    Reply With Quote Reply With Quote  

  2. #2
    Join Date
    Aug 2002
    Location
    California
    Posts
    2,089
    Thanks
    4
    Thanked 197 Times in 170 Posts
    Follows
    0
    Following
    0
    Hi,

    There have been a lot of screen refresh issues reported, related to Painter X and Painter X.1.

    I, too, experience them once in a while, especially when:

    I've been working in Painter for a while (an hour or more, usually) with multiple images or images containing multiple Layers (or both), and/or.
    Other programs are running when I'm using Painter.

    When this happens, and I don't want to close Painter and other programs just yet, one way I've found to refresh the active image is to click (or click and drag just a little) on the lower right corner of the image window.

    The best way to handle the screen refresh problem is to save your work, close Painter, close all other programs, wait a few minutes while Painter "recovers", then relaunch Painter and continue.

    In any case, please take time to post your message at The PainterFactory, oin the Got a Question? forum. Include your complete system specs, Painter version number, a description of the image, or images, you were working on when the problem occurred, and any other details you think might help the Corel Painter developers to figure out what's going on and solve the problem.

    Also, read my Sticky thread at the top of this forum and apply those suggestions:

    Keeping Painter 6 through Painter X.1 Running Smoothly, Updated February 6, 2008

    #

    Please do not PM me with Painter questions. Instead, post them here where everyone can benefit from them. Thanks!

    Jinny Brown
    Visit PixelAlley.com
    and The PainterFactory
    Reply With Quote Reply With Quote  

  3. #3
    Join Date
    Mar 2008
    Location
    Sweden
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    Thanks!

    Good to know that this is a common problem. Hope they'll fix it in a patch or something.

    Reply With Quote Reply With Quote  

  4. #4
    Join Date
    Oct 2005
    Location
    Lisbon, I think...
    Posts
    912
    Thanks
    69
    Thanked 153 Times in 107 Posts
    Follows
    0
    Following
    0
    Those video artifacts have been with Painter since ever, with Painter X they got even worse thanks to the genius working at Corel.

    Reply With Quote Reply With Quote  

  5. #5
    Join Date
    Mar 2008
    Location
    Sweden
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Follows
    0
    Following
    0
    Hehee okay! I'll rephrase myself then... Hope they don't mess up the next version even more then...

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •