Results 1 to 4 of 4

Thread: Post behaving oddly

  1. #1
    Join Date
    Jul 2008
    Location
    Las Vegas, NV
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post behaving oddly

    I tried posting in the under $500 job section and it would not take my post at first, giving me an invalid message. It did accept a test post, which showed up fine. I subsequently edited the Test message to display my original message and submitted it. But now when I click on the thread, it loads, but my message is not displayed. Yet I can mouse over the subject in the forum and it reveals part of my message in the pop-up box. What did I do wrong?
    Reply With Quote Reply With Quote


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Jul 2008
    Location
    Las Vegas, NV
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I first registered I put in a wrong email address accidentally. Then I realized why I hadn't received the confirmation email and changed my email address in the account options. Then I received an email asking me to confirm the change of email addresses, but I never received an email verifying that I wanted to become a forum member. Maybe that is part of the problem? EDIT: I created a brand new account which I verified correctly and still got the same invalid message when I tried to post my job offer.

    When I try to create my post on sub-500 jobs, I click Create New Post then get the URL http://www.conceptart.org/forums/new...ewthread&f=130 . I have been copying and pasting from TextEdit, then thought that might be the problem, so made sure the text is Plain Text, then cut and pasted it, still the same type of error when I "Post New Thread", which is below:

    "Invalid Thread specified. If you followed a valid link, please notify the administrator" this appears with the URL http://www.conceptart.org/forums/sho...81#post1849181 in the address bar.

    Trying to rule out any common denominator, on all the unsuccessful posts I have tried to cut and paste from my prepared text file. I am going to try to just retype it all directly into post window now.

    No. After typing it all out, I still get the invalid thread specified. What is also noteworthy is that if I just click back in my browser window and click post again I get the following message:

    "This thread is a duplicate of a thread that you have posted in the last five minutes. You will be redirected to the thread listings."

    Yet with maybe my 8th time trying to post it, it still doesn't show up.
    Last edited by DirectorErichs; July 22nd, 2008 at 12:46 PM. Reason: Additional Info
    Reply With Quote Reply With Quote

  4. #3
    Join Date
    Mar 2004
    Posts
    3,971
    Thanks
    161
    Thanked 988 Times in 370 Posts
    Your threads are there, they are just flagged as "Moderated" which is why you can't see them.

    I apologize, I don't have the time to figure out what is going on right now--I'm just at the computer for a minute and I am going out of town this week. I would ask Davi if he can help you.
    Reply With Quote Reply With Quote

  5. #4
    Join Date
    Jul 2008
    Location
    Las Vegas, NV
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ahhhhhhhh! Does being moderated have to do with character count too?

    I was just posting it bit by bit and it was actually working until I got near the end and then Invalid error! Then I cursed my attempt to actually get it to work.

    There's not a character counter in Text Edit that I know of, but it would be a fairly long post by this forum's job standards, though I did see one that is probably longer.
    Reply With Quote Reply With Quote

Similar Threads

  1. Intuos3 behaving sporadically.
    By Columbus Rayburn in forum WACOM
    Replies: 2
    Last Post: June 30th, 2011, 09:39 PM
  2. An oddly specific bamboo request
    By AnaCrisi in forum REFERENCES & INSPIRATIONS
    Replies: 0
    Last Post: June 15th, 2010, 07:06 PM
  3. Nuns Behaving Badly: Two More For the Fire!
    By LuvataciousSkull in forum ART CRITIQUE CENTER
    Replies: 3
    Last Post: May 26th, 2008, 01:14 PM
  4. CA behaving curiously with images?
    By Deselect in forum SUPPORT
    Replies: 3
    Last Post: February 4th, 2006, 01:24 PM
  5. Replies: 304
    Last Post: November 3rd, 2003, 03:40 PM

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside

Developed Actively by vBSocial.com
SpringOfSea's Sketchbook