Forum Image Bug!

Join 500,000+ Artists

Its' free and it takes less than 10 seconds!

Join the #1 Art Workshop - LevelUpJoin Premium Art Workshop

Results 1 to 4 of 4

Thread: Forum Image Bug!

  1. #1
    Join Date
    May 2008
    Posts
    109
    Thanks
    52
    Thanked 31 Times in 21 Posts
    Follows
    0
    Following
    0

    Forum Image Bug!

    I keep having this problem. Ever since I have come to CA, I'm not sure what to do about it, sometimes the image that is replacing a smiley is so large I have to block images to actually read posts. Sometimes reloading the page does it, but in today's example NOTHING has worked.

    It seems that a random image from a thread I view, just suddenly out of nowhere replaces some random forum image. In this example it's the user_offline.gif, I have been looking around the forums and haven't seen anything on this bug.

    Any ideas?

    Attached Images Attached Images  
    A: Because everybody knows that white is the default race.
    Reply With Quote Reply With Quote  


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Jun 2005
    Location
    Southwestern Pennsylvania
    Posts
    7,134
    Thanks
    8,227
    Thanked 5,581 Times in 1,786 Posts
    Follows
    0
    Following
    0
    Post your system version, browser and version and all that techy shit. It'll help the Priesthood That Rules where the problem might be...

    No position or belief, whether religious, political or social, is valid if one has to lie to support it.--Alj Mary

    Ironically, the concept of SIMPLICITY is most often misunderstood by simple-minded people. --Alj Mary
    Reply With Quote Reply With Quote  

  4. #3
    Join Date
    May 2008
    Posts
    109
    Thanks
    52
    Thanked 31 Times in 21 Posts
    Follows
    0
    Following
    0
    Intel(R) Pentium 4 3.2ghz
    Windows XP MCE, Service Pack 2.

    Browerser: Firefox


    I only have this problem on CA. None of the other sites I've ever visited, ever, have this issue. Ironically, it's not doing it anymore. It's like the singing frog from WB Cartoons.

    A: Because everybody knows that white is the default race.
    Reply With Quote Reply With Quote  

  5. #4
    Join Date
    Mar 2004
    Posts
    3,971
    Thanks
    161
    Thanked 987 Times in 370 Posts
    Follows
    0
    Following
    0
    Sometimes you just have to clear your cache and/or restart firefox to make this go away.

    Reply With Quote Reply With Quote  

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •