Results 1 to 9 of 9

Thread: Wacom problem,I need of help - Emergency!!!

  1. #1
    Join Date
    Oct 2006
    Location
    Bulgaria/Germany
    Posts
    813
    Thanks
    28
    Thanked 128 Times in 119 Posts

    Wacom problem,I need of help - Emergency!!!

    Helo folks,I bought last month a brand new wacom Intuos3 6x11 Special Edition from Germany and it worked fine till last three days:
    I've started to draw in Photoshop one night but when I touched the activity area with my pen the cursor doesn't move aroudn,function keys of the tablet doesn't worked too and its lamp lighting only in blue color,so I decide to try it on another PC and there it was worked fine,but after that when I turn it back on my PC it doesn't worked again, in the next morning my tablet worked fine but yesterday this problem go appear again,I reinstall his drivers with the latest one and this problem still was there,next I try with older drivers without success again and then I reinstall my Windows - it doesn't worked .I went to my girflriend and I've tried it on her PC there it doesn't worked at the begining but after 10-15 minutes it start to work 0_o after that I go back home and tried it on my PC again - the same problem but this time after couple seconds it started to work till next restart ,so I took it up and moved his cable around then I've put it down and it start again so I've thinking this problem maybe is from the tablet cable but after I fix it for a while and restart the windows it doesn't worked again so....
    Please anybody - HELP MEEEEE!!!
    What I suppose to do?
    (sorry for my bad englsih!)
    Reply With Quote Reply With Quote


  2. Hide this ad by registering as a member
  3. #2
    Join Date
    Jul 2003
    Location
    Lawton, OK
    Posts
    640
    Thanks
    0
    Thanked 8 Times in 8 Posts
    This sounds a lot like a common problem with the wacoms recently. It could be that your pen is defective... if you know anyone else with an intuos3 try their pen on your tablet.

    Good luck with wacom support... they'll basically tell you to unplug/replug and reinstall drivers (basically telling you everything you'd think to try before calling them).
    Reply With Quote Reply With Quote

  4. #3
    Join Date
    Oct 2006
    Location
    Bulgaria/Germany
    Posts
    813
    Thanks
    28
    Thanked 128 Times in 119 Posts
    Quote Originally Posted by skvv View Post
    This sounds a lot like a common problem with the wacoms recently. It could be that your pen is defective... if you know anyone else with an intuos3 try their pen on your tablet.

    Good luck with wacom support... they'll basically tell you to unplug/replug and reinstall drivers (basically telling you everything you'd think to try before calling them).
    I have an airbrush pen too,but the tablet doesn't recognize the airbrush pen too and I think the pen isn't defective because the function keys doesn't work too it's like this tablet is blocked or something
    Reply With Quote Reply With Quote

  5. #4
    Join Date
    Dec 2007
    Posts
    650
    Thanks
    147
    Thanked 294 Times in 200 Posts
    it worked perfectly on one computer? if so, this makes me think its a power issue. your system and your girlfriends system may not be providing enough power on the usb ports.
    you could try another usb port or a "powered" hub. while your at it, you may want to disable power management on the usb ports, the os may be putting wacom to sleep unable to wake it.
    wacom has a decent forum at www.wacom-europe.com, however, its/was down for maintenance at the time of this post.
    Reply With Quote Reply With Quote

  6. #5
    Join Date
    Oct 2006
    Location
    Bulgaria/Germany
    Posts
    813
    Thanks
    28
    Thanked 128 Times in 119 Posts
    Quote Originally Posted by tsujni View Post
    it worked perfectly on one computer? if so, this makes me think its a power issue. your system and your girlfriends system may not be providing enough power on the usb ports.
    you could try another usb port or a "powered" hub. while your at it, you may want to disable power management on the usb ports, the os may be putting wacom to sleep unable to wake it.
    wacom has a decent forum at www.wacom-europe.com, however, its/was down for maintenance at the time of this post.
    it worked perfectly on my system when I bought it but from couple days it doesn't work proper.I have to shake it slowly or to move it to start working and when I shut down my system or reboot it the tablet doesn't work again till I shake it or move it again,I've tried it on different systems and there is the same result I think it has something defective in it.
    Thank you for responce tsujni!
    Reply With Quote Reply With Quote

  7. #6
    Join Date
    Dec 2007
    Posts
    650
    Thanks
    147
    Thanked 294 Times in 200 Posts
    Quote Originally Posted by atlantik View Post
    it worked perfectly on my system when I bought it but from couple days it doesn't work proper.I have to shake it slowly or to move it to start working and when I shut down my system or reboot it the tablet doesn't work again till I shake it or move it again,I've tried it on different systems and there is the same result I think it has something defective in it.
    Thank you for responce tsujni!
    by "shake it", do you mean the pen or the tablet? i had a similar issue, it turned out to be a bad pen. i'd shake the pen to get it to work, wacom replaced it. from what i understand the tablet led should always respond to the pen/mouse even if there are software issues. the function keys do not result in a led change on mine.
    Reply With Quote Reply With Quote

  8. #7
    Join Date
    Oct 2006
    Location
    Bulgaria/Germany
    Posts
    813
    Thanks
    28
    Thanked 128 Times in 119 Posts
    Quote Originally Posted by tsujni View Post
    by "shake it", do you mean the pen or the tablet?
    the tablet
    Reply With Quote Reply With Quote

  9. #8
    Join Date
    Jan 2005
    Location
    Australia
    Posts
    3,556
    Thanks
    1,340
    Thanked 1,017 Times in 286 Posts
    if you are game enough and dont mind voiding the warranty, you (or someone else more able) should open it up and take a look. i had an older tablet where i'd have to wiggle the cable to get it to work, and my dad simply unscrewed the back, shortened the cable, and re-soldered it to the contact point. for good measure, he epoxy'd a few inches of the cable leading from the tablet itself so that it didnt flex or stretch or come loose again. worked perfectly after. hope this helps
    Reply With Quote Reply With Quote

  10. #9
    Join Date
    Oct 2006
    Location
    Bulgaria/Germany
    Posts
    813
    Thanks
    28
    Thanked 128 Times in 119 Posts
    Quote Originally Posted by stoph View Post
    if you are game enough and dont mind voiding the warranty, you (or someone else more able) should open it up and take a look. i had an older tablet where i'd have to wiggle the cable to get it to work, and my dad simply unscrewed the back, shortened the cable, and re-soldered it to the contact point. for good measure, he epoxy'd a few inches of the cable leading from the tablet itself so that it didnt flex or stretch or come loose again. worked perfectly after. hope this helps
    stoph thank you for this advice,I prefer to use my warranty rights and I'm not so sure the problem is from the cable,because to start my tablet working I have to take up its right side or the tablet as a whole and when I put it down - it start to work, but if they don't want to repleace my tablet with new one then I'll open it and I'll try to fix it and yeah I think I'm "game" enough to do that - but brand new tablet sounds much better than new but fixed one .
    Cheers
    Last edited by Peter Berkovski; April 25th, 2008 at 07:25 AM.
    Reply With Quote Reply With Quote

Similar Threads

  1. Wacom nib problem
    By Vink in forum WACOM
    Replies: 1
    Last Post: September 23rd, 2010, 04:48 PM
  2. Wacom Problem
    By Surion in forum WACOM
    Replies: 6
    Last Post: August 22nd, 2008, 04:00 PM
  3. Wacom pen problem on a new Mac
    By Fredbt in forum PAINTER
    Replies: 8
    Last Post: December 13th, 2006, 11:11 PM
  4. having a problem with my wacom
    By sox in forum PHOTOSHOP
    Replies: 9
    Last Post: November 24th, 2006, 04:57 PM
  5. Wacom problem
    By Brium in forum WACOM
    Replies: 1
    Last Post: March 8th, 2004, 06:21 AM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • 424,149 Artists
  • 3,599,276 Artist Posts
  • 32,941 Sketchbooks
  • 54 New Art Jobs
Art Workshop Discount Inside

Developed Actively by vBSocial.com
SpringOfSea's Sketchbook