Page 6 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10 LastLast
Results 76 to 90 of 142
  1. #76
    Join Date
    Apr 2011
    Location
    South Korea
    Posts
    10
    Thanks
    1
    Thanked 2 Times in 2 Posts
    I posted in my thread, but it hasn't been bumped. Anybody else have problems like that?
    죽는 날까지 하늘을 우러러 한 점 부끄럼 없기를..
    Sketchbook


  2. Hide this ad by registering as a member
  3. #77
    Join Date
    May 2007
    Posts
    591
    Thanks
    179
    Thanked 233 Times in 159 Posts
    Here's a bug that occurs very often lately:
    I try to save an attached picture but all I get is a "attachment.php" file which contains either a html page with a 403 error message or the image data, whatever browser I'm using.
    When it's the 403 error I'm given this url to fix the problem: http://www.ioerror.us/bb2-support-ke...7845-1756-6707 but I don't think any of the possible local causes applies to me as I haven't changed anything in my computer configuration.
    The problem usually disappears when I try again a few hours later, which might be a hint it's a proxy server problem -- or something even trickier

    Quote Originally Posted by EVOL View Post
    I posted in my thread, but it hasn't been bumped. Anybody else have problems like that?
    It happens to me once in a while.
    One solution is to delete your latest post and make it again (which is a hassle if you've attached a dozen pictures).
    Or just post a self-bump post, which shouldn't be considered rude in this case.
    Last edited by Leo Ki; July 4th, 2011 at 04:40 AM.

  4. #78
    Join Date
    Jan 2011
    Location
    Belgium, Ghent
    Posts
    57
    Thanks
    4
    Thanked 4 Times in 3 Posts
    hey, I was in the Wiki and the Scott Robertson links to his perspective tutorials are bad links.

    Byezzz

  5. #79
    Join Date
    Nov 2009
    Location
    Croatia
    Posts
    70
    Thanks
    19
    Thanked 9 Times in 9 Posts
    Why did two of my posts on my WIP thread end up in moderation and th first one wasn't approved even after a week?
    There was one post after Kya Hill's, and now another one after thedestroyer's! My other posts came through fine. What is wrong with my posts that are in moderation?

  6. #80
    Join Date
    Jul 2008
    Location
    UK
    Posts
    967
    Thanks
    656
    Thanked 481 Times in 315 Posts
    Hm.. It's not a bug, but not worth opening a thread either, and I just wonder from time to time whether it was done on purpose: The Art discussion forum is spelled "Art Dlscussion" with an L.
    I'd be interested in how that came about

  7. #81
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    2,715
    Thanks
    2,953
    Thanked 1,821 Times in 939 Posts
    I never noticed that until now.
    Now I can't stop noticing it...

  8. The Following User Says Thank You to Star Eater For This Useful Post:


  9. #82
    Join Date
    Feb 2009
    Location
    UK
    Posts
    333
    Thanks
    337
    Thanked 191 Times in 86 Posts
    Its not a bug,its a feature to deter spambots.
    Last edited by Artimatum; March 30th, 2012 at 08:41 AM.
    Formerly Ultimatum.

    A smooth sea never made a skillful sailor.

    Human beings, who are almost unique in having the ability to learn from the experience of others, are also remarkable for their apparent disinclination to do so."
    -Douglas Adams

  10. The Following 2 Users Say Thank You to Artimatum For This Useful Post:


  11. #83
    Join Date
    Aug 2012
    Location
    Montreal... design city^^
    Posts
    29
    Thanks
    5
    Thanked 10 Times in 10 Posts
    Don't know if it's a bug, but I simply can't UPLOAD attached images in the attachments manager.
    May cause I use Navigator 9 lol but everything work well except that...
    And I wanna edit my SB thread like now, to get a thumbnail and to show more drawings.
    I keep trying to learn how to draw since I was 3 years old... except that I just understand that I have to pratice and that's all.
    BTW i'm a french native speaker so my english can be really bad... I apologize...

  12. #84
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello, i'm having trouble to login into conceptart forums with my actual account "marcoalvares". In the past, I always login by the facebook integration. Now, I can't reamember my password and when I try to reset it, the system says "You have not entered an email address that we recognize. Please try again or contact theadministrator."
    The odd thing is that the system send me an email saying that someone is trying to login into my account. So, it's recognize my e-mail, except for reset purposes.

    Thanks in advance,
    Marco Alvares

  13. #85
    Join Date
    Dec 2008
    Location
    Farnborough, UK
    Posts
    1,704
    Thanks
    579
    Thanked 552 Times in 494 Posts
    Not sure if it's just me but I haven't been receiving any emails for threads I've subscribed to for a few days now. Is it just me or the whole site?

  14. The Following User Says Thank You to Marian Rowling For This Useful Post:


  15. #86
    Join Date
    Oct 2010
    Location
    Cape Town, South Africa
    Posts
    2,715
    Thanks
    2,953
    Thanked 1,821 Times in 939 Posts
    Now that you mention it, neither have I. This problem seems to crop up now and again.

  16. #87
    Join Date
    Dec 2008
    Location
    Farnborough, UK
    Posts
    1,704
    Thanks
    579
    Thanked 552 Times in 494 Posts
    Thanks Star Eater at least I know I am not alone. . Have to say that my inbox is so empty without them and it is such a good way to keep up with all that interests me. Hopefully someone has just typed a wrong bit of code and they will come back soon.

  17. #88
    Join Date
    Nov 2012
    Posts
    68
    Thanks
    7
    Thanked 29 Times in 23 Posts
    My posts keep going into moderation, is this normal? or a bug? I don't want to have done something wrong on my end lol

    EDIT: This one went through just fine o-o

  18. #89
    Join Date
    May 2008
    Location
    London
    Posts
    12,570
    Thanks
    3,957
    Thanked 6,148 Times in 4,198 Posts
    It's because you post links.

  19. #90
    Join Date
    May 2008
    Location
    Alberta, Canada
    Posts
    3,178
    Thanks
    752
    Thanked 2,359 Times in 1,212 Posts
    I'm having trouble approving certain posts in the Sketchbook forum. Sometimes approving them does nothing, something they no longer appear on my mod list but then reappear several days later. Anyone else having issues?
    *** Sketchbook * Landscapes * Portfolio * Store***

    "There are two kinds of students: the self-taught and the hopeless."
    - Dr. Piotr Rudnicki

Page 6 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10 LastLast

Similar Threads

  1. SketchBook: [squash and SkEtCh] An improvement sketchbook.
    By Pomadillo in forum Sketchbooks
    Replies: 6
    Last Post: July 10th, 2012, 11:45 PM
  2. SketchBook: squash soup
    By Drum in forum Sketchbooks
    Replies: 39
    Last Post: October 22nd, 2009, 11:46 PM
  3. Replies: 91
    Last Post: June 6th, 2009, 01:57 AM
  4. SketchBook: Squash's Sketchbook
    By Squash-n-Stretch in forum Sketchbooks
    Replies: 2
    Last Post: November 2nd, 2006, 07:55 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Developed Actively by vBSocial.com